Página 1 de 2 12 ÚltimoÚltimo
  1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad MAXXXKK

    ideneb se congela en el inicio

    My PC
    Intel Core 2 Duo E6750 2.66 ghz
    Mother board ECS G33T-M2 bus 1333Mhz
    3 gigas de Ram kingston DDR2 800Mhz
    HD SEgate barracuda 500gigas ST3500630AS SATA
    DVD Writer Lg GH20LS10 SATA
    PCI Express Nvidia GeForce 8400GS 512Megas

    Bueno soy nuevo en esto del hackintosh, y pues ya he intentado instalar 4 versiones diferentes de OSX antes pero siempre cuando cargaba el darwin o se reinicia, o alcalnza nada mas a cargar algunos archivos y se queda congelado, hasta que baje ideneb, el cual fue el unico q si prosiguio la instalacion, le dio formato al disco duro(uno q uso para pruebas de Western digital 80gigas IDE lo uso en una bahia extraible con adaptador IDE a SATA Manhattan ya q en el disco principal tengo Win XP SP3 Evododename2; Win Vista Evo Vista SP1 y Ubuntu 8.10 Ultimate Edition 2.0; el cual desconecto para estas pruebas); Pero bueno la instalacion la hace completa en el disco de 80 termina satisfactoriamente, pero cuando reinicia ya para entrar al Leo OSX, se queda congelado cuando esta en la pantalla de entrada con la manzana de apple.
    Cual sera el problema??? sera my Pc q no es compatible, ya que la version de ideneb es la unica q he podido instalar. lo unico q no he probado es ponerle a la imagen del ideneb el parche q esta en su pagina para un problema con chips nvida!!

    Por favor si alguien me puede iluminar para saber cual es el problema???


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    hola compañero del hack!!

    mira yo soy novato,pero podrias teclear -v en el promt y mirar en que procesdo se te queda colgado,tambien podrias comentar que opciones ajustas en ideneb,chipset,kernel......etc.

    un cosilla,lo de la bahia extraible que dices,es un adaptador que convierte el IDE en SATA¿?

    un saludo!!

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad MAXXXKK

    asi es amigo

    Bueno voy a checar las opciones q me dices para ponerlas aqui a ver si por ahi esta el problema, en cuanto al adaptador q uso es porque mi mother board solo tiene conectores SATA y la bahia extraible q tengo es para IDE entonces compre un adaptador de la marca manhanttan, el cual es una pequeña tarjeta q se puede poner ya sea en la bahia q uso yo o directamente en un lector de DVD SATA o disco duro SATA, se alimenta con un conector de los que usan los floppys de 3 1/4 q todavia traen las fuentes y ya, de esa forma cualquier mother con SATA te reconoce la unidad IDE q le pongas.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    continuo con las dudas

    una cosilla,aunque tengas este conversor,el pc sigue viendo a ese hd como un IDE?
    si es asi ahy tienes posiblemente una parte de tu problema,yo tenia un IDE y tuve que canviarlo por SATA digamos de serie,leopard no se lleva nada con IDE.

    tu pon esto que te dije,para ir provando,no te aseguro nada,por que o estoy capacitado para ello xDDD

    pero sipuedo te ayudo encantado!!

    salu2!!

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lj83
    Cita MAXXXKK dijo: Ver Mensaje
    My PC
    Intel Core 2 Duo E6750 2.66 ghz
    Mother board ECS G33T-M2 bus 1333Mhz
    3 gigas de Ram kingston DDR2 800Mhz
    HD SEgate barracuda 500gigas ST3500630AS SATA
    DVD Writer Lg GH20LS10 SATA
    PCI Express Nvidia GeForce 8400GS 512Megas
    ...
    Cual sera el problema??? sera my Pc q no es compatible, ya que la version de ideneb es la unica q he podido instalar. lo unico q no he probado es ponerle a la imagen del ideneb el parche q esta en su pagina para un problema con chips nvida!!

    Por favor si alguien me puede iluminar para saber cual es el problema???
    Mi PC
    ASUS G1
    Intel CORE 2 DUO
    Chipset INTEL 82801GBM ICH7-M
    NVIDIA GO 7700 512MB

    Yo tengo el mismo problema que MAXXX y se me queda pillado en la manzanita. Tengo 4 particiones primarias, con Windows Xp en una, Vista en la segunda, Macosx en la tercera y espero meter ubuntu en la cuarta. Formateo la tercera particion en formato macosx con registro y he probado sin exito; Leo4all,¡ATKOS,Kalyway y ahora iDeneb es el unico que hace el intento de arrancar. Mi disco duro es IDE.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lj83
    Problema superado.
    En mi caso ha bastado con buscar el hardware compatible. Y he seleccionado mi Chipset y el kernel mas actualizado que aparece en la iso. Ahora mi problema es el driver y que he perdido el arranque de mis windows que ahora me dan un mensaje de error con no se que del "ntldr".

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad wilygea
    Avatar de wilygea

    Cita lj83 dijo: Ver Mensaje
    Problema superado.
    En mi caso ha bastado con buscar el hardware compatible. Y he seleccionado mi Chipset y el kernel mas actualizado que aparece en la iso. Ahora mi problema es el driver y que he perdido el arranque de mis windows que ahora me dan un mensaje de error con no se que del "ntldr".
    Holas, ese archivo lo necesita Win para arrancar, lo puedes copiar desde el DVD de Win a la raiz del disco de arranque donde este windows, tambien puedes "reparar" la instalacion con el mismo DVD pero seguro que pierdes el arranque de la instalacion de Mac, es extraño que haya pasado eso.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    Saludos.

    A mi me ocurre tambien.., carga todo y al reiniciar se queda bloqueado en la manzanita, (la pantalla se queda con fondo blanco, sale la manzana en el medio y una ruedita girando debajo hasta que se para y se bloquea..).

    Soy novato, y he leido lo de elegir el kernel y otra cosa mas de los que trae la .iso, ¿eso donde se elige? y ¿cual se elige..? (en la opcion de personalizar durante la instalacion, donde aplicaciones, fix, etc..?), y claro cual elegir, que hay que considerar para elegir uno u otro?, muchas gracias.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    eso depende

    el chipset a elegir,como el kernel,tienes que seleccionarlo,sabiendo lo que tu maquina tienes en su interior,yo no se si te puedo ayudar,pero si pones datos sobre tu maquina,quizas te puedan ayudar por aqui.
    salu2!!!

    p.d. si querer te e agradecido,jejejeje.......devuelvemelo!! !!que es mio.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    Tuyo es..

    estas son algunas caracteristicas de mi placa: (perdon por el tocho..)

    CPU
    - Socket LGA775 para procesadores Intel® Core™2 Quad / Core™2 Extreme / Core™2 Duo / Pentium® Extreme / Pentium® D / Pentium® 4
    - Compatible con procesadores Intel® 05B/05A/06
    - Soporte CPU multi-core Intel® nueva generación 45nm

    Nota: Esta placa base soporta FSB 1333/1066/800 por lo que necesitará actualizar la última BIOS para soportar CPU Intel 45nm.

    Chipset
    - InIntel® G33 / ICH9 con Tecnología Intel® Fast Memory Access

    Front
    - Side Bus 1333 / 1066 / 800 MHz

    Memoria
    - 4 x DIMM, max. 8GB, DDR2 1066/800 / 667 MHz, non-ECC, un-buffered
    - 2 x DIMM DDR3 (64bit, 240-pin module)
    - Arquitectura de memoria de doble canal
    Nota: El chipset soporta oficialmente frecuencia de memoria hasta DDR2 800MHz.
    - Gracias a la tecnología ASUS Super Memspeed, esta placa base soporta de manera nativa hasta DDR2 1066MHz.
    - Consulte en ASUSTeK Computer o el manual de usuario la lista de memoria QVL.

    Ranuras de Expansión- 2 PCI-E x16 (azul @ x16, negro @ x4 o x1) soporte tecnología CrossFire
    - 1 PCI-E x1
    - 3 PCI

    Storage
    Southbridge
    - 4 x SATA 3.0 Gb/s
    Controlador JMicron® JMB363 PATA and SATA
    - 1 x UltraDMA 133/100/66 para 2 PATA
    - 1 x SATA 3.0 Gb/s
    - 1 x External SATA 3.0 Gb/s (SATA On-the-Go)
    - Soporte SATA RAID 0,1 y JBOD

    LAN
    - Controlador PCIe Gb LAN con AI NET2
    ======================================== =======

    .. que, con esto que hacer, orientame un poco por favor, lo he intentado cargar ya 4 veces y siempre se congela donde comente, al reiniciar en la manzanita..¿que elegir y donde..?.

    GRACIAS.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    no hombre era broma!!

    jejejeje hola men!!

    bueno como te e dicho antes no soy un pro y no se mucho,pero aun falta un dato importante,te explico.
    a mi tambien me ocurrio una cosa parecida,y resulta que era la tarjeta grafica que tenia instalada(radeon x550).
    asi que pon tu tarjeta grafica aqui haber si es compatible o no.

    tambien estaria bien que nos dijeras,que versiones as probado y con que ajustes los as intentado instalar.

    salu2!!

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad c0per0
    yo tambien tengo un problema parecido pero con la diferencia de que a mi por ejemplo la leo 4 all me funciona, y las demas tambien, decidi probar esta por estar mas actualizada y por cambiar un poco, de placa base tengo una asus p5b con la bios modificada para leopard que le hizo ganar en rendimiento a simple vista mio, para que veais lo que me pasa una foto sacada con el movil pero que se aprecia perfectamente lo que digo. y la verdad estoy muy contento con como funciona el ideneb con modo safe boot, pero la putada esque algunos dispositivos no funcionan, el resto de mi pc es una cpu core2quad q6600 con 2 gigas ddr2, vga powercolor radeon hd 3870, y 2 hd sata y grabadora tambien sata, todo configurado en modo ahci para leopard.

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad c0per0
    la imagen en cuestion

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    Perdon un error, el chipset es P35/ICH9, placa P5KC de Asus, la grafica ATI 2400 PciExpress y lo que he intentado es el Ideneb tal cual, o sea arrancar desde el DVD y dejarlo que cargue solo.., no he puesto ningun "comando" tipo -s o -v mas que nada porque no se que hace, mu verde estoy, lo se, pero me llega a cargar todo, me pide el disco, lo reconoce, se tira 20 minutos instalando y al final me dice que va a reiniciar, lo hace y crash! se congela, ¿que debo elegir y donde..? ¿como puedo saber donde o por que se cuelga..? ¿donde elegir lo que halla que elegir..?.

    Gracias por todo.

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    Otra cosa, cuando creo la particion en Windows con Partition Manager, he de hacerla "logica" y no primaria, ya que si la hago primaria la utildad de disco del Mac OSx da un error y no reconoce el disco, en cambio si la hago "logica" si me deja borrar y luego me reconoce el disco para seguir la instalacion, pero ¿puede venir por ahi tambien el problema..? ya que a la hora de reiniciar se queda colgado en la ventana de la manzana, pero ¿no necesita ser primaria para que arranque..? si antes la he dejado como estaba era logica, no primaria.. ¿puede ser esto? ¿como hago que sea (tras la instalacion como logica que si no no me deja..) primaria para que arranque, he de hacerlo desde una utilidad de discos y desde windows?.

    Gracias.

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    haber......

    hola otra vez,e estado mirando tu placa y es compatible.

    tambien e estado mirando las tarjetas graficas y no la veo en express,la ahy en agp.

    pero creo que puedes dejarlo instalado de todos modos,en principio en modo vesa,osea sin elegir ningun driver grafico y sin acelerecion grafica
    esto es lo que yo aria.

    iniciaria la instalacion,eliges tu hd de destino y en la siguiente ventana,abajo a la izquierda,le das a personalizar,yo no se mucho,pero si tu chipset es ich9,pues en personalizar buscas en chipset el "ichfix",en cuanto al kernel yo utilizo stagenux 9(me parece ),selecciona este y instala,que no va,pruebas otro kernel y asi hasta que encuentres el que te funciona,tiene que funcionar alguno de ellos(el cual no lo se).

    en cuanto a la grafica una vez instalado,crearemos una cadena efi y dejaremos tu grafica operativa.tu grafica es una ati 2400 hd 256 mb no?.

    cuando aigas elegido el chip y el kernel y aiga sido satisfactoria la instalacion,inicia el S.O y si se te queda colgado en la pantalla de la manzanita y encima te sale un signo de prohibicion,reinicia y cuando te salga la cuenta regresiva en el darwing tocas cualquier tecla y escribes -x(para iniciar en modo seguro),entonces crearemso la cadena efi para tu tarjeta grafica.

    espero haberte ayudado o si no por lo menos haberte entretenido aqui con mi jerga.

    un saludo y mucha suerte!!!!

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    MUCHAS GRACIAS de verdad.

    Intentare mas cosas, no me voy a quedar sin lograrlo.., lo que pasa es que voy a pillar un disco SATA nuevo de 80 o 160 Gb y voy a probar a instalarlo alli, por quitar la duda del tema de las particiones, lo de instalar sobre una primaria o sobre una logica, y hacerlo sobre seguro en una primaria en otro disco y ese sistema solo.

    Si va a la primera, pues perfecto, en caso contrario tendre que probar como dices entre Kernels, chipset, etc, pero son muchas combinaciones e instalar cada vez.. puf!!, y perdon por esto que te digo.. "cadena efi" me hablas en chino.. tengo un poco de lio de siglas en mi cabeza desde que he comenzado a leer todo de este mudo hackintos.. que es hace poco, pero se que no queda mas remedio que leer y leer.. algo ya voy pillando.. poco.. ¿como es lo de la cadena efi..?.

    Y la grafica, si es la HD 2400.

    PD: ¿Ha estado caido el foro unas horas..? no he podido entrar.

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    intentalo

    lo de la cadena efi no sabria explicarteloo bien,pero es un programa que instala los drivers necesarios para tu tarjeta y sale tu tarjeta.asi que no esperes mas y dale caña,sobre todo elige las 2 opciones que te comente arriba,ya que sin elegir,no sera completamente satisfactorio.

    si lo consigues,cuando tengas el hd sata,emigras a el duplicando(no se si se dice asi) y asi ya te ahorras otra instalacion.

    no te desanimes y dale caña!!

    salu2!!

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    Tras probar con un disco nuevo, al llegar a seleccionar disco he puesto en partition GDUI (o algo asi..) el caso es que al finalizar no arranca y entrando en Windows me dice "paticion protegida GPT" y no me deja hacer nada sobre ella con ningun gestor de discos (sale en amarillo..) y ni borrar ni formatear.., puede ser por eso que no arranque?, esta como primaria, y viendo un video de como se hace he visto que de las 3 opciones que salen, seleccionan la misma que yo, la ultima de abajo es MBR para ficheros que tengan que ser compatibles con DOS o Windows, pero este no es el caso, no?, ¿debo elegir la primera , GDI..?.

    Gracias, una vez mas...

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    A quien pueda servir..., efectivamente, he cambiado lo de la particion en la utilidad de disco del ideneb durante la instalacion, y he puesto MBR y ahora SI que arranca !bien!,... pero no todo iba a ir bien.., ahora me da un problema (supongo sea ella..) la grafica, entre los "drivers" para personalizar la instalacion, aparece la HD 2400XT PCIExpress que tengo, la he marcado, pero al reiniciar me sale toda la pantalla a cuadraditos de colores, voy a seguir tus instrucciones arrancando en mode safe (-X) haber sin cargar drivers de grafica si arranca.... comentare..

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    Pues SI que arranca, con (-x) asi que es el driver, lo he vuelto a cargar pero sin seleccionar el driver de esta taejeta para que arranque en modo "basico" vesa.., y si arranca, he encontrado uno para ATI HD 2400XT, ( no se si sera generico (ATI HD2000XT)), el caso es que con ese se queda la pantalla en blanco, o sea que tampoco vale..si alguien tuviera uno adecuado.., y lo otro que no va es el sonido, me dice que no hay sonido integrado, y lleva ALC883, que si que lo tiene el ideneb entre sus drivers, y lo seleccione, pero el sonido no va tampoco.., una ayudita por favor.

    GRACIAS.

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    haz esto

    descargate esto..
    y despues abres la aplicacion, selecciona tu gráfica en el panel desplegable, una vez lo tienes clickeas en "add device" te saldrá una nueva pantalla, ahora click sobre "write to com.apple.boot.plist" te pedirá contraseña, antes de reiniciar, elimina de la carpeta /system/library/extensions cualquier nvinject.kext o nvkush.kext( esto me lo enseño roisoft......el gran maestre)

    reinicia con el modificador -f en el prompt del darwin.

    venga que ya lo tienes chupado tio!!!

    salud2 y suerte pumukybb!!!
    Archivos Adjuntos Archivos Adjuntos

  23. #23
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pumukybb
    Pues muchas gracias, acabo de probarlo y parece que arranca un instante y se ve el fondo azul mucho mas definido, pero se queda ahi... en el fondo azul y de ahi no sale.., he hecho todo segun indicas, y me he fijado que no hallan "nvinject.kext" ni "nvkush.kext" en system/library/extensions, pero asi se queda..arranque con (-f) y luego otra vez sin ella, pero da igual.., seguire buscando, pero si puede mas que yo, quizas tenga que acabar cambiando la grafica.. ¿cual es recomendada?, por lo que he leido quizas Gforce7xxx o Geforce8xxx (supongo las x quieran decir cualquier modelo de esa serie, no?).

    Pero lo que mas me come el coco y quisiera conseguir es el audio, me dice que no hay nada de audio integrado, y mi placa tiene el ALC883, que he seleccionado en la instalacion, y nada, he vuelto a realizar la instalacion pero seleccionando el ALC883 Taruga (o algo asi, que es por si el otro no funciona..) y tampoco, y aqui si que no hya muchas mas vueltas, no?, si lleva ese controlador sera el que hay que elegir.., pero no va el audio de ninguna manera, lo demas OK, muchisimas gracias por tu ayuda, tengo un cocktel en la cabeza..., si pudiera conseguir lo del audio.. feliz, como el crio en Reyes...

    Saludos.

  24. #24
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad c0per0
    puede que mi problema sea tambien por la cadena efi?, habra que provar a ver.

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad MAXXXKK

    Sigo igual

    Ya probe diferentes opciones al personalizar mi instalacion, primero puse el kernel q marca mas nuevo y segun para intel, drivers de audio y video acorde a my cpu, chipset intel, acorde a my cpu, y aun asi se queda colgado en el reinicio,, probe tambien instalando todo los drives y todas las opciones, excepto las q son para AMD y ahi salio peor ya q no alcanza ni a entrar a la primera pantalla se reinicia en el cargado de darwin ejejejeje, pero buen alguna sugerencia???

Página 1 de 2 12 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Se congela mi Snow Leopard
    por correomail en categoría OS X 10.6
    Comentarios: 0
    Último comentario: 10/02/10, 17:21:20
  2. Leopard 10.5.2 Zephyroth AMD se congela
    por toyita en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 17/04/08, 18:41:52
  3. Se congela despues de la manzana
    por angelogtc en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 26/01/08, 19:10:12
  4. Leopard AMD 10.5.1 se congela
    por Razza en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 22/01/08, 21:59:15
  5. Se congela en la manzana
    por xerolp en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 22/01/08, 17:09:58