1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad casmatemas
    Avatar de casmatemas

    Resetear PRAM Hackintosh

    Después de actualizar 10.4.10 a 10.4.11 eh olvidado hacer un backup del system.kext, por lo que ahora me toca ejecutar un comando cuando quiero cargar un dmg, pero eso no fue todo, no me reconoce los dispositivos de almacenamiento usb, buscando eh visto que reseteando la PRAM es la solucion, pero cual es el equivalente de ese procedimiento en mac os x86 hack.


  2. #2
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    casmatemas eso no existe en un PC

    Instala system.kext correspondiente al kernel en curso

    suerte

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad casmatemas
    Avatar de casmatemas

    Saludo Juker, gracias por la respuesta, efectivamente instale el pkg, pero no ha tenido ningun efecto, me di cuenta que para iniciar los usb tengo que reiniciar el pc con ellos conectados para que me los detecte, pero yo sigo pensando que todo tiene que ver con el "System.kext" que no hize el backup durante la actualizacion del 10.4.10 al 10.4.11.
    No se si de casualidad tu o alguien lo tenga y me lo comparta.

    Saludos

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad casmatemas
    Avatar de casmatemas

    Solucionado!!

    SOLUCIONADO :D ....
    Efectivamente todo el problema estaba relacionado con el System.kext
    Pero gracias al amigo amadeusX que subio una copia de estos archivos todo esta bien, no solo reconoce el usb, sino que ademas ya puedo montar los dmg sin scripts adicionales en el terminal.

    Saludos y gracias a amadeusX!...
    Aca dejo el adjunto por si de casualidad a otra persona le ocurre el mismo problema...

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bloodysummers
    Hola, comunidad... se que este post lleva mucho tiempo, pero no creí necesario tener que crear uno nuevo para consultar sobre lo mismo...
    Lo que pasa es que yo tengo ese mismo problema, en que no me detecta las USB, a menos que reinicie mi equipo y conecte el dispositivo antes de que cargue el sistema... Supongo que también se trata del archivo system.kext, pero mi hackintosh tiene Leopard 10.5.8, supongo que el que está posteado aquí no es compatible, no?
    Alguien podría subir aquí el System.kext para el 10.5.8?

    Saludos

Notas relacionadas que te pueden interesar

  1. Resetear entradas de discos duros en la BIOS
    por ares222 en categoría Procesadores y placas base
    Comentarios: 11
    Último comentario: 24/01/16, 15:46:20
  2. Cómo solucionar inicio muy lento MAC, resetear smc
    por hercul en categoría OS X 10.6
    Comentarios: 2
    Último comentario: 29/09/10, 16:41:00