1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    problemas con el disco duro

    Hola a todos

    desde que lei aqui que salia una actualizacion del leopard y vi el manual de roisoft,decidi instalarlo,asi que ayer quise redimensionar el hd donde tenia xp,para utilizar el time machine y crear una copia de leopard,con la mala suerte de cargarme el arranque de leopard y los problemas que ahora explicare.bueno tengo 2 discos duro hd0-xp hd1-osx(se me olvidaba remarcar esto).

    como no tenia nada importante en leopard y queriendo hacer osx como s.o principal,hice copias de los datos que queria de xp y formatee,pensando de que iba a ser una camino de rosas.

    resulta que cuando redimensione el hd jodi por completo el disco de leopard,porque intento borrar la unica particion de hd1-osx con la utilidad de discos y se queda trabajando hasta que me salta el error

    input/ouput error

    sabeis a que se refiere?

    bueno pues este es mi dilema de hoy,ya no se que hacerle.

    saludos y espero vuestras respuestas con ansias de terminar ya de arreglarlo.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    mas errores

    leiendo por aqui y por alla,encontre una solucion,formatear con tiger.
    e formateado y ya de paso e creado las particiones,pero sigue igual,no puedo hacer nada con la utilidad de discos de leopard,sigue colgandose,no puedo ni verificar un disco.
    de todas formas e intentado instalar y despues de quedarse colgado media hora me sale este error.

    se a producido un error en el siguiente paso de la instalacion:run preinstall script for spanish.

    no se por que me sale esto,me estoy descargando otro ideneb 10.5.5,por si se a jodido el cd.

    ah se me olvidaba,desde ayer que se estropeo todo,no me sale el disco de ideneb cuando estoy en la utilidad de disco,siempre a salido y en tiger me sale.supongo que todo tendra que ver.

    salu2!!

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad iHackintosh
    Avatar de iHackintosh

    Lo leí dos veces y no te entendí mucho, formateaste la ntfs hd0-xp con leopard MAC OS Extended (Journaled) y dices que te intento formatear la hd1-osx1? como es eso? uno no elige el disco en el asistente?
    Formateaste la partición de xp y y la de osx? entonces no tienes boot?
    Luego formateaste con tiger que disco o partición? hd0 o hd1? imagino que hd1 donde estaba leopard y a la que no puedes acceder es la hd0, quizás debiste desfragmentar antes la ntfs, si dices que instalaste tiger, desde ahí no puedes verificar la hd0 con disk utilities? quizás te equivocaste de disco y formateaste la hd1 y la otra sigue como ntfs! o sino con fsck -fy entrando con -x o -s, también puedes usar hdd regenerator..

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad iHackintosh
    Avatar de iHackintosh

    o la otra es que el disco este defectuoso que es lo más probable..

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    no quiza no

    quiza no me explicado bien!!empiezo de nuevo.

    tengo 2 hd en el pc,hd 0 tenia XP y hd 1 tenia leopard,tenia solo 1 particion por hd,asi que decidi crear una particion en hd 0,para ir haciendo copias de seguridad de Leopard e intentar actualizarme a 10.5.6.

    hago la particion y el resultado es que tengo 2 particiones en hd 0,pero se borra algo importante de leopard,por que ya no puedo iniciarlo.(aunque leopard no esta hubicado en este hd) se estropea algo.

    como ya tenia en mente de utilizar leopard como s.o principla(por su rendimiento),decidi salvar algunos datos de XP y formatear los 2 hd y empezar la instalacion de leopard en hd 0 con 2 particiones en el mismo "hd0-disk 1-MacOSX86 y disk2- Datos".En el otro hd osea hd 1,queria tener 2 particiones mas una de 40 gb para instalar otra vez XP y el resto para datos compartidos de XP y Leopard.

    ahora,no puedo instalar leopard en hd 0,pero en hd 1 tampoco(es donde siempre a estado Leopard),ayer cuando hacia pruebas de instalacion en hd0 de leopard se que daba colgado,por ejemplo verificando el disco. si lo dejaba ahy colgado acababa por decirme el siguiente error:

    imput/ouput error

    Busque por internet el error y lei que para este error los que utilizan leopard,podian meter la version Tiger y formatear con su utilidad de discos.lo ago y asi es,tiger me crea las particiones en hfs+ y queda asi la estructura de mis hd

    hd 0-disk1-leopard y disk2-datos OSX
    hd1-disk1-XP(40gb)y disk2datos XP/OSX

    si od fijais antes leopard estaba en hd1 y ahora lo e pasado a hd0(tambien e intentado instalarlo en hd 1,sin resultados satisfactorios)

    bueno al trapo,despues de crear las particiones para leopard,inserto el cd iDeneb 10.5.5,como ya tenia las particiones echas,me voy directamente a personalizar mi instalacion y le doy a instalar,despues de comprobar las coherencias del dvd empieza a instalar y se carga1'5 cm de la barra de estado y ahy se queda hasta que me sale otro error diferente

    se a producido un error en el siguiente paso de la instalacion:r[COLOR=black]un preinstall script for spanish[/COLOR].pongase en contacto con su proveedor ....etc

    y de ahy no pasa,lei que es posible que se me estropeara el hd,pero ayer para comprobar si el disco funcionaba,instale xp en ambos hd(solo comprobacion de que funcionaba y que no estaban estropeados mis hd),tambien lei que podria ser de que un modulo de la ram estaba estropeado,pero esto no se como averiguarlo,supongo que si estuviera estropeado,XP no me detectaria los 2 gb de ram que tengo y los detecta.

    ahora voy a tostar otro iDeneb haber si es mi dvd que se a estropeado.

    alguna idea,espero no haberme liado mucho y que quede claro mi problema.

    salu2 y espero vuestra ayuda!!!

    p.d: gracias ihackintosh por contestar

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    sigo igual

    buenas.

    sigo con mi penitencia personal,no se como me puedo cargar ideneb y que este no me detecte las particiones y si lo hace,no puedo hacer nada desde la utilidad de discos.
    me e bajado otra iso ideneb,pensando que era el dvd y nada igual,es impresionante!!!

    la cuestion es que el hd funciona,por que e instalado tiger,aunque a mi no me funciona bien,pero e estado navegando y demas,osea que el hd esta bien y me primera pregunta es.....como se puede joder una distro de un lunes a un martes??

    ya no se que probar aparte de otra distro como iaktos 5i,pero las dudas que tengo con esta distro os las ago en otro post.

    si a alguien le a pasado algo como a mi porfavor ayudadme,por que ideneb se que me funcionaba de muerte!!!

    saludos

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Te soy sincero, yo también estoy un poco confundido. Si entendí bien, estás intentado instalar otra vez el Leopard y el Windows, y ya no importa el contenido de los discos. Si es así, te recomiendo formatear con el LiveCD Parted Magic, y con esta distro realizar todas la particiones que estés precisando, aparte de activar las particiones y demás tareas. Por otro lado, si no estás pudiendo visualizar los discos en el utilidad de discos, podría ser un problema de compatibilidad con el chipset (Cosa que me parece rara por el chipset que usas que es compatible). Si no aparecen los discos podría ser problema de configuración del SATA en el Bios. Saludos

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    mas o menos

    buenas ramjavi!!

    mas o menos,mas o menos,el tema es que iDeneb(que siempre e tenido instalado)me petó de alguna forma al redimensionar el HD de XP,me cargue el boot de leopard(eso creo) y como tu dices paso de el contenido de los hd y decido instalar todo de cero con las particiones bien echas,para XP,LEO y TM ,creo que que en el paso siguiente la cague,hice particiones con el partition magic.
    este programa tuvo que hacer estragos en los hd,ya que a partir de este ultimo formateo,iDeneb,no tiene acceso a los hd.
    me asuste bastante,por que pensaba que habia jodido los hd,pero hice pruebas de instalacion y todo bien.
    instale,Tiger,windows y linux,como prueba de que los HD funcionaban perfectamente,esque la coña esta en que meto el cd de Tiger y perfecto,veo los hd y puedo particionarlo,borrarlos....todo lo que debe ir bien va.
    dejo las particiones echas,vuelvo a meter el dvd de iDeneb,meto mis opciones y le doy a instalar y.....nada,este es el ultimo error que me dio

    no se puede copiar algunos archivo en /volumenes/osx86

    Desmoralizado y con ganas de tener leopard en mi pc,me descargue iaktos 5i y despues de unos rounds (mas de 10 instalaciones)metiendome de galletos con iaktos,pude derrotarlo y dejarlo instalado y 100 % operativo,con algunos peros que preguntare en otro post.

    yo lo unico que realmente me gustaria saber algun dia es.......por que no puedo instalar iDeneb si iaktos funciona de perfectamente,estamos hablando de que iDeneb me funcionaba de perlas (gracias a roisoft) y no tuve que hacer nada,iDeneb se integro en mi sistema,como si se conocieran desde siempre,y un dia,formateo y ya no quiere hacer nada,ni verificar un disco.

    bueno pues eso,en cuanto sepa como funciona el TM intentare instalar iDeneb otra vez,creo que stagenu me va mejor que Toh,aunque intenare instala el kernel voodoo,haber si tengo suerte!!

    sabes tu alguna diferencia entre estos kernels nombrados?

    gracias y si sabes que me podria haber pasado,te leere encantado y si no...........tambien xD

    salu2!

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola Nani-pitch!! Mira, yo también tuve problemas similares con el iAtkos en las primeras versiones... no había forma de que lo hiciera arrancar, aunque ahora es mi distro de cabecera. Te comento, no se si será el mismo problema, pero el algún momento tuve problemas de instalación, es decir, no me dejaba termianar de instalar (ya no me acuerdo con cual distro...) cuando formateaba como GUID. La única opción formatear como MBR. No se si sería lo que te ocurrió a ti. Saludos

Notas relacionadas que te pueden interesar

  1. problemas con Disco Duro Notebook/Toshiba
    por SrMac en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 26/06/08, 23:40:22
  2. clonar disco duro
    por yakitoy en categoría Procesadores y placas base
    Comentarios: 4
    Último comentario: 11/03/08, 20:19:56
  3. Problemas con mi disco duro
    por mem23mx en categoría Procesadores y placas base
    Comentarios: 4
    Último comentario: 14/06/07, 23:41:02
  4. Problemas con Disco Duro SATA y placa ASUS
    por hector123 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 17/12/06, 08:56:34
  5. Tengo Problemas con la Particion de mi Disco Duro
    por El Aprendiz en categoría OS X 10.5
    Comentarios: 12
    Último comentario: 29/05/06, 19:26:10