1. #1
    chico_fca
    Internet

    failed to count the number of files in /System/library/startup Items : no such file or directory

    Hola mi problema es el siguiente, tengo una compaq presario V3417LA con procesador AMD Sempron, estoy intentando hacer un hackintosh con Kalyway 10.5.1 pero tengo el siguiente problema, una vez que me sale el menu de Darwin cuando le doy que empieza a instalar (f8) me sale una serie de cosas que segun entiendo yo son para cargar el instalador, luego empieza a cargar otras cosas y despues de un momento me sale el siguiente mensaje : " failed to count the number of files in /System/library/startup Items : no such file or directory unknown SIGSEGV 0 " y ya no continua el proceso, lo unico q pienso q puede ser es la version q estoy utilizando para instalar leopard pero yo no soy un experto, les dejo una captura de lo ultimo q sucede para ver si les puede servir, espero me puedan ayudar, gracias de antemano y saludos

    Miniatura de Adjuntos Imágenes del artículo  

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Yo creo que puedes tener algún problema con el DVD. Haz probado de comprobar el md5 de la imagen? estoy encontrando estos checksums

    FF0000]MD5 for KALYWAY_LEO_10.5.1_intell_SSE2_SSE3.zip[/COLOR]
    aff692cfe4daaae471f528974f5bac07

    FF0000]MD5 for kalyway_leo_10.5.1.iso[/COLOR]
    f8546bde2a5b3c7dff47f2aab31862a9

    No estoy muy seguro de estos números, si no me equivoco en el DVD del Kalyway está en un "leame" el md5.
    Lo que te puedo recomendar también el la versión de Zephiroth que es exclusiva para AMD (No estoy muy seguro si esa versión de Kalyway que usas soporta AMD). Saludos

  3. #3
    chico_fca
    Internet
    Pos voy a seguir tu recomendacion y probare con zephyroth a ver que pasa, apenas sepa algo les comento como me fue, gracias y saludos

  4. #4
    chico_fca
    Internet

    todavia no, ayuda!!!!

    Hola de nuevo, me descargue la iATKOS v4a y con esa version si pude instalar leopard!!!, pero tengo otras broncas, la primera que para poder cargar el SO tengo que presionar "esc" cada vez que prendo la computadora para poder iniciar, ya que si no a la hora de cargar el SO me da un error de un un archivo que no encuentra(.plist), y la bronca mas fuerte es de que lo pude instalar pero NO inicia (previamente presionando esc al encender), la verdad no busco como iniciarlo ya que se queda horas con la manzanita cargardo. Espero me puedan decir que es lo que tengo que hacer luego de acabar la instalacion por que siento que ya estoy cerca de lograrlo gracias a la ayuda de ustedes. Espero sus respuestas. Saludos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! La verdad que ese error que comentas me parece que está relacionado con incompatibilidad con el chipset de la placa madre. Me gustaría saber que haz seleccionado en la personalización de la instalación. Por otro lado sería bueno que ingreses usando modo verbose, que lo conseguirás presionando F8 en el arranque del darwin y luego colocando el modificador -v, de esta manera podrás ver los mensajes de la consola y así identificar el error por el cual se queda congelado el arranque. Saludos

Notas relacionadas que te pueden interesar

  1. Problema de seguridad con carpeta Startup ítems
    por mak4bron en categoría OS X 10.6
    Comentarios: 1
    Último comentario: 26/06/10, 14:07:58
  2. Comentarios: 1
    Último comentario: 28/04/08, 15:16:30
  3. Comentarios: 5
    Último comentario: 29/01/08, 23:26:12
  4. Comentarios: 7
    Último comentario: 23/12/07, 17:26:07
  5. System config file '/com.apple.Boot.plist' not found
    por gorr en categoría OS X 10.5
    Comentarios: 67
    Último comentario: 21/12/07, 21:09:16