1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator

    Mac os solo boot en Safe Boot

    Hola a todos. Hace tiempo conseguí instalar en mi máquina la versión 10 4.11 de mac os. Ahora tengo tiempo, y he decidido probar a ver que tal va leopard.
    Los problemas aparecen cuando intento entrar en lo que he instalado. De todas las instalaciones que he realizado, la única en la que he conseguido entrar es en la iAtkos v5, pero solo lo consigo en safe boot (al poner -x en las opciones de arranque). Cuando intento entrar en modo normal, me da un error de kernel. El kernel que he usado es el de ToH.



    No entiendo porqué puedo entrar en safe boot y en modo normal no, ¿alguien me puede ayudar?.

    He de decir que la distro me reconoce la gráfica perfectamente y la tarjeta de red. El audio no porque no trae el kext correspondiente.

    Mi equipo es un pentium4 montado en una placa intel con chipset 845, 1'5 gb de ram y unos 80 gb libres de disco. La gráfica es una geforce fx 5200 de 128 mb y la de audio es la típica ac97.

    ¿Alguien sabe decirme porqué no consigo entrar en modo normal y si en safe boot?.

    Gracias. Un saludo.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! A mi me parece que estás teniendo algún problema de drivers. Yo te recomendaría instalar el sistema sin marcar ningún otro driver aparte del correspondiente al chipset intel ich. Cualquier driver lo puedes instalar al finalizar la instalación y una vez que se levanta el sistema correctamente. Si logras entrar en modo seguro estás pasando por encima del archivo de configuración del arranque, por lo que se carga solo lo básico, y según entiendo si tuvieras problemas con el kernel no tendrías posibilidad de arrancar el leopard inclusive en modo seguro. Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    He instalado el sistema base, y me entra en safe mode, pero a la hora de iniciar normalmente me este este error.

    Parece algo del audio, que es ac97. No lo seleccioné ese paquete en la instalación, podría instalarlo ahora??, como??.

    Gracias.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    Ya he conseguido entrar en modo normal, el problema que detallaba el pantallazo de mi anterior post, se solucionó al deshabilitar el audio desde la bios.

    Ahora tengo la duda de como instalar los drivers para la gráfica, sonido y tarjeta de red desde el sistema, ¿o podría hacerlo con el dvd de instalación de otra distribución?.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    Tengo el audio bien configurado, al igual que el wifi, pero no consigo tener qe y ci en la gráfica. Mi gráfica es la fx5200 de nvidia, y está bien soportada, pero no se con qué drivers. A ver si alguno me dice que drivers podría probar o si los hay específicos para esta tarjeta.

    Gracias.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad CarloBandini

    Instalar Paquetes

    Hola,

    Yo tenía el mismo problema que tú, instalé el IATKOS 4 y me faltaban todos los drivers. Como soy novatillo, no conseguí instalarlos.

    Al final opté por bajarme el Kalyway 10.5.2 y me funcionaba todo a le perfección realizando uno instalación típica.
    Te recomiendo que instales ésta versión. Luego, además es muy fácil actualizarla a 10.5.5 con el update combo de apple. (tomando algunas precauciones)

    De todos modos, si no quieres cambiar el S/O, también puedes realizar la siguiente operación:

    - Busca algún software para mostrar los archivos invisibles del finder (Invisibility, Change finder...)

    - Con la visibilidad activada, inserta el CD del IATKOS y vete a SYSTEM/INSTALLATION/PACKAGES.

    - Copia los instaladores que quieras al escritorio y ejecútalos, seguro que entre ellos están los drivers que necesitas.

Notas relacionadas que te pueden interesar

  1. Dual Boot o Triple Boot via GRUB Linux
    por dieguitus en categoría Tutoriales y guías
    Comentarios: 28
    Último comentario: 14/06/10, 20:03:45
  2. ideneb solo en safe-mode (-x)
    por joselalonsor en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 09/11/08, 10:49:46
  3. Comentarios: 2
    Último comentario: 08/11/08, 00:26:42
  4. Dual Boot no carga pero con disco Leopard solo si
    por dj_yiyi en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 27/05/08, 19:57:17
  5. Comentarios: 1
    Último comentario: 25/05/08, 23:17:28