1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bernardo415
    Avatar de bernardo415

    Ayuda con EFI STUDIO

    Buenas

    Ante todo felices fiestas y feliz año nuevo a todos en el foro, tengo una preguntita sobre el modo de utilizacion de efi estudio para cargar los controladores de mi tarjeta grafica, y es que no se como se hace para utilizar el EFI STUDIO.



    1.para utilizar efi studio debo quitar todos los controladores de grafica?
    2.antes o despues de utlizar efi Studio?

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Lo puedes usar con el sistema arrancado con el controlador gráfico (también podrías hacerlo sin controlador gráfico), seleccionas el modelo de gráfica, escribes en Boot.plist, borras el inyector gráfico que utilizas (NVinject, NVdarwin, NVkush...) y reinicias.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bernardo415
    Avatar de bernardo415

    Cita miliuco dijo: Ver Mensaje
    Lo puedes usar con el sistema arrancado con el controlador gráfico (también podrías hacerlo sin controlador gráfico), seleccionas el modelo de gráfica, escribes en Boot.plist, borras el inyector gráfico que utilizas (NVinject, NVdarwin, NVkush...) y reinicias.
    Gracias

    Miluco espero hacerlo hoy en la mañana para ver como me va con esto

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bernardo415
    Avatar de bernardo415

    Hola
    He utilizado el EFI STUDIO para corregir mi problema con la grafica y ahora no tengo aceleracion grafica antes con los inyectores mostraba esta confuguracion:
    NVIDIA GeForce 6200 TurboCache(TM):

    Modelo de chipset: NVIDIA GeForce 6200 TurboCache(TM)
    Tipo: Pantalla
    Bus: PCIe
    Anchura de canal PCIe: x16
    VRAM (total): 128 MB
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0161
    ID de la revisión: 0x00a1
    Revisión de la ROM: NVdarwin 1.2.4
    Pantallas:
    AL1716:
    Resolución: 1280 x 1024 @ 75 Hz
    Profundidad: Color de 32 bits
    Core Image: Acelerado por hardware
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Compatible
    Rotación: Compatible
    Conector de pantalla:
    Estado: No hay ninguna pantalla conectada

    ahora

    Pantalla:

    Tipo: Pantalla
    Bus: PCIe
    Anchura de canal PCIe: x16
    VRAM (total): 256 MB
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0161
    ID de la revisión: 0x00a1
    Información de la extensión del kernel: Ninguna extensión de kernel (kext) cargada
    Pantallas:
    Pantalla:
    Resolución: 1024 x 768
    Profundidad: Color de 32 bits
    Core Image: Software
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Incompatible

    y esto es lo que muestra el EFI STUDIO despues de agregar la grafica al Boot.plist

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>Boot Graphics</key>
    <string>Yes</string>
    <key>Kernel</key>
    <string>custom</string>
    <key>Kernel Flags</key>
    <string></string>
    <key>Quiet Boot</key>
    <string>No</string>
    <key>Timeout</key>
    <string>5</string>
    <key>device-properties</key>
    <string>4b00000001000000010000003f000000 0100000002010c00d041030a0000000001010600 011c0101060000007fff04001600000062007500 69006c0074002d0069006e0000000500000001</string>
    </dict>
    </plist>

  5. #5
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Pues está claro, en tu caso has de usar inyector, el que tenías antes parecía ir bien según tu Perfil de sistema.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bernardo415
    Avatar de bernardo415

    nVidia GeForce 6200:

    Modelo de chipset: nVidia GeForce 6200
    Tipo: Pantalla
    Bus: PCIe
    Anchura de canal PCIe: x16
    VRAM (total): 256 MB BF4000]como arreglo esto[/COLOR] (Deberia ser de 128MB)
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0161
    ID de la revisión: 0x00a1
    Revisión de la ROM: nVidia GeForce 6200 OpenGL Engine [EFI]
    Pantallas:
    AL1716:
    Resolución: 1280 x 1024 @ 75 Hz
    Profundidad: Color de 32 bits
    Core Image: Software BF4000]y esto?[/COLOR] (acelerado por harware)
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Incompatible y BF4000]este?[/COLOR] (compatible)
    QuartzGL: Compatible
    Conector de pantalla:
    Estado: No hay ninguna pantalla conectada

    Ademas para no tener cargado ningun inyector se demora para entrar a modo grafico igual que cuando los usaba

    ademas esto es lo que me muestra el NVCAP Maker:
    ROM file: /Volumes/Windows Xp/nvflash/NVIDIA6200.ROM
    Copyright 2008 Arti Itra version 1.4
    If you find this program useful you
    may consider a PayPal donation to:


    0400000000000100060000000000000700000000

Notas relacionadas que te pueden interesar

  1. Efi Studio
    por jrangels en categoría Procesadores y placas base
    Comentarios: 6
    Último comentario: 21/03/10, 05:46:05
  2. Nuevas versiones de Final Cut Studio 7 y Logic Studio 9
    por albert99 en categoría Noticias osx86spain.com
    Comentarios: 4
    Último comentario: 23/07/09, 22:51:43
  3. Nueva versión del EFI Studio
    por ramjavi en categoría OS X 10.7
    Comentarios: 3
    Último comentario: 25/04/09, 13:38:48
  4. hackintosh para un studio
    por malndark en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 09/02/09, 17:35:26
  5. Ubuntu Studio
    por CincoMagos en categoría Linux
    Comentarios: 0
    Último comentario: 14/06/07, 09:34:20