1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad soleuil

    Problema instalación iAtkos: no reconoce disco duro

    Hola a todos:

    En primer lugar quería felicitar a toda la comunidad por el fantástico foro y la solidaridad que se desprende de todos sus miembros. Estoy seguro de que me será de gran utilidad para mi proceso de aprendizaje del sistema operativo de la manzana.



    Como aparece en el título del mensaje, me he encontrado con mis primeros problemas en el primer intento de instalación de la distro iAtkos i5. La cuestión es que no parece reconocer el disco duro ya que no me da opción de instalar en ningún lugar. El hardware que poseo es:

    CPU: Intel Pentium 4, 3200 Mhz
    Motherboard: AOpen s661FXm-s
    Chipset motherboard: SiS 661FX
    Video: nVidia GeForce FX 5700 (256 Mb)
    Sound: Realtek ALC655 and Echo Audiofire2 (Firewire)
    Hard Drive: ST312002 6AS SCSI (120 GB, 7200 RPM, SATA)
    Net: Ethernet Fast PCI SiS 900
    D-Link Atheros AR5001X+ Wireless Network Adapter
    Firewire: Texas Instruments TSB43AB23 1394A-2000 OHCI PHY

    Espero que alguien pueda ayudarme a solventar los problemas ya que quisiera probar Mac OS X para decidirme o no por comprar un apple.

    Muchas gracias por todo por adelantado.

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Has marcado el chipset ich8/9 y el SATA?

    Que error te sale, waiting for root device?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad soleuil
    No aparece ningún mensaje de error. Simplemente no aparece ningún disco duro ni partición a seleccionar para instalar nada. Tampoco aparece nada en la utilidad Disk manager (no recuerdo si se llamaba así). No parece detectar mi disco duro (¿incompatibilidad con la motherboard?¿tengo que hacer cambios en la BIOS?¿Problemas con que sea disco duro SATA?).

    No he marcado el chipset ich8/9 y SATA porque aún no llego a esa fase de la instalación.

    Esperemos que haya suerte y se trate de una torpeza mia.

    Gracias.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Pues si.... deberías cambiar la configuración del SATA en el Bios, de IDE a AHCI por ejemplo es una buena solución normalmente, pero es cuestión de probar. Saludos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad soleuil
    Entonces parece ser que puede ser eso. Es que he leído bastantes manuales y, aunque no lo tengo claro debido a mi inexperiencia, creo que los tiros pueden ir por ahí. Pero recuerdo que leí un tutorial que advertía que, en caso de querer un dual booting (como es mi caso con windows xp) es inconveniente cambiar a AHCI puesto que puede provocar problemas en el otro sistema operativo.

    De todas formas, he trasteado todas las opciones de la BIOS y no ha habido manera de encontrar el lugar en el que cambiar esto. Espero alguna ayuda más concreta antes de tocar nada.

    Muchas gracias.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Lo del dual es realitvo, porque es posible hacer correr el XP en modo AHCI, lo puedes instalar en AHCI con un diskette del driver del chipset (si... usando un diskette!!! no se puede hacer con un CD o USB) o se lo puede cambiar a este modo modificando el registro. Lo de la opción en el Bios suele ocurrir, hay veces que no aparece como opción, para lo que te recomendaría actualizar el Bios esperando que aparezca la opción. Saludos

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad soleuil
    Pues he estado investigando y no hay manera. He encontrado en la página oficial algunas actualizaciones de la BIOS pero, aunque no las he probado, especifica en dichas actualizaciones lo que mejoran y únicamente eran aspectos relativos a la temperatura y mejoras sin relación con IDE o AHCI. He probado varias distribuciones ya (Leo4all, iAtkos y Kalyway) y con todas me ocurre lo mismo. Me temo que voy a quedarme sin probar MAC OS X en mi equipo...

    Si alguien tiene otra sugerencia se agradecerá enormemente.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad hectorzz11

    El mismo problema

    tengo el mismo problema, haz encontrado solución?
    incluso también trate de instalarlo en una maquina virtual, Vmware workstation y no lo reconoce

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon

    Ahci

    Si amigo el problema es que Mac trabaja con el formato AHCI y no IDE

    Lo que debes hacer es lo siguiente.
    1ro.- bajar los driver (debes buscarlos) para tu maquina de AHCI RAID etc
    2do.- Formatea un diskette y copia los driver ahi
    3ro.- Coloca el Disco de Windows y cuando salga la pantalla azul y te pide, presiona F6 para discos de otros fabricantes
    4to.- Windows busca en el floppy y te muestra una lista de drivers. Selecciona el driver AHCI que vaya con tu Maquina ICH6 o ICH7 oICH8 ICH9R SATA etc, el que venga para tu maquina
    5to.- Lamentablemente debes formatear el Disco si es que vas a hacer una particion e inclusive si tienes 2 discos ya que debes pasar el Win a AHCI
    6to.- Luego de formatear procede a instalar el Windows en la particion o disco adicional segun tu caso.
    Luego de instalado Windows procede a colocar el DVD de Leopard y cuando estes en el menu para entrar la utilidad de discos ahi veras las particiones o disco adicional
    7mo.- Si tienes el disco particionado debes formatear en MBR no en GUI ya que Windows no soporta GUI

    Imagen de Utilidad de discos en Leopard
    Miniatura de Adjuntos Imágenes del artículo  

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon
    Cita soleuil dijo: Ver Mensaje

    cpu: Intel pentium 4, 3200 mhz
    motherboard: Aopen s661fxm-s
    chipset motherboard: Sis 661fx

    nota importante : Antes de hacer todos los pasos mencionados anteriormente debes verificar si tu m.b. Aopen soporta ahci porque de lo contrario no podras hacer nada, de lo anterior debe soportar ahci busca en google o verificalo entrando al bios de tu maquina

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon

    Ahci

    Cita davicon dijo: Ver Mensaje
    nota importante : Antes de hacer todos los pasos mencionados anteriormente debes verificar si tu m.b. Aopen soporta ahci porque de lo contrario no podras hacer nada, de lo anterior debe soportar ahci busca en google o verificalo entrando al bios de tu maquina

    Verifica si en tu Bios puedes cambiar de Ide a Ahci de echo eso es uno de los pasos antes de formatear el disco con Windows

    saludos

    Imagen : Asi es en mi MB Intel DP35DP
    Miniatura de Adjuntos Imágenes del artículo  

Notas relacionadas que te pueden interesar

  1. Instalación de Hackintosh NO RECONOCE DISCO DURO!
    por laytonfan en categoría OSx86 10.11 El Capitan
    Comentarios: 0
    Último comentario: 26/01/16, 06:29:12
  2. No me reconoce disco duro al instalar leopar
    por Crynof en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 24/08/08, 13:12:16
  3. No me reconoce el disco duro interno
    por F344Y en categoría Procesadores y placas base
    Comentarios: 3
    Último comentario: 06/05/08, 02:43:35
  4. la instalacion no reconoce el disco duro interno
    por F344Y en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 22/03/08, 21:27:31
  5. No me reconoce ningun disco duro
    por LinyC.OSX en categoría OS X 10.5
    Comentarios: 6
    Último comentario: 19/08/07, 14:31:51