1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad hackintoshlover

    Actualizar a Mac OS X 10.5.6

    Hola, después de tener varios fracasos de instalación de iATKOS V4, me he rendido al no conseguir hacerlo arrancar una vez instalado, diciendo en todo el rato "Still waiting for root device" eso lo veo si arranco usando -v, si no uso -v, supongo que es cuando llega al "Still waiting for root device", aparece un símbolo de prohibido o se apaga repentinamente, por lo cual como lo que a mí me importaba era tener Mac OS X 10.5.6, supongo que debe haber alguna manera de actualizar teniendo iATKOS V2, y eso es lo que vengo a preguntar, para que el tema se resuelva y algún desesperado buscando en Google se encuentre con este post y dé gracias a este marvilloso foro por existir.



    En resumen, ¿Es posible actualizar a Mac OS X 10.5.6 en iATKOS V2? leí algo de poner un comando en el Terminal, pero si cierro el terminal dice que el comando dejará de hacer efecto, lo cual no entiendo :S

    Muchas gracias de antemano :)

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Primero que nada deberías describir tu equipo para poder ayudarte de mejor manera. El error que te está dando es debido a una incompatibilidad con el chipset de la placa madre y es bastante común, es decir, no estás seleccionando el driver correspondiente a tu chipset o talvez no lo tenga la distro Que inicies con -v no se soluciona nada, puesto que con ese modificador lo único que consigues es iniciar en modo verbose, es decir con los mensajes de la consola, no modifica nada en el arranque. Lo que estás planteando es, hasta lo que yo tengo entendido, bastante complicado. Aparentemente no es muy sencillo actualizarse hasta esa versión, pero primero que nada te recomendaría intentar instalar el iAtkos o tal vez otra como el Leo4All. Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad hackintoshlover
    Hola, gracias por responder, ahora mismo tengo el iATKOS V2 funcionando perfectamente, excepto por el wifi, pero lo que me interesa es poder instalar el iPhone SDK, que pide como mínimo Mac OS X 10.5.3, y yo tengo el 10.5.2, mi ordenador en el portátil HP Pavilion dv6685es, ahora arranco Windows y miro en el Everest el modelo de la placa... sobre lo del -v, lo hice sabiendo que no iba a arreglar nada, simplemente era para ver el error.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad hackintoshlover
    Hola, siento hacer doblepost, pero es que no encuentro el botón de editar... el Everest me dice esto con respecto a la placa:

    Propiedades del puente Norte
    Puente Norte Intel Crestline-PM PM965
    Intel Platform Santa Rosa
    Supported FSB Speeds FSB533, FSB667, FSB800
    Tipos de memoria soportadas DDR2-533 SDRAM, DDR2-667 SDRAM
    Maximum Memory Amount 4 GB
    Revisión 0C
    Forma del componente 1299 Pin FC-BGA
    Tecnología utilizada 90 nm
    voltaje del núcleo 1.05 V
    In-Order Queue Depth 12

    Controlador de memoria
    Tipo Dual Channel (128 bits)
    Modo Activo Dual Channel (128 bits)

    Tiempos de Memoria
    CAS Latency (CL) 5T
    RAS To CAS Delay (tRCD) 5T
    RAS Precharge (tRP) 5T
    RAS Active Time (tRAS) 15T
    Row Refresh Cycle Time (tRFC) 35T
    RAS To RAS Delay (tRRD) 3T
    Read To Precharge Delay (tRTP) 5T
    Four Activate Window Delay (tFAW) 17T
    Write CAS Latency (tWCL) 4T
    Refresh Period (tREF) 7.8 us

    Corrección de errores
    ECC No soportado
    ChipKill ECC No soportado
    RAID No soportado
    ECC Scrubbing No soportado

    Slots de memoria
    Slot DRAM nº1 1 GB (DDR2-667 DDR2 SDRAM)
    Slot DRAM nº2 1 GB (DDR2-667 DDR2 SDRAM)

    Controlador PCI Express
    PCI-E 1.0 x16 port #2 En uso @ x16 (nVIDIA GeForce 8400M GS (HP) Video Adapter)

    Fabricante del chipset
    Nombre de la empresa Intel Corporation
    Información sobre el producto Intel® Chipsets
    Descargar el controlador Support for Intel Chipsets
    Driver Update

    De todos modos a mí me da igual hacer pruebas peligrosas, al fin y al cabo para qué quiero el Leopard sin tener como mínimo el 10.5.3, empezaré a bajar el Leo4All.

    Saludos y gracias.

Notas relacionadas que te pueden interesar

  1. Comentarios: 1
    Último comentario: 05/04/08, 12:28:34
  2. actualizar 10.4.7 a 10.4.9
    por gironz en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 26/06/07, 16:02:41
  3. actualizar 10.4.6
    por jtv02 en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 09/05/07, 15:25:51
  4. sin usb al actualizar mac osx 10.4.8
    por El Aprendiz en categoría Procesadores y placas base
    Comentarios: 17
    Último comentario: 20/04/07, 22:47:58
  5. actualizar de 10.4.5 a 10.4.8
    por casker en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 29/01/07, 23:21:44