1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler

    Problemas despues de instalar iatkos v5

    Bueno despues de 5 instalaciones, la ultima fue un medio exito, vi mac por primera vez en mi pc pero, con estos problemazos:

    No reconoce tarjeta wifi, vamos tendria que instalar el driver, como lo hago?

    No reconoce tarjeta de red, lo mismo, el driver

    No me deja encender el airport, debe ser poruqe no tengo ninguna tarjeta de red

    Al reiniciiar me salen estos comandos y se me traba:



    continuing unomunt of /home failed
    unmoun of /net failed
    done
    mahc reboot

    y ahi se me queda

    Luego, tengo que arrancar el mac por comandos es decir -v -x ya que normal no me arranca

    tengo el mac en ingles, algo pa cambiarlo?


    como veis, mogollon de fallos, haber si alguien me da solucion para ellos

    saludos

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola Soler! Para que la gente pueda ayudarte debes describir bien tu equipo. Con respecto a los driver la forma más sencilla de hacerlo es con la aplicación kext helper


    y luego deberías reparar permisos y otras tareas de mantenimiento para lo que te recomiendo usar esta aplicación:

    pero deberías postear los problemas específicos de tarjetas de red o sonido, etc. en los foros respectivos, pero primero hay que solucionar tu instalación porque no deberías tener la necesidad de ingresar con esos modificadores. Podrías comentar que procedimiento haz usado para instalar, y que haz seleccionado en la personalización. Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    hola de nuevo!!

    felicidades al final lo conseguistes!!!

    para saber que drivers necesitas,tienes que postear las caracteristicas de los componentes.

    para que el airport funcione como tal,tienes que tener una tarjeta airport(no se cuales son pero google te lo dice todo),yo tengo wifi pero no airport.

    lo que te ocurre al reiniciar,realmente no se que es,esto se lo dejaremos a los gurus,yo no tengo ni pajorela idea,piesno que es al desmontar el volumen que indica....pero son suposiciones.

    para cambiar el idimoa vas preferencias de sistema,arriba veras "international",pones el idioma español arriba de la lista;despues le das formats y pones en region españa.

    reinicias y ya lo tienes en castellano.

    saludos y suerte.

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    siento haber puesto todo junto, hice un post igual a este ya que este no lo encontraba despues de publicarlo, lo siento

    Ya arregle una cosa, lo del idioma

    todo eso son las caracteristicas de mi pc que saque hace tiempo con el everes, esta todo

    la tarjeta de red es una atheros ar5007eg
    y la de red una broadcom gigabiy ethernet nose q

    El problema de inicio de mac es que solo puedo iniciar con modo seguro y nose porque, luego tampoco puedo reiniciar porque se me traba, tendria que apagar directamente

    alguna solucion? gracias, me hariais el mas felizdel mundo

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    una cosa, los archivos me los as pasado en rar? los meto asi a mi mac

    que debo hacer con ellos, soy newbie mac jeje

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Esos archivos al descomprimirlos los puedes colocar en la carpeta de aplicaciones que está en el finder. El zip lo podrás descomprimir con una aplicación interna del OSX pero para los archivos rar tendrás que instalar otro software, como por ejemplo el stuffit que lo puedes bajar de prueba (aunque creo que el expander es gratuito) o si no el UnRarX que es gratuito y que te lo dejo acá adjunto.

    Con respecto a la descripción de tu máquina puedo decirte que no debería darte muchos problemas para instalar, con en ese chipset 965 ya he visto muchas instalaciones exitosas. Lo importante creo yo es que menciones que haz seleccionado en la personalización de la instalación, yo creo que es ahí donde tienes problemas. Te recomiendo que no instales ningún otro driver aparte del correspondiente al chipset (busca por ICHx). Los demás drivers los puedes instalar luego. Para el wifi no estoy encontrando nada para ese chipset en especial, pero encontré este que es para el 5005 aunque no se si serviría
    Creo que estás a un paso de que funcione todo bien.

    Saludos
    Archivos Adjuntos Archivos Adjuntos

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    Bueno, lo de la disquetera ya se me soluciono
    Lo del idioma tambien

    Ya revise el Mac con la aplicacion que me diste, luego me dice que reinicie el sistema pero mi sistema no se reinicia, se queda siempre trabado, solo lo puedo apagar
    Luego solo puedo encender el mac en modo seguro -x porque sino se queda tambien trabado y no inicia

    el tema de audio y tarjetas de red ya lo puse en otro sitio gracias

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Parece que leiste mi mensaje y luego lo edité haciendo algunas aclaraciones. Las aplicaciones que te adjunté no son útiles por si solas, debes conseguir los kext (drivers) para los dispositivos. Primero el kext helper (con el kext respectivo) y luego el set&repair. Reinicia tu máquina pero ahora con el modificador -v para ver el error que no está permitiendo que se incie el sistema. Saludos

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    Ahora isntalo el driver y te digo si funciona, se isntala solo no?

    Ten pongo las utlimas 6 lineas de lo que me sale al iniciar con -v

    Feb 5 00:50:54 localhost /usr/sbin/ocspd[71]: starting
    Feb 5 00:50:55 localhost mDNS Responder[20]: WARNING: sandbox_init error Could not set Mach lookup policy for service com.apple.mDNSResponderHelper err=1100Could not set Mach lookup policy for service com.apple.SecurityServer err=1100 Could not set Mach lookup policy for service com.apple.SystemConfiguration.configd er


    Todo eso a mano, jaja eseperemos que se solucione

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    bueno, volvi a isntalar iatkos 5 debido a que me dio un error con el archivo de boot
    ya me reinicia bien, el problema esta aun en que solo entra en modo seguro

    cuando inicio en modo normal o se me queda trabado en la carga de la manzana o se queda en un pantallzao negro

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    hola compañero!

    es posible que sea por la tarjeta grafica? tambien si la tarjeta de red no es compatible te tira el arranque.

    mira que todos los compopnentes sean compatibles y tengan soporte.

    saludos!

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    Intel GMA 3100

    ese necesito

    por cierto, instale drivers de audio y la tarjeta atheros que me dejo ramjavi y nose que mas hay que hacer

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    por cierto, instale drivers de audio y la tarjeta atheros que me dejo ramjavi y nose que mas hay que hacer[/QUOTE]

    como que no sabes que hacer
    no sabes instalarlos quieres decir?

    saludos!

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    los instalo y no me sale nada nuevo
    tambien instale uno que me dieron de audio y tampoco reproduce el itunes, se queda parado

  15. #15
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    a para lo de la grafica necesito el intel gma x3100

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Aparentemente tienes un problema con los controladores de la tarjeta de red. Deberías intentar desactivar la tarjeta de red en el bios; gente con ese error vi por ahí que lo ha solucionado ingresando con el modificador "Graphics Mode"="640x480x32". Pero como te lo mencionaba antes, yo te recomiendo siempre que hagas una instalación nueva, no cargar ningún driver al inicio (solo el correspondiente al chipset), de esta manera logras aislar los problemas, es decir, si tienes algún problema al menos puedes estar seguro que no es debido a algún driver errado. Saludos

  17. #17
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    ok, voy a instalarlo de nuevo

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    hola de nuevo!

    aqui tienes unos drivers para gmax3100.....haber si te funciona bien.

    saludos y suerte!!

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad soler
    gracias
    instale de nuevo todo iatkos, dejandolo todo como estaba y marcando solo ps2 y kernel toh
    ahora tampoco funciona, da pantallazo negro
    esto es un asco

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    te paciencia......y ves probando....seguro que al final lo clavas

    saludos!!

Notas relacionadas que te pueden interesar

  1. Comentarios: 2
    Último comentario: 30/11/13, 13:59:47
  2. Comentarios: 7
    Último comentario: 07/03/10, 12:29:32
  3. Problemas despues de instalar 10.5.2
    por Escarolohn en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 07/08/08, 10:26:01
  4. Problemas despues de instalar Kalyway 10.5.1
    por blinkpark5 en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 16/02/08, 16:36:22
  5. Problemas para arrancar después de instalar
    por Jupiter en categoría OS X 10.5
    Comentarios: 15
    Último comentario: 07/05/06, 13:40:48