1. #1
    oscarcar
    Internet

    solo me arranca con dvd dentro

    hola tengo un inspiron 9400 y ya tenia instalado el 10.4.6 y me dio por probar el goatsecx y lo instale formatee el otro e instale este pero sin intento arrancar sin el dvd me sale una pantalla en negro y de hay no pasa pero si tengo el dvd dentro si me arranca.

    porque puede ser eso?'



    gracias y un saludo

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita oscarcar dijo:
    hola tengo un inspiron 9400 y ya tenia instalado el 10.4.6 y me dio por probar el goatsecx y lo instale formatee el otro e instale este pero sin intento arrancar sin el dvd me sale una pantalla en negro y de hay no pasa pero si tengo el dvd dentro si me arranca.

    porque puede ser eso?'

    gracias y un saludo
    Bueno el error es facil lo que pasa es que instalastes Mac en una particion No Primaria, sino Logica y las particiones logicas no tienen propiedad de booteo y ojo que cuando arranques la PC lo que ella va a buscar para cargar es el Boot de Darwin, y como esta en una particion logica ahi esta el problema, tu problema lo solucionas de la siguiente manera busca en internet un disquette de arranque o una iso para CD de Win 98 o Win ME y arrancas desde el CD ROM y luego editas fdisk enter y te saldra un texto algo asi de que si quieres poner la particion como una sola dale N y luego la particion de Window XP la pones ACTIVA, porque??? porque perdistes el boot de win xp, intentalo es facil. Ah y tranquilo no pierdes nada en tu particion de Win XP.

    Y borra esa particion de Mac y vuelve a hacer la particion pero esta vez como Primaria y eso es todo.

  3. #3
    oscarcar
    Internet
    gracias por contestar

    pero todo lo que me has dicho lo tengo bien.

    la particion del mac es primaria

    la particion del xp la tengo como activa.

    asi que es muy raro no??

    se os ocurre otra cosa??
    gracias

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita oscarcar dijo:
    gracias por contestar

    pero todo lo que me has dicho lo tengo bien.

    la particion del mac es primaria

    la particion del xp la tengo como activa.

    asi que es muy raro no??

    se os ocurre otra cosa??
    gracias
    Revisa el hard disk con una utilidad para discos creeo que se destruyo la geometria del disco duro.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    a mi me pasa lo mismo, a que te refieres con geometria del disco duro?

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Se refiere a como esta estructurado el disco duro, todas tus particiones y el sistema de arranque.

    Saludos.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    Cita El Aprendiz dijo:
    Se refiere a como esta estructurado el disco duro, todas tus particiones y el sistema de arranque.

    Saludos.
    yo creo que lo tengo bien
    si activo la de xp me arranca pero si activo la de osx86 no.

    hay algun tuto paso por paso de la version 10.4.6? o 10.4.5?

    a que programa te refieres cuando dices de analizar el hd?

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Debe ser que tienes la particion de Mac puesta como Logica y no Primaria

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    esta en primaria y activa y lo hice con partition magic

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    creo que ya lo tengo, e conseguido algo con el acronis instalado, pero ahora como consigo que vaya rapido? e leido que ay gente que le arranca en 9 segundos.
    que es eso de los parches ss2-->ss3? mi cpu solo acepta ss2.
    gracias

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad wickerman69

    algo parecido pero diferente

    Mi problema es parecido al vuestro, pero con alguna diferencia.
    Yo instalo en un disco USB y solo contiene la particion de MAC OS que cree con la propia utilidad de discos del DVD instalador, y este solo me arranca si tengo el DVD de instalación puesto. La idea es no tocar las particiones del disco del portatil (Asus Z53F del cual por cierto no me funciona ni el audio ni el wifi ;) el resto genial )

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad WerTy

    Instalacion Mac OS X 10.4.5. problema

    Hola soy nuevo por estos foros, he estado mirando las guias, tutoriales etc... pero no he encontrado nada que haga referencia a mi problema:

    Tengo el siguiente PC:

    -AMD Semprom 2200+
    -Placa base Asus K8U-X
    -1 Gb Memoria DDR 400Mhz
    -HD 80 Gb Seagate IDE
    -Tarjeta grafica ATI Radeon 9200 128 Mb
    -Tarjeta Wifi PCI SMC (SMCWPCI-G)

    Y en este pc esta instalado una version parcheada de Mac OS X 10.4.5.

    Pues bien, el problema es el siguiente; instale el Mac todo correctamente (o eso creo) y nada por ahora funciona a las mil maravillas, excepto el wifi.
    Pero si saco el DVD de instalacion del lector y enciendo el pc sin el DVD dentro el Mac no arranca y me pone el siguiente mensaje de error:

    CRUB Loading stage 1.5

    CRUB Loading, please wait...
    Error 17

    Si dejo el DVD dentro del lector arranca sin ningun problema, a que se puede deber este fallo??

    Gracias y Salu2

Notas relacionadas que te pueden interesar

  1. iDeneb solo arranca -x Toshiba Satellite l40
    por alfalfito en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 21/10/08, 16:11:40
  2. La parte grafica solo me arranca con -x
    por siachori en categoría Tarjetas Gráficas
    Comentarios: 4
    Último comentario: 22/08/08, 10:33:54
  3. Kalyway 10.5.1 y ICH9R solo arranca con el DVD puesto
    por godisnotalive en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 07/02/08, 23:05:54
  4. Kalway 10.5.1 solo arranca con el DVD
    por odudua en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 31/12/07, 02:13:58
  5. Leopard solo inicia con el DVD de instalacion dentro
    por PSM222 en categoría OS X 10.5
    Comentarios: 6
    Último comentario: 20/11/07, 21:19:49