1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jose

    Instalacion mac os x tiger Jas 10.4.7

    Hola, acabo de cambiar el equipo y he ido directo a instalar la version de jas, y me encuentro con este error

    System config file '/com.apple.boot.plist' not found


    de que puede ser??? alguien puede hecharme una mano

    El equipo que he puesto es un intel core 2 duo 2.4 gh, placa abit ab9pro (i965), 2gb ram, discos duros los tengo en ide y en sata.

    con la anterior placa no tuve problema, pero al arrancar con esta placa nueva en el disco que tengo instalado el mac se queda en el arranque... tampoco se como arreglarlo



    gracias....

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad diegoliarte
    Avatar de diegoliarte

    el dvd es el mismo que usaste con el otro pc?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jose
    Hola, muchas gracias por responder...

    el dvd es el mismo una grabadora lg en ide....

    pudiera ser la controladora ide??? el chip es jmicron.....

    gracias...

  4. #4
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Diego debe preguntar por el medio (oblea de DVD) y no por el hardware (lector de DVD), ¿no? ¿Es el mismo DVD que usaste para instalar con la anterior placa? ¿Qué versión de OSx86 contiene? Para tu micro es conveniente que sea al menos 10.4.6.
    Parece un fallo de instalación desde el DVD, el archivo que te falta es el que configura cómo arranca OSX, por éso no puede arrancar sin él. Es un archivo de texto pequeño pero no es sencillo mandarte el de uno de nosotros y decirte cómo copiarlo arrancando desde el DVD porque ha de tener la referencia al disco en que tienes OSX.
    Merece la pena intentar una nueva instalación pero formateando el disco para que no queden archivos de la instalación actual.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jose
    hola miliuco, gracias por responder

    es el mismo, es mas tengo una version con la 10.4.5 que he probado en otro ordenador y no me da problema y sin embargo con la placa nueva me da ese fallo.

    Pienso que pudiera ser debido a la controladora ide que lleva esa placa. Estoy considerando en coger un lector o grabador dvd en SATA para ver si el problema desaparece.

    La controladora ide es una jmicron. La placa base es una ABIT aB9 PRO.

    Si se os ocurre alguna idea comentadmela.

    Muchas gracias a todos.

    Saludos.

Notas relacionadas que te pueden interesar

  1. Instalación Mac OSX Tiger en Inspiron 1501
    por khale en categoría OS X 10.7
    Comentarios: 2
    Último comentario: 17/09/09, 00:50:10
  2. instalación tiger en nativo con boot-132
    por muelas en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 02/11/08, 18:24:38
  3. Instalacion final OSX x86 tiger
    por ryder en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 06/09/08, 01:42:23
  4. Instalacion Tiger
    por pepettt en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 23/12/07, 21:42:22
  5. instalacion del os x tiger 10.4.3 beta
    por speeter en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 31/08/06, 19:23:17