1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad abcd

    Nueva instalacion mac

    Buenas!!

    Me acabo de descargar la versión Jas 10.4.7, y me compré un disco duro nuevo para tenerlo instalado junto a mi windows XP. Le di formato NTFS con Windows y a la hora de instalar el OSx, cuando voy a utilidades de disco no me sale ninguno, ni el que tengo instalado windows (Maxtor 160gb sata) ni el nuevo (creo que un Seagate 160gb Sata, aunque ahora dudo, a lo mejor es ATA).

    Debo formatearlo en FAT32? O es que ni hardware no es compatible y no puedo hacer nada? :( Alguna solución/sugerencia?

    Muchas gracias!


  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo,

    " Debo formatearlo en FAT32"

    Si, por que OS X no vera un disco en NTFS.

    Adicionalmente,
    Por favor la proxima vez para una consula nueva, crea un nuevo hilo como este.

    Si preguntas esto en mitad de otro hilo/conversacion, es muy probable que no te respondan o se pierda tu consulta.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Videl
    Avatar de Videl

    Zhense, dirás que no lo escribirá, porque verlo si que lo verá.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad abcd
    Ups, lo siento zhense, pensé que como más o menos iba de lo mismo, mejor no abría unn nuevo hilo. Gracias por arreglar mi torpeza! En cuanto llegue a casa en 3 horitas pruebo de cambiar el formato y os cuento.

    En otro foro me han sugerido que mi error ha sido darle formato desde windows asignándole volumen y letra; probaré primero eso y, si no funciona, probaré con formato FAT32.

    Gracias!

  5. #5
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Cita Videl dijo:
    Zhense, dirás que no lo escribirá, porque verlo si que lo verá.
    Perdon amigo Videl, queria decir verlo como disponibe para instalacion.

  6. #6
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo amigo,

    "En otro foro me han sugerido que mi error ha sido darle formato desde windows asignándole volumen y letra"



    Es exactamente lo mismo que le he comentado, solo que mas largo.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad abcd
    Buenas!!

    He probado lo de darle no darle nombre ni volumen y tampoco me lo reconoce... HE entrado en la BIOS, en Standard CMOS Setup, y no me detecta ningún disco duro (ni primario maestro ni esclavo, ni secundario maestro o esclavo), sólo reconoce el terciario maestro, que es el lector de DVD... Entrando en cada uno de los IDE, están todos los posibles modos en "auto" por lo qu eme lo tendría que detectar solo, no?

    Debo cambiar el secundario Esclavo (que es donde tengo el disco duro nuevo recién instalado) y poner enhabled? En cuál de los tres? Es un disco duro Seagate Barracuda 7200.9 160 Gigas ATA1.

    Muchas gracias por la ayuda!!

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Es raro lo q te pasa debe ser q se autobloqueo, porq no esperas unos minutos con el computador apagado y luego lo enciendes de nuevo, ahora para crear la particion checa esto https://www.osx86spain.com/146/2211/...indows-xp.html suerte.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad abcd
    Ya he hecho lo que dice en el tuto que me has puesto, Aprendiz, y sigue sin reconocérmelo, ni el OSx ni la BIOS. El disco duro he de activarlo en modo LAB (según lo que pone en él), pero entrando en la BIOS, sólo me da la opción de "Auto" o Disabled. En teoría se activa con "auto", pero ya está puesto, así que no consigo nada...

    Sugerencias/soluciones a mi problema? Alguien sabe por qué mi BIOS no reconoce los discos duros y, en ese caso, cómo hacer para reparar este fallo?

    Mil gracias!

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Mira y porque no pones una firma o haces un resume de todo tu hardware para ver la compatibilidad con Mac.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad abcd
    Hecho, ¿con esto de la firma vale para saber si mi hardware es compatible?

    Si lo es, creo que el problema debe ser lo de la BIOS, que no me reconoce los discos duros aun cuando está en "auto" para que los detecte... Es bien raro, ¿posibles soluciones?

    Ya me diréis lo de la compatibilidad, mil gracias!

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad abcd
    ¿Alguien que sepa de esto me podría confirmar si mi PC es compatible para instalar OSX 10.4.4? Estas son sus características:
    Intel Pentium 4 CPU 3.00 GHz, 1GB RAM, 160 HD
    Placa Base MSI Intel 915P/G Combo MS-7058(v1.X) ATX Gráfica ATI Radeon X300

    Ya que estoy, alguien sabe confirmarme que si hago una partición del disco duro, aunque en la BIOS no me lo reconozca, luego, cuando instale el Tiger, en "utilidades de discos" si que me lo reconocería?

    Muchas gracias!!

  13. #13
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo abcd

    Tu maquina es compatible.
    Puedes instalar sin problemas.

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad abcd
    Gracias, no está todo perdido, pues!

    Entonces el problema es cosa de la BIOS que no me detecta los discos duros y no puedo activarlos manualmente... ¿Alguna sugerencia?, porque windows los detecta sin problemas

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad andorreta
    Hola amigos,

    Creo que lo de la bios es normal, por que cuando esta en auto el ordenador escanea el hardware cada vez que se enciende. En todos los PCs que he tenido me pasaba lo mismo.

    Prueba a pulsar la tecla "ESC" cuando se enciende tu ordenador y veras como los detecta. La prueba es que te arranque windows(si no te los detectara no los verias desde windows y ni el mismo windows arrancaria).

    Sobre el tema de que se vea la unidad de cd, debe ser a que esta puesto en manual dentro de la bios.

    PS: Creo que si pulsas la tecla "F3" en el sitio donde tendrian que aparecer los discos(dentro de la Bios) tu ordenador ara un escaneo del hardware y te lo configurara para que aparezca como manual. En manual el PC acostumbra a encenderse mas rapido. :DD

    Espero que esto te ayude a quitarte algunas preocupaciones.

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad abcd
    Lo probaré sin falta y te comento el resultado, gracias!!

    De momento estoy probando de instalarlo con vmware... a ver qué sale!!

Notas relacionadas que te pueden interesar

  1. Nueva actualizacion 10.4.10
    por Maito en categoría OS X 10.8
    Comentarios: 11
    Último comentario: 12/07/07, 22:47:58