1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cocoswit

    Barras verticales blancas en pantalla al inicio Mac OS 10.4.7

    Hola a todos, por fin puedo instalar Mac en mi pc pero.... la instalacion se realiza perfectamente, pero cuando inicio por primera vez despues de la manzana la pantalla se queda asi




    supongo que sera problema de grafica, o tiene esto solucion.

    gracias por todos y saludos, David.

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad schweppes
    Avatar de schweppes

    Cita cocoswit dijo:
    Hola a todos, por fin puedo instalar Mac en mi pc pero.... la instalacion se realiza perfectamente, pero cuando inicio por primera vez despues de la manzana la pantalla se queda asi:

    supongo que sera problema de grafica, o tiene esto solucion.

    gracias por todos y saludos, David.
    Prueba de arrancar en modo seguro poniendo -x antes de que inicie, y si arranca trata de ajustar la resolucion y la frecuencia de tu monitor en Preferencias de Sistema-Displays

    Suerte:DD

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Q chip de video tiene tu placa base??? o si tienes tarjeta grafica cual es???

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad schweppes
    Avatar de schweppes

    Gracias El Aprendiz, se me olvido preguntar un dato tan importante como ese!!!

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Tranquilo schweepes y dime tengo una duda pero te enviare un MP.

    Saludos :)

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cocoswit
    tengo una ati 9250 con salida vga, y una intel integrada el chip creo que era 935.
    gracias por las respuestas

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    El problema puede venir por ahi por la tarjeta ATI q tienes, no esta soportada por OSx86, prueba desinstalandola y dejando la que trae la placa base y vuelves a instalar.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cocoswit
    bien voy a probar

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cocoswit
    ok, ahora consigo arrancar con la grafica de la placa, pero el sonido se entrecorta y se queda bloqueado el pc. consigo pasar la pantalla de seleccion del pais y poco mas se queda bloqueado y tengo que reiniciar

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Bueno a ver haznos una descripcion lo mas detallada de tu hardware para ver la compatibilidad.

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Bueno dejame decirte q no tendras aceleracion grafica, osea no Quartz Extreme ni Core Image q en otras palabras algunas aplicaciones no te arrancaran y no podras ver DVD's ni poner salvapantallas, recomendacion: Pillarte una tarjeta grafica compatible ya sea una nvidia (Te servira pero si tu procesador lee instrucciones SSE3, no SSE2 y q sea intel no AMD) o una ATI o cambiar la placa base con una q tenga video integrado 900 o 950 GMA (Graphic Media Accelerator).

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cocoswit
    ahora mismo consigo arrancar por fin el sistema, pero se queda bloqueado en cualquier momento. Tendre que buscarme otra grafica como me dices, pero al instalar la grafica nueva, tendre que instalar todo el sistema de nuevo??

    gracias por la ayuda

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cocoswit
    He probado esta mañana a instalar la 10.4.8 pero cuando termina de instalar y reinicia no aranca las x, se reinicia solo una y otra vez sin llegar a arrancar. volvere a la 10.4.7 y ver porque se bloquea, ya que consigo que arranque con la grafica de la placa base pero luego se queda bloqueado, funciona el raton pero no me deja hacer ninguna acción.

    salu2, David.

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cocoswit
    Cosa curiosa he vuelto a instalar el 10.4.7 y ahora no me arranca. se que da en la pantalla de inicio de la manzana, cosa rara

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad menthor
    La primera vez que intente instalar el Mac OS en mi PC me sucedio lo mismo con la pantalla... pense que era la grafica, pero posteriormente me di cuenta que fue un error mio al instalar al instalar sin revisar todas las actualizacines jas, instalando solo las necesarias ss2 y intel combo en mi caso, he podido hacerlo funcionar sin problemas.

    Bueno espero que te sirva de algo.
    Saludos

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maldito
    Sip es un herror que todos hemos caido a mi me paso que instalaba todos lo de jas y claro eso no corria ni patras

    Ahora el unico problema que tengo es la red "ovio con marvell" pero creo que es solucionable bueno ahora estoy intentando instalar los driver de mi ati X800 ULTRA O GT no me acuerdo la mas gorda y al darle al driver que me descargue de una web que en la 4.4 me iba de pm en la 4.7 me salta la pantalla de instalación pero se me queda parao con la cosa esa dando vueltas.

    alguien me puede decir pq?


    Un sALUDO

Notas relacionadas que te pueden interesar

  1. Cómo cambiar la resolución de pantalla en inicio sesión Yosemite
    por BarloFF en categoría OS X 10.10 Yosemite
    Comentarios: 8
    Último comentario: 16/02/15, 21:42:34
  2. Cambio de resolución en pantalla de inicio
    por albergines en categoría OS X 10.8
    Comentarios: 1
    Último comentario: 11/10/09, 01:16:59
  3. Inicio con cpus=1
    por yeyo en categoría OS X 10.5
    Comentarios: 9
    Último comentario: 27/01/09, 11:47:20
  4. Comentarios: 2
    Último comentario: 09/11/08, 23:42:06
  5. Problemas En El Inicio
    por Bloodangel en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 01/08/06, 23:20:39