1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad luarken
    Avatar de luarken

    you need restart your computer. hold down the power button

    hola

    no se porq cuando instale el mac osx86 10.4.6
    al iniciar hay unas veces que no quiere correr el sistema operativo

    me pone una leyenda que necesito reiniciar la pc ( you need restart your computer. hold down the power button ),

    esto lo hace unas 2 veces y despues si corre el mac os

    ¿alguien sabe por que pasa esto?


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Detallanos el hardware de tu PC, ejemplo puedes poner que instrucciones lee tu procesador entre otras cosas.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad luarken
    Avatar de luarken

    esto es

    [FONT=LucidaGrande][FONT=Times New Roman]esto es lo q tengo en mi lapto latitud d620[/FONT][/FONT]
    [FONT=LucidaGrande]SIGMATEL STAC 92XX C-Major HD Audio
    Dell Wireless 1390 WLAN MiniCard
    Broadcom 57XX Gigabit Integrated Controller
    Dell Wireless 350 Bluetooth Internal Module
    nVidia Quadro NVS 110M[/FONT]

    [FONT=LucidaGrande]y lo de aki abajo es lo q me aparese al estar en mac osx[/FONT]

    [FONT=LucidaGrande][FONT=Times New Roman]--------------------------------[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Machine Name: jMac[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Machine Model: ADP2,1[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]CPU Type: Genuine Intel® CPU T2400 @[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Number Of CPUs: 2[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]CPU Speed: 1.83 GHz[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]L2 Cache (per CPU): 2 MB[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]CPU Features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM EST[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Memory: 1 GB[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Bus Speed: 533 MHz[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Boot ROM Version: A04 (Dell Inc.)[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Serial Number:[/FONT][/FONT]

    [FONT=LucidaGrande][FONT=Times New Roman]---------------------[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman][COLOR=red]en hardware el audio no me lo detecta[/COLOR] [/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]---------------------[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]a0522d]Bluetooth tampoco lo detecta[/COLOR][/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Apple[COLOR=sienna] Bluetooth [/COLOR]Software Version: 1.7.3f4[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Hardware Settings:[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]L’s Computer:[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Address: 00-16-91-91-33-d8[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Manufacturer: Cambridge Silicon Radio[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Firmware Version: 3.2422 (3.2422)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Bluetooth Power: On[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Discoverable: Yes[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]HCI Version: 3 ($3)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]HCI Revision: 2422 ($976)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]LMP Version: 3 ($3)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]LMP Subversion: 2422 ($976)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Device Type (Major): Computer[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Device Type (Complete): Desktop Computer[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Composite Class Of Device: 1057028 ($102104)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Device Class (Major): 1 ($1)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Device Class (Minor): 1 ($1)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Service Class: 129 ($81)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Requires Authentication: No[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Services:[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Bluetooth File Transfer:[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Folder other devices can browse: ~/Public[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Requires Authentication: Yes[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]State: Disabled[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Bluetooth File Exchange:[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Folder for accepted items: ~/Documents[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Requires Authentication: No[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]When other items are accepted: Ask[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]When PIM items are accepted: Ask[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]When receiving items: Prompt for each file[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]State: Enabled[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Incoming Serial Ports:[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Serial Port 1:[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Name: Bluetooth-PDA-Sync[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]RFCOMM Channel: 3[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Requires Authentication: No[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Outgoing Serial Ports:[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Serial Port 1:[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Address: [/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Name: Bluetooth-Modem[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]RFCOMM Channel: 0[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Requires Authentication: No[/FONT][/FONT]

    [FONT=LucidaGrande][FONT=Times New Roman]---------[/FONT][/FONT]

    [FONT=LucidaGrande][FONT=Times New Roman][COLOR=red]targeta de red inalambrena no la detecta[/COLOR] [/FONT][/FONT]

    [FONT=LucidaGrande][FONT=Times New Roman]Wireless Card Type: AirPort Extreme[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Wireless Card Locale: USA[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Wireless Card Firmware Version: 100.9 (3.120.28.3)[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Current Wireless Network: AirPort is currently turned off[/FONT][/FONT]

    [FONT=LucidaGrande][FONT=Times New Roman]----------[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman][COLOR=red]modem tampoco lo detecta[/COLOR][/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]----------[/FONT][/FONT]

    [FONT=LucidaGrande][FONT=Times New Roman][COLOR=red]ni la targeta de red.[/COLOR][/FONT][/FONT]

    [FONT=LucidaGrande][FONT=Times New Roman]----------[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]la [COLOR=red]targera de video al parecer si la reconose tengo resolucion de 1024 x 768 pero no le puedo modificar nada [/COLOR][/FONT][/FONT]

    [FONT=Times New Roman][FONT=LucidaGrande]Type: VGA-Compatible Controller[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Bus: PCI[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]VRAM (Total): 256 MB[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Vendor: nVIDIA (0x10de)[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Device ID: 0x01d7[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Revision ID: 0x00a1[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Kernel Extension Info: No Kext Loaded[/FONT][/FONT]
    [FONT=Times New Roman][FONT=LucidaGrande]Displays:[/FONT][/FONT]
    [FONT=LucidaGrande-Bold][FONT=Times New Roman]Display:[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Resolution: 1024 x 768[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Depth: 32-bit Color[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Core Image: Not Supported[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Main Display: Yes[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Mirror: Off[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Online: Yes[/FONT][/FONT]
    [FONT=LucidaGrande][FONT=Times New Roman]Quartz Extreme: Not Supported[/FONT][/FONT]

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad luarken
    Avatar de luarken

    Cita luarken dijo:
    hola

    no se porq cuando instale el mac osx86 10.4.6
    al iniciar hay unas veces q no kiere correr el sistema operativo

    me pone una leyenda q necesito reiniciar la pc(you need restart your computer. hold down the power button), esto lo hace unas 2 veces y despues si corre el mac os

    alguien sabe porq pasa esto??
    alguien q me ayude con esto, porq me pasa lo q puse arriba

    gracias

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad heatz
    Avatar de heatz

    haz instalado algun software reciente ?
    haz intentado reparar permisos talvez alguna extension esta causando conflicto
    En cuanto a tu video me parece que el driver de macvidia te funcionaria bien ya con esa cambias la resolucion de pantalla el audio que sigmatel tienes? es 9200? 9220? si tienes 9200 te tengo una mala noticia hasta el momento no hay driver, el bluetooth por lo que veo (corrigame si me equivoco) si esta detectado la wireless tambien pero la tienes que habilitar en eso si no se porque no he usado airport mi macdell no tiene drivers disponibles espero que esta info de ayude....
    :work:

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad luarken
    Avatar de luarken

    no eh instalado nada men

    pss estoy lellendo primero no baya ser q le pase algo a la pc

    este es el sonido q tengo la verdad q no se cual de esos 2 modelos es
    pero qki estta la info del audio
    ------------
    Sound Devices
    -------------
    Description: Speakers (SigmaTel High Definition Audio CODEC)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_8384&DEV_7690&SUBSYS _102801C2&REV_1022
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: {0.0.0.00000000}.{b22104d1-0b9b-48d2-bd42-2e5b907b2da2}
    Driver Version: ()
    Driver Attributes: Final Retail
    WHQL Logo'd: No
    Date and Size: , 0 bytes
    Other Files:
    Driver Provider: SigmaTel
    HW Accel Level: Basic
    Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No

    el driver de macnvidia lo voi a buscar por qno se cual es.
    y pss el bluetooth pus no se si esta activo (jajaj)
    disculpa la torpesa pero pss es q soy nuevo en esto de mac

    espero me ayuden ya que aprenda pss ayudare a terceros

    gracias
    PD: apenas estoy keriendo poner el nuevo kernel y la actualizacion de 10.4.8 asi q haber como me va.. gracias heatz

  7. #7
    Cita luarken dijo:
    hola

    no se porq cuando instale el mac osx86 10.4.6
    al iniciar hay unas veces q no kiere correr el sistema operativo

    me pone una leyenda q necesito reiniciar la pc(you need restart your computer. hold down the power button), esto lo hace unas 2 veces y despues si corre el mac os

    alguien sabe porq pasa esto??
    Es un conflicto con la ACPI estoy casi 100% seguro que si inicias en "SAFE MODE" (esto ya sabes hay que teclear -x en el prompt) vas a entrar sin problemas, yo tenia el mismo problema y solo asi podia iniciar espero que te sea de ayuda.

    y pues aventurandome un poco mas (igual es una estupidez pero de ante mano mil perdones si lo que digo es algo ignorante) cuando le cambie la tarjeta de video a mi pc el problema de que iniciaba cuando se le antojaba se quitó.

    salu2!

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita luarken dijo:

    el driver de macnvidia lo voi a buscar por qno se cual es.
    y pss el bluetooth pus no se si esta activo (jajaj)
    disculpa la torpesa pero pss es q soy nuevo en esto de mac

    espero me ayuden ya que aprenda pss ayudare a terceros

    gracias
    PD: apenas estoy keriendo poner el nuevo kernel y la actualizacion de 10.4.8 asi q haber como me va.. gracias heatz
    Dos cosas:

    1.- El Driver de macvidia esta en la pagina de ellos ahi te dicen el ultimo q tienen.
    2.- Tu procesador solo lee instrucciones SSE2, asi que no instales el Kernel de Semthex porque no lleva soporte para tu procesador, solo es para SSE3, tienes que esperar hasta que liberen para este tipo de instrucciones en procesadores.

    Por otra parte para el audio checka en la seccion de drivers aqui esta este hilo https://www.osx86spain.com/51/5197/s...y-realtek.html

    Saludos :)

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad heatz
    Avatar de heatz

    1. El audio que tienes por el vendor device es una sigmatel 9220 sorpresa si hay soporte para tu audio pero tienes que buscarlo el kext en el dvd de instalacion o buscarlo en internet el que te menciona el aprendiz en la liga muy probablemente no te funcione a menos que lo edites
    2. El bluetooth por default esta activo pero puedes cambiarlo a visible o no visible costado del reloj te tiene que aparecer el logo de blue si ves las opciones de este te daras cuenta
    3. Difiero con lo que dice el aprendiz porque el procesador que tienes es un T2400 si mal no recuerdo es un Intel Core Duo para laptop (al fin centrino y todo lo demas) y si tiene instruccion SS3 (yo tambien tengo ese mismo ahora que recuerdo) pero para salir de dudas utiliza la utilidad de cpu-z en windows

    Duda: Regresando al tema principal
    Reparaste permisos? sigues con problemas de inicio?
    si siguen los problemas trata de instalar los drivers de mcvidia es probable que ese sea el problema de inicio o si no hay que intentar entra a osx con una resolucion que queramos que entre (sin entrar en modo prueba de fallos) si esto no resulta podriamos intentar reparando estructura de ficheros y despues reparar permisos y ver que resulta
    espero que esto te siga ayudando

    Saludos

    :work:

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad luarken
    Avatar de luarken

    Cita heatz dijo:
    1. El audio que tienes por el vendor device es una sigmatel 9220 sorpresa si hay soporte para tu audio pero tienes que buscarlo el kext en el dvd de instalacion o buscarlo en internet el que te menciona el aprendiz en la liga muy probablemente no te funcione a menos que lo edites
    2. El bluetooth por default esta activo pero puedes cambiarlo a visible o no visible costado del reloj te tiene que aparecer el logo de blue si ves las opciones de este te daras cuenta
    3. Difiero con lo que dice el aprendiz porque el procesador que tienes es un T2400 si mal no recuerdo es un Intel Core Duo para laptop (al fin centrino y todo lo demas) y si tiene instruccion SS3 (yo tambien tengo ese mismo ahora que recuerdo) pero para salir de dudas utiliza la utilidad de cpu-z en windows

    Duda: Regresando al tema principal
    Reparaste permisos? sigues con problemas de inicio?
    si siguen los problemas trata de instalar los drivers de mcvidia es probable que ese sea el problema de inicio o si no hay que intentar entra a osx con una resolucion que queramos que entre (sin entrar en modo prueba de fallos) si esto no resulta podriamos intentar reparando estructura de ficheros y despues reparar permisos y ver que resulta
    espero que esto te siga ayudando

    Saludos

    :work:
    gracias men

    tengo una pregunta como es q puedo editar kext q esta en la liga para q me funcione con el sigmatel 9220

    gracias

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad heatz
    Avatar de heatz

    Tutorial instalacion SIGMATEL STAC 92XX Apple Mac OS

    1. Descarga AppleHDA.kext que esta adjunto (el que encontre es de la version 10.4.3 pero igual funciona)
    2. Copialo en /System/Library/Extensions/ y reemplaza el que tienes (te recomiendo que hagas una copia de seguridad si es que ya tienes ese kext)
    3. Abre terminal y escribe lo siguiente:
    sudo -s
    (te va a pedir el psw)
    cd /System/Library/Extensions
    rm Extensions.mkext Extensions.kextcache
    **no te preocupes si te dice que no existe**
    kextcache -k /System/Library/Extensions
    Sal de la Terminal
    4. Entra a la carpeta de Aplicaciones/utilidades/Utilidades de Disco
    Selecciona el volumen y repara permisos
    5. Reinicia
    (te recomiendo que cuando reinicies lo hagas con el parametro -v para checar si te aparece algun error)
    y si no tienes algun error y lo haces como te digo audio a correr se ha dicho!

    Salu2

    AppleHDA.kext.zip


    :work:

  12. #12
    Martin Rose
    Internet
    Hola, yo tambien tengo el mismo problema...
    cada vez que inicio mi macbook me aparece la siguiente leyenda

    you need restart your computer. hold down the power button

    esto pasa cada vez que enciendo mi computadora, estoy algo deseseprado,
    y agradeceria muchisimo que me ayudasen... muchas gracias de antemano

    pd. soy principiante en mac.

Notas relacionadas que te pueden interesar

  1. iAtkos v7 No Shutdown / Restart
    por Skizobass en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 04/03/10, 14:12:10
  2. kernel Panic: You need to restart your computer.
    por EsGs en categoría OS X 10.7
    Comentarios: 6
    Último comentario: 02/02/09, 10:42:29
  3. Guia hackintosh en revista Computer
    por masini2002 en categoría Procesadores y placas base
    Comentarios: 7
    Último comentario: 15/05/08, 00:56:36
  4. You need to restart...
    por josto en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 29/10/07, 01:31:09
  5. problemas no arranca power pc
    por jaime en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 14/11/06, 19:09:01