Página 1 de 2 12 ÚltimoÚltimo
  1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko

    problemas al instalar en toshiba L20

    hola yo lo e intentado instalar nativo en mi toshiba satellite L20-101
    y todo va bien, hasta que sale la manzanita esa que debajo sale el contador ese que es un circulo y alrededor unos palitos dando vueltas, que despues sale una pantalla azul, pues en esa pantalla azul se me queda penchao, y ya no ace nada, ni sikiera le puedo dar a lo de sacar dvd porque no sale...


  2. #2
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Hola,

    No connozco tu portatil. danos los datos, tipo de cpu, grafica y esas cosas
    los colegas de aqui suelen ponerlo en la firma, asi cuando preguntas ya sabemos que maquina tienes y te podemos ayudar mejor

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    gracias tioooo

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    este portatil parece compatible, creo que ese micro solo soporta sse2 y tendras que marcar ese paquete en la instalacion
    para mirar con seguridad que soporta tu micro, pillate este

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    tengo el everest, no ace lo mismo?
    pero en la instalacion tengo que hacer eso?
    esque no llega ni sikiera a iniciarse la instalacion, se queda pillado despues de la primera manzanita que aparece.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusadi

    Pantalla azul

    Hola amigo:

    Es un problema comun en algunas laptops, me paso con una toshiba satellite M55 y con una hp Pavilion dv1000, la solucion es conectar antes de encenderla, un monitor externo te dara la image n y podras instalar sin ningun problema, la cuestion es que necesitas(por lo menos no he encontrado otra alternativa) tener un monitor externo conectado hasta quete de la imagen una ves iniciado y que veas que ya tienes imagen y te aparece el escritorio o la ventana de login lo desconectas, hace meses en un foro o en un blog no lo recuerdom vi fotografias y una explicacion en español, de como puentar la salida del vga, para precisamente arreglar este problemapero no recuerdo la pagina he intentado y no he encontrado nada, si alguien en el foro sabe como hacerlo, agradecido estare.

    P.d. Si instalas todo y te queda de lujo y no conectas ningun monitor al iniciar, te seguira apareciendo la apantalla azul.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    a ver si es esta la que tu dices

    EDITO: Esto es un foro en español. La informacion en ingles que usted ha escrito existe en este foro en español.

  8. #8
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Estimado sevichenko,

    Esto es un foro español, como tal lo minimo que se le deberia pedir es que escriba y proponga ayuda en español.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    lo siento no lo sabia.

    bueno a lo que iva, ahora que ya e conseguido instalar el macosx cuando reinicio, me pone esto: missing operating system, y tenia tambien el xp instalado y ahora no me funciona ni xp ni osx86 :(

  10. #10
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Estimado sevichenko,

    Me duele llamarle la atencion por eso pero si lo piensa despacio vera que tengo razon.

    Las guias, tips y wiki que hay en el foro que usted ha propuesto la han realizado los
    usuarios/as de alli en su lenguaje.

    Aqui intentamos que toda la informacion sea en español.
    Es cierto que toda la informacion no esta disponible en español, por ello debemos cada uno de nosotros/as traducirla.
    Asi la Comunidad Hispana crecera.

    Por ello desde OSx86 Spain vamos a tratar de que no haya mas enlaces a sitios de habla distinta a la nuestra.

    Cuando veamos algo de interes en otra lengua distinta a la nuestra, intentaremos traducirla antes de escribirla aqui.

    No todos los usuarios/as de OSx86 Spain entienden ingles.


    En repuesta a su problema, repase que tiene activada la particion donde instalo mac os x.

    Su error es habitual.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    como puedo activarla?
    al instarlo iva bien...
    puse modo macosx plus (con registro) a la hora de instalar.

    gracias por todo y disculpa las molestias por el idioma.
    saludos

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    juker, si no soporta ss3 que tengo que hacer?
    saludos

  13. #13
    Marian Progreso en OSx86 Spain Nivel 0 Karma y autoridad marian
    Cita sevichenko dijo:
    juker, si no soporta ss3 que tengo que hacer?
    saludos
    Hola

    No soy juker pero quizás te sirva mi respuesta. Algunas imágenes tienen un paquete con la opción SSE2. Marca este paquete y desmarca el SSE3


    Saludines

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    Cita marian dijo:
    Hola

    No soy juker pero quizás te sirva mi respuesta. Algunas imágenes tienen un paquete con la opción SSE2. Marca este paquete y desmarca el SSE3


    Saludines
    hola marian.
    donde dices que tengo que desmarca eso? en la instalacion?

    del tema de activar la particion sabes si puedo acer algo?

  15. #15
    Marian Progreso en OSx86 Spain Nivel 0 Karma y autoridad marian
    Si, mire esta imágen

    Saludines
    Miniatura de Adjuntos Imágenes del artículo  

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    e logrado entrar en el sistema opertivo pero no se como, con el dvd de instalacion dentro, al arrancar, salio darwin, y me dijo que si queria instalar macosx, aprete f8 y directamente empezaron a salir lineas y lineas en blanco sobre fondo negro y al rato salio el sistema operativo instalado y con el dock y todo pero al reiniciar, otra vez lo mismo, no arrancaba...

  17. #17
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    [COLOR=black]Estimado sevichenko,[/COLOR]

    [COLOR=black]Que no le inice el sistema si no esta el DVD dentro es un error comun por no estar activa esa particion.[/COLOR]

    [COLOR=black]Consulte este [/COLOR][COLOR=magenta]hilo[/COLOR][COLOR=black] y la respuesta del usuario El Aprendiz[/COLOR]

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    hola, la particion esta activa, lo e comprobado.
    cuando installe instale todo como tocaba, pero no se que puede estar pasando.
    me estoy volviendo loco... aunque supongo que como todos...

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita sevichenko dijo:
    hola, la particion esta activa, lo e comprobado.
    cuando installe instale todo como tocaba, pero no se que puede estar pasando.
    me estoy volviendo loco... aunque supongo que como todos...
    Tu problema puede venir de que hicistes la particion como Logica y no Primaria?? prueba por ahi

    Saludos.

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    la hice primaria, igual que la del xp

  21. #21
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Una pregunta tonta.... con que programa creeastes las particiones???? Sera que fue con Partition Magic????

    Saludos.

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    Cita El Aprendiz dijo:
    Una pregunta tonta.... con que programa creeastes las particiones???? Sera que fue con Partition Magic????

    Saludos.
    con ese fue, aora no iras a decirme que esta ai el problema?...
    si si que se hace con este programa, que pasos tendria que seguir? ya que no se si poner nfts, fat32, fat16, etc...

  23. #23
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    y que version del hirens boot cd aconsejais que baje?

  24. #24
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sevichenko
    Cita El Aprendiz dijo:
    Una pregunta tonta.... con que programa creeastes las particiones???? Sera que fue con Partition Magic????

    Saludos.
    creo que ya lo tengo, e conseguido algo con el acronis instalado, pero ahora como consigo que vaya rapido? e leido que ay gente que le arranca en 9 segundos.
    que es eso de los parches ss2-->ss3? mi cpu solo acepta ss2.
    gracias

  25. #25
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Son instrucciones q lee tu procesador si no tienes soporte para SSE3 en la instalacion tienes q especificar q solo es para SSE2, pero si te quieres actualizar a la 10.4.8 no vas poder con el nuevo kernel pero si podrias tener el 10.4.7, pero si buscas por internet como compilar un kernel ahi tendras ayuda ahora con respecto al nuevo kernel en instalacion hay un hilo q es una chincheta donde estan discutiendo este tema.

    Saludos.

Página 1 de 2 12 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Comentarios: 0
    Último comentario: 19/05/09, 23:30:15
  2. Toshiba L20-101 que iso instalar
    por chooper en categoría HackinBook
    Comentarios: 3
    Último comentario: 30/01/09, 12:37:14
  3. [Tutorial] Instalar Mac OS X en Toshiba A80-157
    por javierkun en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 21/07/08, 03:14:57
  4. problemas con Disco Duro Notebook/Toshiba
    por SrMac en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 26/06/08, 23:40:22
  5. Problemas con Toshiba L20
    por linvx en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 05/12/06, 20:12:49