1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad KDarkSigma
    Avatar de KDarkSigma

    Problemas iATKOS 7 - Intel D945

    Buenas, ojala puedan echarme una mano con iATKOS 7 y una Intel D945

    Hace ya algun tiempo corria iATKOS 5 en esta misma maquina pero por diversas cuestiones, y 6 fuentes quemadas... Ha si y 2 HDD quemados, pues acabe empezando desde 0 nuevamente y esta ves estaba iATKOS 7 en bandeja pero aunque el instalador bootea correctamente una ves instalado no pasa de mostrar la plateada manzanita inicial y eso es todo, reboot..

    Este mismo iATKOS 7 lo tengo corriendo en una Compaq 510 (laptop) pero sin red alguna ni cableada ni inalambrica (lo cual si lo piensan es hasta gracioso) asi que no me sirve de mucho... sinembargo en esta PC gracias a su Intel Pro 10/100 VE o a su D'Link 530 tendria todo OK como cuando usaba iATKOS 5...

    Para ser mas precisos hablamos de:

    Mainboard: Intel 945GNT
    Processor: Intel Pentium D 3.4
    HDD's: SATA
    Mouse/Teclado: Genius PS2
    Graphic Card: Intel GMA 950 (OnBoard)
    Red: Intel Pro/100 VE (OnBoard)

    adjunto la lista de opciones pues quiza algo este haciendo mal:

    http://cjec.files.wordpress.com/2009/07/iatkos7.jpg

    en base a eso mis opciones son:

    -- Default --------------------------

    Main System
    Chameleon v2
    /Extra Directory
    DSDT
    AppleDecrypter
    Disabler
    VooDoo HDA Driver
    Post Install

    -- Custom --------------------------

    Drivers / VGA / Intel / GMA 950 Desktop
    System / SATA\IDE / Intel SATA/IDE
    System / USB
    System / PS\2 mouse\keyboard / VooDoo PS\2 Driver
    System / NTFS-3G
    Network / Wired / Intel / Intel Pro\100 VE



    --------------------------------------

    Además he probado con las variaciones del GMA950 y con el EFI, y aun asi el problema es que la instalacion carga sin problema alguno, pero cuando toca bootear desde HDD carga chameleon OK y cuando empieza a cargar OS86 muestra la manzanita plateada y... Glitch... Reboot y jamas pasa de ahi...

    Proble incluso no usando nada de VooDoo pero aun asi el resultado es el mismo...

    Quiza este usando una mala combinacion de cosas, asi que ojala puedan echarme una ayudita con esto, gracias de antemano y suerte a todos ;)

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad carlos.riper

    Primer Intento

    Utiliza la distribución Kalaway 10.5.2, en computadoras que no pude instalar el SO de Mac me dio bueno resultados, o también puede ser el problema del bios específicamente lo concerniente a IDE - SATA.
    Suerte

Notas relacionadas que te pueden interesar

  1. iATKOS v7 DVD 10.5.7 for Intel/AMD
    por Emas20 en categoría OS X 10.7
    Comentarios: 9
    Último comentario: 11/05/15, 18:02:48
  2. iAtkos v7 Intel/AMD 10.5.7
    por CincoMagos en categoría OS X 10.7
    Comentarios: 3
    Último comentario: 14/09/09, 06:20:57
  3. Audio Intel D945 GNT - Kaly 10.5.2
    por nikkodonatte en categoría Tarjetas de Audio
    Comentarios: 4
    Último comentario: 01/02/09, 20:36:47
  4. Cómo identificar el PCI ID tarjeta de Red Intel d945 GNT
    por clematis en categoría Tarjetas de Red
    Comentarios: 4
    Último comentario: 28/11/07, 13:21:37
  5. os x no detecta red ni audio en Intel D945 GNT
    por dostoc en categoría Procesadores y placas base
    Comentarios: 4
    Último comentario: 05/07/07, 20:25:05

No te pierdas: