1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mtraker

    No me funciona el arranque

    Tengo la version parcheada de 10.4 y no consigo instalarla.
    En la secuencia de instalacion inicial se reinicia.
    Tengo un samsung R40 intel core duo2, ati radeon xpress 200M (no se si hace falta mas info).
    Lo curioso es que lo pongo en un athlon 2600 xp y no se instala (logico) pero si que llega a la manzana de arranque, cosa que ni siquiera veo en el portatil.
    Es una version 10.4.4 parcheada por myz.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Para comenzar que instrucciones lee tu procesador tiene que tener SSE3 y al menos SSE2 pero este ultimo no te correran bien algunas aplicaciones tendras que hacer un pequeño truco que anda por este foro y para saber las instrucciones busca en google esto CPU-Z y otra cosa creeo que no tendras soporte completo de video con ese chip q trae tu placa y por ultimo la version que usas es muy vieja y te dara algunos problemas de incompatibilidades buscate la 10.4.7 o la 10.4.8

    Saludos.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mtraker

    Si que tiene sse3 y sse2

    si que tiene sse3 y sse2 y he probado con versiones mas actuales de macOS. El tema es queme hace lo mismo y no encuentro nada referente a este problema.
    Sigue reiniciandose cuando tiene que salir el logo de la manzana para comenzsar la instalación

  4. #4
    oscarcar
    Internet
    dices que tienes: Tengo un samsung R40 intel core duo2

    intenta instalarlo solo con un procesador, desactivalo en la bios.
    y te digo lo mismo que El Apendiz intenta instalar una version mas reciente la ultima por ejemplo va muy bien.

    un saludo

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mtraker

    He puesto a descargar creo que la ultima

    He puestro a descargar esta version JaS.10.4.8.SSE3.Intel.Only.iso no se si sera la correcta, ya que he hecho lo de arrancar con un solo nucleo y me resetea igualmente le equipo en el momento de la instalacion.
    ya contare como me va.
    Saludos

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mtraker

    por cierto

    por cierto en Vmware me pasa absolutamente lo mismo, me reinicia cuando tiene que salir la primera pantalla blanca con la manzana.

  7. #7
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    leo que tienes un Core Duo 2, este micro no anda muy fino con el kernel capado de los hakintos
    Te recomiendo que entres en la bios e intentes desactivar los dos nucleos o cualquier cosa realacionada con el micro. Algo asi como legacy.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mtraker

    al final he pillado esta

    La que he bajado, porque la intel no se cogia, es Jas.10.4.8-AMD-Intel. SSE2 SSE3 y cuando inicio la instalación,despues de seleccionar idioma, me dice que tengo que reiniciar.
    En el log pone :
    localhost: Error parsing distribution script: /System/Installation/Packages/Osinstall.mpkg/Contents/OSInstall.dist

    localhost xmllint: /bin/sh: line 1: /usr/bin/xmllint: No such file or directory\n
    localhost: Child exited with status 13

    :°°

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mtraker

    un cuestion mas en esta iso

    Ahora veo que cuando selecciono disco de arranque solo me aparece el cd pero veo que el nombre oriignal del cd es Mac os X, 10.4.7 en Jas10.4.8 AMD Intel SSE2 SSE3.¿Puede haber algo mal aqui?
    He leido tambien que hace falta un ppf que me estoy descargando. ¿Como hago para parchear esto?

  10. #10
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "localhost: Error parsing distribution script: /System/Installation/Packages/Osinstall.mpkg/Contents/OSInstall.dist"


    esto simplemente significa que es ta mal hecha esa iso, aqui OSInstall.dist hay un script con las llamandas a los paquetes
    y el error que te da es que no encuentra un paquete.

    A mi me paso una vez con una iso de jas y por eso ya no me bajo ninguna iso, me las hago yo para mi a partir de una 10.4.4 original.
    Mi conexion es pobre para andar haciendo el tonto con 4 gigas

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Juker y esta iso 10.4.4 original es para los Mac-Intel, verdad???? para tener la iso sin variaciones me supongo.

    Saludos.

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mtraker

    Resuelto

    Al final resulta ser que la ultima iso de jas tenia algun fallo y lo han solventado con un parche.
    Ahora solo me queda la disputa de la realtek qu no me la detecta por un problema con esta versión.
    Ante todo muchas gracias por vuestra ayuda.

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad 2380408
    Pero entonce si funciona el Jas 10.4.7 en core 2 duo???? u otra version?

    por que he intentado con la 10.4.6 y no arranca se queda en la manzanita, en la bios deshabilite uno de los 2 procesadores y la misma cosa.

    Segui muchos pasos anteriormente mencionados y nada que funciona.

    Ademas lo que comentaban de estar descargando 4...X GB es demasiado aburridor y mas si es a una velocidad de 20 kbs donde se demora mas de 2 dias, en estado habil.

Notas relacionadas que te pueden interesar

  1. arranque del mac
    por angellito en categoría OS X 10.7
    Comentarios: 4
    Último comentario: 14/11/10, 17:35:39
  2. leo 10.5.6. arranque
    por gorki en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 08/03/09, 12:09:55
  3. Sonido arranque de Mac
    por Xsagti en categoría OS X 10.8
    Comentarios: 7
    Último comentario: 09/01/09, 20:13:36
  4. Log de arranque
    por at0mo en categoría OS X 10.8
    Comentarios: 1
    Último comentario: 29/06/07, 10:57:23
  5. Arranque sin rastro.
    por albjes en categoría OS X 10.5
    Comentarios: 12
    Último comentario: 14/11/06, 18:08:11