1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jimmi

    loader darwin no me funciona

    Hola a todos. :)

    Tengo un dell preccision m90 (abajo pongo los datos) y después de pelearme bastante tiempo con particiones y mbr´s conseguí tener una instalación estable de win XP, Mac os (10.4.8 jas patched re-seed) y Linux (mandriva2007) todo ello gobernado con grub.
    El caso es que toda va bien durante tres o cuatro reinicios (insdistintamente en los tres SO). Después, el arranque con MacOs desaperece. Cuando indico a grub que arranque con ducha partición, pasa de ella y arranca con XP.

    Os pongo en antecedentes:

    Todo esto lo hice con el portatil recién comprado, y en vez de trapichear demasiado, y aprovechando la circunstancia, lo que he e ido haciendo a sido reparticionando e instalando lo SO a medida que iba viendo los problemas.... quiero decir que no he trapicheado ni chapuzeado demasiado (partition magic, utilidades extrañas, trucos raros...etc).
    El caso es que después de muchas pruebas, lo que hice fué lo siguinete:
    Con el HD limpio (sólo he conservado una partición pequeña (80mb) de diagnostico que suelen tener los portátiles dell

    -Particionar una partición para winXP e instalarlo

    -Después hice algunas pruebas. particionando e instalando linux, y particionando desde windows para Macos (siguiendo el método por aquí explicado) pero no se dejaba (error al intentar formatear la partición desde la disk utility

    - Al final eliminé todas desde el administrador de discos de XP , y volví a empezar, cambiéando el procedimiento: preparé primero la partición para mac os y lo instalé.... ok esta vez si....

    - sin esperar mas, reinicie con el dvd de mandriva linuz2007, particioné lo que me quedaba de disco duro y lo instalé. Configuré grub, añadí las entradas convenientes.

    ... y todo funcionaba. Desde grub puedo arrancar comodamente en los tres OS´s
    Y como digo, al cabo de probar cosas, reiniciando con los tres SO´s , plam, el arranque de MacOS deja de funcionar.


    -La primera vez que me pasó, reinstalé, formatendo de nuevo desde el disk utilty del arranque del dvd de macos. Aproveche para elegir mejor los parches (el de usb, me jodía el usb, como alguien a explicado por aquí) todo volvio a la normalidad. Pero de nuevo, a los dos o tres inicios, me vuelve a desparecer el arranque con MacOs


    A ver si alguien que ya se haya peleado con esto me puede sugerir algo....


    Gracias



    ----------------------------------------------------

    Dell precision m90 / C2D 2 ghz(945GM)/ 2 Gb Ram/ Hd SATA 100gb/quadro fx 2500m 512mg/Broadcom Nextreme 57xx gigabit Controller/Sigmatel STAC9200 HigtDefitionAudioController

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jimmi
    a nadie se le ocurre nada? estoy buscando pero no encuentro nada que me pueda dar una idea

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad GordiWan Kenobi
    yo recomiendo usar un disco duro adrede para mac, te ahorras problemas con las particiones. si puedes ponerlo claro.

Notas relacionadas que te pueden interesar

  1. pregunta para modificar el loader de darwin
    por corux en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 27/08/08, 14:04:57
  2. osx 10.4.5 botea sin el cd darwin loader
    por riky_ch en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 29/06/08, 18:54:09
  3. Leopard Kalyway 10.5.1 no carga loader Darwin
    por fausai en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 01/03/08, 06:33:54
  4. Recuperar partición mac Loader Darwin
    por lmrb en categoría OS X 10.5
    Comentarios: 9
    Último comentario: 20/06/07, 20:00:55
  5. gestionar loader darwin
    por jose en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 17/11/06, 16:09:47