1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Javiwan
    Avatar de Javiwan

    Problemas instalando MAC OSX Jas 10.4.7 y 10.4.8

    Hola gente, tengo un problema y es que no puedo instalar MAC OSx en mi PC.
    Primero les dejo la configuración de mi PC, pero por lo que estuve leyendo, es compatible con el sistema operativo en cuestión.



    AMD Athlon 64 X2 Dual Core Processor 3600+ 2.01 GHz
    MSI K9N Platinum Motherboard
    MSI NX7300LE TD256E 256Mb DDR2 Graphic Card
    ELIXIR 1024Mb 667Mhz DDR2 Memory
    Western Digital 250Gb 7200RPM Sata II Hard Disk Drive

    La cuestión es que cuando booteo ambas versiones tira el mismo error:
    panic (cpu 0 caller 0x0019DABC): copy_window_init: cpu > num_cpus

    Leí que para solucionar esto había que apretar f8 y escribir cpus=1 o cpus=2
    En ambas oportunidades me sigue tirando error:

    con cpus=1, la pc tilda en
    using 5242 buffer headers and 4096 cluster IO buffers headers

    con cpus=2, tilda luego de esa línea en
    Started CPU 01

    Como puedo solucionar esto? Me he bajado el patch de la versión 10.4.8 de Jas (JaS.10.4.8.AMD.Intel.SSe2.SSe3.v1p.ppf) pero no se como implementarlo...

    Alguien me ayuda? Muero por tener mac en mi amd...
    Saludos

  2. #2
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Hola

    Con ese micro creo que no vas a poder instalar nada de momento.
    Es un error de kernel por tu micro 64 amd
    A ver si otro colega confirma que no hay kernel para eso, yo es que en el tema de amd no estoy muy al dia

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Javiwan
    Avatar de Javiwan

    Pero porque mi procesadorno voy a poder instalarlo? He visto otros procesadores AM2 Dual Core que funcionan con MAC, es más, desde VMWare pude instalarlo (aunque no correrlo).

    Espero que me puedan despejar dudas
    Saludos

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    ya te digo colega, en amd no estoy muy puesto que digamos
    asi que tampoco te lo tomes al pie de la letra

    Solo que oi que estaban intentado liberar un kernel para core duo 2 amd o algo asi.
    y sospecho que sera por que en esos micros no se podia, a ver si alguien lo confirma

    maito ¡¡¡ tu que sabes de amd..mira este post

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    Buufff...que chungo lo veo.
    Por lo que dices no te arranca ni cambiando el flag cpu.
    por lo que yo se, si es verdad que hay Mac OS X funcionando con X2 de AMD, pero creo que
    funcionando con un sólo núcleo, pero ya digo, no estoy nada seguro en el tema.

    Me voy a informar sobre el tema.
    Si sabes un poco de inglés intenta informarte tu tambien en el irc de insanelymac.

    Sobre lo que dice juker que estan trabajando en un nuevo kernel para Core duo y X2
    voy a informarme tambien.

    Saludos.

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    JaviWan, no se si tu problema es debido a que no tienes el kernel nuevo, yo tengo el kernel que necesitas para SSE3, mandame un privado con tu dirección y te lo envio por correo ok?
    y ya de paso te envio otra cosa (aunque tengas que esperar :P)

    Saludos.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Javiwan
    Avatar de Javiwan

    te enviaria mi direccion de mail por privado, pero soy usuario nuevo y sigo restringido... :(
    asi que sugiero q me envies tu direccion y luego te escribo para q me envies "esas cosas" ;)

    Gracias!

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    Cita Javiwan dijo:
    te enviaria mi direccion de mail por privado, pero soy usuario nuevo y sigo restringido... :(
    asi que sugiero q me envies tu direccion y luego te escribo para q me envies "esas cosas" ;)

    Gracias!
    me salta este mensaje:

    Javiwan ha elegido no recibir mensajes privados o no se le permite recivir. Por lo tanto no puedes enviarle tu mensaje a el/ella.

    pero veo que es porque estás excluido por la violación de normas...asi que quizá en otra vida xD

    Saludos.

    Nota al moderador: este mensaje es un copia/pega, nótese que recibir es con "b", lo digo para que lo modifique cuando pueda. Un saludo

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Javiwan
    Avatar de Javiwan

    Acabo de cambiar mis opciones personales, probá ahora a ver si anda...

    Saludos y mil gracias!

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Javiwan
    Avatar de Javiwan

    Todavía no pude enviarle un mail a nadie... Maito no has leido este post de nuevo, no? :(

Notas relacionadas que te pueden interesar

  1. Problemas instalando drivers con Pacifist
    por siachori en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 07/09/09, 09:12:57
  2. Problemas Instalando OSX 10.5.2 en AMD
    por alxrman en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 10/03/09, 16:40:34
  3. problemas instalando mac VERSION TOH RC 2
    por superz en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 16/04/08, 21:37:09
  4. Problemas con SATA instalando JAS 10.4.8 OSX86
    por eze_arg en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 31/01/07, 00:52:16
  5. Problemas instalando mac tiger con wmware
    por cobocuervo en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 28/07/06, 19:14:07