Página 1 de 3 123 ÚltimoÚltimo
  1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera

    Un serio problema

    Hola buenas ,

    Antes que nada saludarles a todos y presentarme , mi nombre es Juan y soy de Barcelona . Pues bien desde el pasado mes de Diciembre Soy propietario de una Imac 20" , y la verdad es que estoy francamente contento con el , tanto es asi , que despues de haber leido la noticia de que existe la posibilidad de instalar Macox en un pc , me parecio muy interesante el poder disfrutar de este fantastico sistema en mi portatil (pc) , realizo una particion de 30 gigas y me pongo manos a la obra , ya desde el programa de instalacion y con la utilidad de discos convierto esa particion a hfs y durante todo el proceso de instalacio no me da error alguno . Pero al final de todo el sistema pide ser reiniciado , le dejo reinicidar y se queda en una pantalla negra donde solo puedo ver el puntero del raton y moverlo pero nada mas , Macox no se ejecuta y tampoco el Xp .

    He probado tantas opciones como me han venido a la cabeza , pero nada de nada , a ver si me podeis echar un cable por favor .



    Agradecido de antemano , os envio un cordial saludo

  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo Juan,

    Bienvenido a esta Comunidad. Dejeme darle unos consejos
    Edite su firma desde esta liga para incluir una breve descripcion de su equipo.
    Asi podemos ayudarle mejor.
    Depende del hardware hay que instalar unos paquetes adicionales o no.
    Por eso es importante saber el tipo de CPU que tiene, si es Intel o AMD o si tiene
    capacidad de instrucciones SSE2 o SSE3.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera

    Intel

    Hola ,

    Gracias , el micro es un intel eso es seguro , lo que no se es como averiguar si es ss2 o ss3 , no tengo ni idea . El modelo de portatil es un Hp Pavillon zd8000 , y claro como tampoco puedo acceder a Xp no se de donde obtener mas datos .

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Hola amigo, da click en los enlaces directos.

    Saludos.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    algo bien curioso , si no tengo el dvd con la version para intel de macox , no puedo hacer nada absolutamente y una vez intenta iniciar el sistema macox como dato curioso no me deja extraer el dvd del lector .

    Sin el dvd en el lector me aparece lo siguiente :

    Intel UNDI , PXE-2.0 (build 082)
    copyright (c) 1997-2000 intel corporation


    For Realtek RTL8139(X)/8130/810X PCI FAST ETHERNET CONTROLLER V2.13 (020326)
    PXE-E61 : Media test failure , chek cable
    PXE-M0F : Exiting PXE ROM


    Esto aparece intermitentemente sin cesar , tan solo cuando introduces el dvd te da la opcion de acceder a instalar de nuevo el sistema operativo .

    Gracias

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Amigo te has embarrado en tu particion de Window, tienes q recuperar la particion de windows, la dejastes oculta tienes que conseguir un disco o diskette de arranque tiene que ser esta 'Windows ME Boot Disk ISO Image' esto te servira y para utilizarlo tienes q usar la opcion de

    1. Arrancar desde el CD
    2. Luego te mandara a algo asi A:> y teypear 'Fdisk'
    3. Le das 'N' a las dos opciones y luego te enviara a un menu de seleccion
    4. Busca una q diga 'Poner Activa una Particion' ahi busca la de window xp q seria C:
    5. La pones y listo ahora sera verificar q la particion de Mac este bien hecha


    Prepara las particiones

    Te vas a inicio, herramientas administrativas, administracion de equipo, en tu izquierda, selecciona el administrador de discos,
    Escoje un espacio libre sin particionar, boton contrario, crear particion, primaria, no formatear, no asignar letra de unidad.
    Una vez terminadas de crear las paticiones, salimos.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Gracias Amigo ,


    De momento estoy descargando esa imagen , a ver si puedo tostar la iso con el Mac y meter el cd en el pc . Ya os comentare como acaba todo este lio .

    Un millon de gracias por vuestra ayuda

  8. #8
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Hola, Es importante marcar solo los paquetes necesarios a la hora de instalar, si tu micro es sse3 no marques sse2
    Algunos colegas lo marcan todo y por eso luego no arranca
    teniendo sse2 minimo seguro que lo vas a instalar, usa una 10.4.8 que es la ultima
    No uses la de tu imac original, por que no te va a funcionar en tu pc, busca esta iso para el pc

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Bueno , de momento ya tengo operativo otra vez el XP , que ya es mucho . Me consta que Macox lo instale correctamente , no obstante sigue sin aparecer la opcion de arrancar ese sistema , si detengo el arranque para elegir entre Xp o MAcox me vuelve a salir todo aquello que ya explique mas arriba y acaba por iniciarse Windows .De echo no me da la opcion de escoger entre un sistema o bien el otro , simplemente lo detengo y aparece :

    Intel UNDI , PXE-2.0 (build 082)
    copyright (c) 1997-2000 intel corporation


    For Realtek RTL8139(X)/8130/810X PCI FAST ETHERNET CONTROLLER V2.13 (020326)
    PXE-E61 : Media test failure , chek cable
    PXE-M0F : Exiting PXE ROM


    En un bucle interminable , hasta que salta a Xp .

    Desde mi pc no muestra la particion creada para Mac , pero desde el Partition Magic si :

    DISCO LOCAL (C:) NTFS ACTIVO PRIMARIA (ESTA ES XP)
    (X) EXTENDIDA NINGUNO PRIMARIA
    DISCO LOCAL (*.) TIPO AF ARRANCABLE LOGICA (ESTA PARA MAC)

    Un millon de gracias por vuestra ayuda .

  10. #10
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita salidelapecera dijo:
    Bueno , de momento ya tengo operativo otra vez el XP , que ya es mucho . Me consta que Macox lo instale correctamente , no obstante sigue sin aparecer la opcion de arrancar ese sistema , si detengo el arranque para elegir entre Xp o MAcox me vuelve a salir todo aquello que ya explique mas arriba y acaba por iniciarse Windows .De echo no me da la opcion de escoger entre un sistema o bien el otro , simplemente lo detengo y aparece :

    Intel UNDI , PXE-2.0 (build 082)
    copyright (c) 1997-2000 intel corporation


    For Realtek RTL8139(X)/8130/810X PCI FAST ETHERNET CONTROLLER V2.13 (020326)
    PXE-E61 : Media test failure , chek cable
    PXE-M0F : Exiting PXE ROM


    En un bucle interminable , hasta que salta a Xp .

    Desde mi pc no muestra la particion creada para Mac , pero desde el Partition Magic si :

    DISCO LOCAL (C:) NTFS ACTIVO PRIMARIA (ESTA ES XP)
    (X) EXTENDIDA NINGUNO PRIMARIA
    DISCO LOCAL (*.) TIPO AF ARRANCABLE LOGICA (ESTA PARA MAC)

    Un millon de gracias por vuestra ayuda .


    Que iso has usado para instalar mac en el pc?

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    la iso es MAC OSX Tiger 10.4.8 , instalando jas.10,4,8

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Bueno , edite el inicio del Pc para que me de la opcion de escoger entre ambos sistemas , eso ha quedado bien . El problema sigue siendo que si cliko la opcion Maco Ox , lo unico que hace es reiniciarme la maquina , añadi la linea al editor de inicio y recuperacion :
    [SIZE=4]
    [/SIZE][SIZE=4]e:chain0="MAc OS X x86"


    [SIZE=1]
    [/SIZE][/SIZE]
    [SIZE=4][SIZE=1]El caso es que el Partition Magic no me da ninguna letra de unidad para la particion creada destinada a Mac , esta ahy tiene el sistema instalado correctamente , pero no lo puede ver .

    [/SIZE][/SIZE]

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    La iso exacta es : JaS.10.4.8.SSE3.Intel.Only.iso



  14. #14
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita salidelapecera dijo:
    La iso exacta es : JaS.10.4.8.SSE3.Intel.Only.iso



    Esa iso es buena, una cosa antes de seguir
    baja este programa
    y ejecutalo en windows
    en la pestaña CPU mira las extensiones que soporta y ponlas aqui
    sera algo asi como esto:
    SSE SSE2 SSE3 MMX
    Dime cuales te pone a ti

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Dame un par de minutos , los descargo y te pego los detalles :F

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Hola de nuevo ,


    La extensiones que me dice que soporta son la siguientes :


    [SIZE=4]MMX - SSE - SSE2 - SSE3 - EM64T[/SIZE]

  17. #17
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Ese micro tiene pinta de pirular a no ser que sea core duo 2 que cuentan que a veces dan algun problema

    Pues mira te recomiendo que hagas esto:

    Entra en windows xp, vete a herramientas de sistema
    Abre la herramienta de discos para crear una particion
    partimos que por ejemplo tienes ahora mismo dos particiones minimo.
    Pues elimina la particion donde esta ahora mac osx
    Creamos una de nuevo en ese mismo sitio
    Creala con el asistente siguiendo las pantallas con estas carasteristicas:

    crear particion-primaria-sin formato-sin letra de unidad
    boton contario-Marcar como activa ( Muy importante )

    Ahora reinicias con el DVD del 10.4.8 install DVD jass dentro del lector
    Instala, y cuando termine, reinicias
    Puedes ahora entrar en los dos sistemas? tanto en windows como en mac para terminar la instalacion?

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Gracias , Ahora mismo me pongo manos a la obra a ver si lo conseguimos . En el detalle del micro dice lo siguiente :

    INTEL (R)
    PENTIUM (R) 4 CPU 3.40 GHZ


    No veo nada de intel core duo 2

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Con el boton derecho no me da la opcion de que sea Activa !

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Buenas ,

    Ya cree la particion , tal cual me indicaste y por la pude activar . Instale es sistema tal cual lei en vuestros foros , durante la instalacion no aparece ni un solo problema , y finalmente reinicia el sistema aparece la manzanita con el circulo cargando y pasa a una pantalla Negra donde solo podemos ver el cursor que al principio se transforma en un circulo de colores indicando que esta pensando , y se queda asi tal cual pantalla en negro y cursor , puedes mover el cursor sin problema , pero de ahy no pasa .

    Socorro :°°

  21. #21
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita salidelapecera dijo:
    Buenas ,

    Ya cree la particion , tal cual me indicaste y por la pude activar . Instale es sistema tal cual lei en vuestros foros , durante la instalacion no aparece ni un solo problema , y finalmente reinicia el sistema aparece la manzanita con el circulo cargando y pasa a una pantalla Negra donde solo podemos ver el cursor que al principio se transforma en un circulo de colores indicando que esta pensando , y se queda asi tal cual pantalla en negro y cursor , puedes mover el cursor sin problema , pero de ahy no pasa .

    Socorro :°°

    Hola

    es tal cual como lo describes, donde dices que se para... tenia que salir una barra de desplazamiento, un video de publicidad y empezar a pedirte datos tipicos, usuario, nombre pass....esas cosas.

    prueba una cosa, cuando arranques y pulses F8
    escribe en la linea de comandos -x y pulsa enter
    inicias asi?

    Otra cosa, tu debiste seleccionar cuando instalaste, en personalizado solo los paquetes que pongan SSE3
    No marques nunca niungun paquete SSE2.
    Si aun asi no te pirula...me la juego que esa iso esta mal. Yo me intentaria pillar otra.
    una 10.4.6 y despues actualizar a 10.4.8 manualmente
    hay mucha gente que ha tenido problemas con la 10.4.8 de jas por que estaba mal hecha

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    yo opino lo mismo , creo que la iso debe estar mal . Aunque me mosquea que no de absolutamente ningun tipo de error . Con f8 y despues -x pasa lo mismo pantalla negra con puntero solo y nada mas . Donde puedo conseguir una iso fiable ? algun enlace ? alguna web seria ?

    Gracias por tomarte tantas molestias

  23. #23
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Otro dato curioso , que no se si tendra importancia , es que se que mucho tiempo leyendo el dvd de instalacion demasiado diria yo , aunque acaba instalando sin problemas . Lo mismo quedo mal grabado , lo toste con el nero desde windows .

  24. #24
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera

    Bingo !!!

    Por Fin , Lo Consegui :DD


    Era el disco que estaba utilizando , baja una version anterior tal y como me recomendaste y bingo ya lo tengo instalado , pero tiene un pequeña pega . En las opciones al instalar no venia el idioma Español para añadirlo y todo el sistema esta en ingles , en preferencias te deja poner el idioma Español como preferido pero aun reiniciando sigue en ingles .

    Esta es la version 10,4 , sabes ayudarme para actualizarlo a una version mas reciente , he buscado actualizaciones pero solo puede ver quicktime + ichat , claro el sistema no me lo pone al dia .

    Un millon de gracias por vuestra ayuda , sin vosotros no hubiera llegado hasta aqui .

    :DD:DD:DD

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad salidelapecera
    Concretamente tengo instalada la version 10.4.1

Página 1 de 3 123 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Es tiempo para que Apple tome en serio el vídeo y mueva ficha
    por juker12 en categoría Noticias osx86spain.com
    Comentarios: 6
    Último comentario: 28/02/10, 22:41:29
  2. Bug gordo y serio de Snow Leopard y borrado de datos
    por juker12 en categoría OS X 10.6
    Comentarios: 13
    Último comentario: 18/10/09, 22:13:07
  3. problema sata / problema error b0
    por jenue en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 15/02/08, 11:18:11