1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad juliocesaras

    Ayuda con la instalación de MacOSX86

    Hola a todos, me he bajado de un torrent el archivo MacOSX_10.4.4DVDPATCHED_Myz.iso
    lo que pasa es que me trata de iniciar y después del logo de MAC me sale un cuadro en ingles aleman y frances (y creo que también chino) que dice:



    "you need to restart your computer. hold down the power button for several seconds or press the restart button"


    que hago, que es lo que estoy haciendo mal ?

    Ayudenme por favor !!! :°°

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bit_0
    Avatar de Bit_0

    La lectura es una parte importante a la hora de solucionar un problema, tal vez profundizando más en el foro conseguirias la solución, por lo pronto si pudieras poner el equipo que tienes:

    - AMD ó INTEL
    _ Placa Base
    - T. Gráfica
    - Discos Duros Pata - Sata
    - Sonido.
    - Red.
    - Etc...

    Ese error me suena a tu equipo, pero mejor especifica el equipo que tienes.

    La pregunta para mi entender seria: De este error,"........", hay algún sitio en este foro que me pudieran reportar, para no repetir una pregunta realizada en su tiempo.Gracias

    Algo así, hay alguno si este ....... que no , pues la solución seria tal. :)

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad juliocesaras
    Placa base:
    Tipo de procesador : DualCore Intel Pentium D 945, 3400 MHz (17 x 200)
    Nombre de la Placa Base : Intel Grand County 2 D102GGC2 (2 PCI, 2 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
    Chipset de la Placa Base : ATI Radeon Xpress 200
    Memoria del Sistema : 1 GB
    Tipo de BIOS : Intel (05/02/06)
    Puerto de comunicación : Puerto de comunicaciones (COM1)
    Puerto de comunicación : Puerto de impresora ECP (LPT1)

    Monitor:
    Tarjeta gráfica : ATI RADEON XPRESS 200 (256 MB)
    Tarjeta gráfica : ATI RADEON XPRESS 200 (256 MB)
    Acelerador 3D : ATI Radeon Xpress 200 (RC410)
    Monitor : EPI EnVision EN-S1770A [17" CRT] (1624784599)

    Multimedia:
    Tarjeta de sonido : Realtek ALC883 @ ATI SB450 - High Definition Audio Controller

    Almacenamiento:
    Controlador IDE : Controladora estándar PCI IDE de doble canal
    Controlador IDE : Controladora estándar PCI IDE de doble canal
    Controlador IDE : Controladora estándar PCI IDE de doble canal
    Storage Controller : SCSI/RAID Host Controller
    Disquetera de 3 1/2 Unidad de disquete
    Disco duro : ST3160811AS (160 GB, 7200 RPM, SATA-II)
    Lector óptico : LITE-ON DVDRW SHW-160P6S


    Estado de los discos duros SMART OK

    Tamaño total de Disco Duro 160 GB

    Dispositivos de entrada:
    Teclado : Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
    Ratón : Mouse compatible PS/2

    Red:
    Tarjeta de Red : NIC Fast Ethernet PCI Familia RTL8139 de Realtek


    ------------------------------------------------------------------------------------------------

    Esa es mi computadora, ahora si, alguien podría darme una respuesta de lo que está pasando ...

    AYUDA !!!! PLEASE ! ! ! !

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Eso es un problema de incompatibilidad de hardware en la placa base, o eso se por experiencia pero siempre es bueno tener una segunda opinion.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad juliocesaras
    Gracias por tu respuesta !

    alguien mas quisiera decir algo sobre mi difunta compu....

    Creen ustedes que alguna version de MacOSX me pueda servir, talvez la JAS u otra, no sé

    ¿que me recomiendan?:°°

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jospac
    Desactiva por completo los USB en la bios ponerlos en estado de "Disable" y comprate una tarjeta PCI de USB ( 4 puertos).
    Con estyo ya tienes MAC OS X Version 10.4.8 JAS Instalado correctamente ya que lo demas lo reconoce automaticamente.

    Espero que te sirva estamos para ayudar.

    Saludos des Cozumel Mexico

  7. #7
    LeX
    LeX no está en línea
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad LeX
    Lo unico, prueba con otra ISO, q ves q pasa igua, pues sera problema de tu equipo y tonces ya es mas dificil solucionarlo.

    Salu2!

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad manolo_on
    yo instalé la iso con mac os 10.4.4 con kernell darwin 8.4.1, realizando una particion del tipo AF desde el comando diskpart de window.Reinicié el equipo, formateé esta partiocn con la utilidad de discos de mac, seleccioné la instalacion personalizada, comprobe que estaba marcadas las opciones SS2 que tiene mi equipo, y que estaban desactivas las de amd , ya que mi equipo es intel, y se instaló a la primera, sin errores, y con dual boot.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad chanchadaniel
    Hola amigo yo tengo tu misma maquina, y e intentado instalar leopard y tengo un problema...
    Primer intento con la .iso (TOH - RC2 SSE3/SS2 Intel Only) esta todo bien hasta q me sale el mismo error de este amigo
    Entonces queme una iso nueva q baje de demonoid, (ToH_x86_9A581_RC2) pensando que era la misma, pero me di cuenta q es mas nueva...
    pero el problema es que cuando voy a utilidades de disco, no me reconoce el disco (supongo que tengo el mismo disco que vos, por las dudas digo cual es, WDC WD1600JS-60MHB% ATA Device (149 Gb, IDE))
    osea no me reconoce nada, tengo instalado windows vista en otro disco (q tampoco lo ve) y en este tengo 4 particiones, 2 ntfs, una FAT32 y la otra (leopard, +HFS)

    Lo raro q la vercion vieja de TOH me reconoce bien el disco y puedo borrarlo y hacer lo q quiera, incluoso lo deje como listo para q pueda instalar la otra .iso pero tampoco me la ve ni la reconoce, no sale nada...

    bueno si alguno me puede orientar de mi problema, por q hace mucho que leo el foro e intento instalar leopard...

    desde ya gracias y saludos,

    Cita juliocesaras dijo: Ver Mensaje
    Placa base:
    Tipo de procesador : DualCore Intel Pentium D 945, 3400 MHz (17 x 200)
    Nombre de la Placa Base : Intel Grand County 2 D102GGC2 (2 PCI, 2 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
    Chipset de la Placa Base : ATI Radeon Xpress 200
    Memoria del Sistema : 1 GB
    Tipo de BIOS : Intel (05/02/06)
    Puerto de comunicación : Puerto de comunicaciones (COM1)
    Puerto de comunicación : Puerto de impresora ECP (LPT1)

    Monitor:
    Tarjeta gráfica : ATI RADEON XPRESS 200 (256 MB)
    Tarjeta gráfica : ATI RADEON XPRESS 200 (256 MB)
    Acelerador 3D : ATI Radeon Xpress 200 (RC410)
    Monitor : EPI EnVision EN-S1770A [17" CRT] (1624784599)

    Multimedia:
    Tarjeta de sonido : Realtek ALC883 @ ATI SB450 - High Definition Audio Controller

    Almacenamiento:
    Controlador IDE : Controladora estándar PCI IDE de doble canal
    Controlador IDE : Controladora estándar PCI IDE de doble canal
    Controlador IDE : Controladora estándar PCI IDE de doble canal
    Storage Controller : SCSI/RAID Host Controller
    Disquetera de 3 1/2 Unidad de disquete
    Disco duro : ST3160811AS (160 GB, 7200 RPM, SATA-II)
    Lector óptico : LITE-ON DVDRW SHW-160P6S


    Estado de los discos duros SMART OK

    Tamaño total de Disco Duro 160 GB

    Dispositivos de entrada:
    Teclado : Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
    Ratón : Mouse compatible PS/2

    Red:
    Tarjeta de Red : NIC Fast Ethernet PCI Familia RTL8139 de Realtek


    ------------------------------------------------------------------------------------------------

    Esa es mi computadora, ahora si, alguien podría darme una respuesta de lo que está pasando ...

    AYUDA !!!! PLEASE ! ! ! !

  10. #10
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    El problema principal es el chipset de la Placa Base, ATI Radeon Xpress 200, OSX no tiene compatibilidad con él aunque algunos pocos han conseguido instalarlo. Te va a dar muchos quebraderos de cabeza pero si deseas intentarlo has de buscar temas que traten sobre ese chipset y Mac OS X en PC.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad BeRzZaS

    BuEnO Yo SI PuDe. . .

    Cita chanchadaniel dijo: Ver Mensaje
    Hola amigo yo tengo tu misma maquina, y e intentado instalar leopard y tengo un problema...
    Primer intento con la .iso (TOH - RC2 SSE3/SS2 Intel Only) esta todo bien hasta q me sale el mismo error de este amigo
    Entonces queme una iso nueva q baje de demonoid, (ToH_x86_9A581_RC2) pensando que era la misma, pero me di cuenta q es mas nueva...
    pero el problema es que cuando voy a utilidades de disco, no me reconoce el disco (supongo que tengo el mismo disco que vos, por las dudas digo cual es, WDC WD1600JS-60MHB% ATA Device (149 Gb, IDE))
    osea no me reconoce nada, tengo instalado windows vista en otro disco (q tampoco lo ve) y en este tengo 4 particiones, 2 ntfs, una FAT32 y la otra (leopard, +HFS)

    Lo raro q la vercion vieja de TOH me reconoce bien el disco y puedo borrarlo y hacer lo q quiera, incluoso lo deje como listo para q pueda instalar la otra .iso pero tampoco me la ve ni la reconoce, no sale nada...

    bueno si alguno me puede orientar de mi problema, por q hace mucho que leo el foro e intento instalar leopard...

    desde ya gracias y saludos,

    Bueno yo m rompi la kabeza man pa poder instalar el Leopar en mi pc k es parecida a la tuya, probe kon todos los .isos k salieron y hasta desde 10.4.8 en adelante pa actualizar a Leopard y no habia konseguido instalarlo, pro hasta k al fin probe el Kalyway 10.5.1 y baje el comboupdate 10.5.2 actualize y funciona todo, el sonido igual, solo k komo saben la tarjeta de sonido es 7.1, pues solo logro escuchar las d mi monitor y kisiera aprovechar mis 7 bocinas y mi sub, ojala alguien m pueda ayudar kon el driver k le puedo poner a ese tipo de tarjetas de sonido.

    dicen k son incompatibles estos tipos de ekipos para este S.O. pro es solo kosa de buscar, yo no soy experto, pro komo dicen "hechando a perder se aprende" logre instalar el Leopard en mi PC, ojala les sirva d algo mi experiencia, les pongo mi PC abajo. . . . y tngo el winxp y leopard.

    Ordenador:
    Tipo de ordenador Equipo multiprocesador ACPI
    Sistema operativo Microsoft Windows XP Professional Service Pack 3
    Internet Explorer 7.0.5730.13 (IE 7.0)
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Placa base:
    Tipo de procesador Intel Pentium 4 524, 3066 MHz (23 x 133) capacidad para tecnologia HT
    Nombre de la Placa Base ECS Asterope2
    Chipset de la Placa Base ATI Radeon Xpress 200
    Memoria del Sistema 1984 MB (DDR2-533 DDR2 SDRAM)
    Tipo de BIOS AMI (09/05/06)
    Puerto de comunicación Puerto de impresora ECP (LPT1)

    Monitor:
    Tarjeta gráfica ATI RADEON XPRESS 200 Series (256 MB)
    Tarjeta gráfica ATI RADEON XPRESS 200 Series (256 MB)
    Acelerador 3D ATI Radeon Xpress 200/1100 (RC410/RC415)
    Monitor HP VS15 [15" LCD] (CNC633NYD9) EL monitor es hp

    Multimedia:
    Tarjeta de sonido Realtek ALC883 @ ATI SB450 - High Definition Audio Controller

    Almacenamiento:
    Controlador IDE ATI IDE Controller
    Controlador IDE Controladora estándar PCI IDE de doble canal
    Controlador IDE Controladora estándar PCI IDE de doble canal
    Disco duro ExcelStor Technology J8160S (153 GB, IDE) este HD lo tngo particionado en 30 gb para Mac X Leopard
    Disco duro Generic USB CF Reader USB Device
    Disco duro Generic USB MS Reader USB Device
    Disco duro Generic USB SD Reader USB Device
    Disco duro Generic USB SM Reader USB Device
    Disco duro SAMSUNG SP0822N (80 GB, 7200 RPM, Ultra-ATA/133) este solamente lo tngo partcionado en Fat32 para puro software.
    Disco duro ST3200827AS (200 GB, 7200 RPM, SATA-II) en este otro tngo el Windows XP

    Lector óptico:
    HL-DT-ST DVDRRW GSA-H21N (DVD+R9:8x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)

    Particiones:
    C: (NTFS) 35000 MB (21540 MB libre) Windows XP
    D: (FAT32) 76332 MB (34667 MB libre)
    E: (FAT32) 155732 MB (104944 MB libre)
    F: (FAT32) 132025 MB (93625 MB libre)

    Dispositivos de entrada:
    Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
    Ratón Mouse PS/2 de Microsoft

    Red:
    Tarjeta de Red NIC Fast Ethernet PCI Familia RTL8139 de Realtek
    Modem PCI Data Fax SoftModem with SmartCP


    P.D. si tienen el Kalyway 10.5.1 y kieren intentar lo k yo hice avisenme y les pongo los pasos k realize pa instalarlo, les dejo mi mail pa kualkier kosa kamaradas o

    hasta la vista y tambien necesito ayuda, asi k podemos ayudarnos mutuamente y salir de duda para los k tienen este tipo de makinas.. . . . . abriri un post especialmente para estos tipos de ekipos inkompatibles ksi kon la mayoria d S.O. k son problematikos mas x los drivers. . . .

Notas relacionadas que te pueden interesar

  1. Instalacion de Macosx86 sobre Inspiron 6400
    por maschino en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 13/02/08, 17:01:29
  2. Triple Boot Vista > Ubuntu > MacOsX86
    por Ultra_K en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 01/09/07, 00:50:34
  3. Iría macosx86 en este PC?
    por er_jose888 en categoría Procesadores y placas base
    Comentarios: 11
    Último comentario: 23/06/07, 10:59:11
  4. que problema con macosx86
    por killer en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 24/02/07, 10:32:51
  5. Como instalar la tarjeta ACL850 en macosx86¿?
    por gadiro en categoría Tarjetas de Audio
    Comentarios: 1
    Último comentario: 15/11/06, 20:31:01