1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad chic0027

    no inicia Mac osx

    He instalado con un DVD de mac os 10.4.8 amd intel de jas en un disco duro sin ningun otro sistema operativo y la instalacion ha ido toda bien pero cuando acaba y reinicia el pc se queda como si no tubiese disco duro o no encontrase nada para arrancar.


    Lo he instalado ya varias veces y siempre me pasa lo mismo. se instala correctamente pero no inicia tras finalizar y reiniciar el PC.

    Por favor ayuda.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Guderian
    Hola, asegurate de que la particion la dejas vacia y activa. Esto lo puedes hacer con el Acronis.

    Saludos

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bit_0
    Avatar de Bit_0

    También puedes comentar, como es tu equipo, que pasos para la instalación, el dvd que instalaste, si particionaste el disco duro sólo para Mac Os X ó lo compartes, si tienes más discos duros, etc...

    Total una pequeña información para saber más de tu proeza. :work:

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad zeru
    Ya somos dos.

    ]______________[/COLOR]

    Saludos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad vorlander
    a mi me pasa +/- lo mismo.
    Tengo un equipo ACER e360, instalo el JaS 10.4.8 parcheado para AMD e Intel, y todo va bien.
    Cuando re-inicio por primera vez enpieza a verrse como carga con todo de lineas de texto que avanazan a gran velocidad, y de repente se para con un mensaje de error, creo recordar que pone "kernel panic" o algo así.
    El eqipo es un AMD x2 3800, 2Gb de Ram, y instalo el S.O. en una particion independiente.
    En otro HD tengo a Windows Vista, pero son HD separados.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Guderian
    Cita chic0027 dijo: Ver Mensaje
    He instalado con un DVD de mac os 10.4.8 amd intel de jas en un disco duro sin ningun otro sistema operativo y la instalacion ha ido toda bien pero cuando acaba y reinicia el pc se queda como si no tubiese disco duro o no encontrase nada para arrancar.


    Lo he instalado ya varias veces y siempre me pasa lo mismo. se instala correctamente pero no inicia tras finalizar y reiniciar el PC.

    Por favor ayuda.
    Deberias de poner las especificaciones de tu PC!

    Saludos

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad psicodelic
    para poder ayudar deben poner todas las especificaciones de la maquina buscar en el foro: firma digital, para mas info.

    con el win98

    ocupa el comando fdisk

    y activa la partición que corresponde al arranque

Notas relacionadas que te pueden interesar

  1. No inicia el dvd
    por remus2008 en categoría OS X 10.7
    Comentarios: 3
    Último comentario: 12/03/10, 18:56:05
  2. no me inicia mac 10.4.10
    por fenyx en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 04/07/09, 16:48:11
  3. MAC no Inicia - Hall.dll
    por ckovel en categoría OS X 10.7
    Comentarios: 2
    Último comentario: 25/03/09, 01:35:57
  4. No se inicia Mac os x 10.4.8
    por sirtuk en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 04/10/08, 20:08:21
  5. no inicia leopard 10.5.1
    por EthanH en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 10/01/08, 20:56:19