1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Florida_135

    Tiger 10.4.8 no detecta sata

    Hola, ando como loco para que me funcione todo y no soy capaz de hacerlo. Instalé la 10.4.5 de JaS, el sonido OK (AC97), Ethernet no detectada ni SATA ni targeta grafica, Actualicé a la 10.4.7, el sonido siguió bien, ethernet tampoco detectada el SATA si, pero solo el de 80GB el otro de 250 no. Y la targeta gráfica tampoco. Actualicé a la 10.4.8 JaS y aquí ya nisiquiera entra en entorno gráfico, se queda clavado en el arranque. Y no sé porqué. Me he descargado todos los drivers de Nvidia (macvidia, natit y titan), los dirvers para la ethernet también (forcedeth).

    Mi pc:
    AMD ATHLON64 3200+ Venice (soporta SS2 y SS3)
    Placa Asus A8N-E (chip Nvidia Force4)
    Targeta gráfica Nvidia 6600 GT en pci-express
    Ethernet Nvidia networking controller (integrada en placa)
    1 GB de ram
    Raton y teclado por USB

    No sé que driver va mejor para mi targeta gráfica de los 3 nombrados anteriormente.

    No sé como instalar el driver forcedeth (cuando consiga arrancar el 10.4.8) ya que no es un .kext

    No sé como hacer para que me detecte mi SATA de 250 GB.

    A ver si me podeis ayudar por favor.



    Gracias y un saludo.

  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Gracias amigo,

    Ahora su cuestion.

    Por favor entre en su bios y desactive temporalmente los dispositivos USB.
    ¿Inicia ahora correctamente?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Florida_135
    A ver, luego en casa lo probaré, que ahora estoy en el trabajo.

    Pero si desconecto los USB me quedaré sin ratón y teclado.

    Me busco un PS/2?

  4. #4
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo

    Debemos descartar problemas.
    Si puede iniciar sin los usb valore usar ps2. Pero antes debera comprobarlo.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Florida_135
    Buenas. He dejado en disabled el USB y Enabled PS/2 y se sigue quedando bloqueado donde antes. Alguna idea más?

    Hay que parchearlo con algun fichero d la instalacion? o algo parecido?

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Florida_135
    Estoy probando diferentes cosas, pero no encuentro solución, alguna idea más?

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bit_0
    Avatar de Bit_0

    Prueba en la BIOS un Setup Default, si tienes un ratón PS/2 y otro USB conecta los dos, teclado PS/2, y ahora si lo que quieres instalar es el MAC en un disco independiente, prueba a dejarlo sólo como maestro, sino, tampoco pasa nada.:work:

    Prueba lo de la BIOS y nos cuentas como te ha ido.:)

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sadness

    lo mismo...

    Hola a todos¡ Este es mi primer mensaje en el foro¡ Estoy aventurandome en el mundo OSx86¡

    Osx86 de Jas, 10.4.8 AMD.INTEL.SSE2.SSE3 en un AMD 4400+ 2GBram, Asus A8n-Sli Deluxe, discos seagate sata y pata.

    Me pasa exactamente lo mismo. He probado varias veces a instalar, una con un disco SATA (me da el error de Still Waiting for Boot Device) y otra con un IDE.

    Esta segunda, me pasa lo mismo que al compañero, se me queda clavado despues de la información del Shemthex. Sin embargo, en safe mode me deja iniciar el MacOs y mas o menos funciona bien.

    Como podia subsanar el tema del Still waiting for boot device? Como hacer que arranque sin ser en safe mode? Me podeis dar un par de indicaciones para montar discos en mac? (solo me ve el de la instlacion, sin embargo tengo otra particion con hfs).

    Saludos¡¡

Notas relacionadas que te pueden interesar

  1. SL no detecta disco e-sata
    por orriol en categoría OS X 10.7
    Comentarios: 2
    Último comentario: 05/05/10, 12:03:17
  2. SL no detecta disco e-sata
    por orriol en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 02/05/10, 07:46:55
  3. Mac OS X no detecta SATA / SATA II
    por AMD en categoría OS X 10.5
    Comentarios: 54
    Último comentario: 07/10/08, 16:55:26
  4. Leopard no detecta mi disco sata
    por usmac00a en categoría OS X 10.5
    Comentarios: 8
    Último comentario: 24/08/08, 11:22:34
  5. osx no detecta sata en Intel DP965
    por Bloodangel en categoría OS X 10.5
    Comentarios: 9
    Último comentario: 08/10/06, 14:27:49