1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillercore

    instalacion Mac OS X 10.4.8 en DG965WH

    Alguien que sepa como puedo instarlo en la motherboard intel DG965, me sale el error del root device, lo instale con vmware y despues me sale lo de la manzana con el icono de prohibido.



    Desde ya muchas gracias por el soporte que puedan dar.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad madmac
    PUES yo estoy en las mismas...

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bit_0
    Avatar de Bit_0

    Me suena que teneis que activar la partición de la instalación de Mac Os X.

    Podeis buscar como: Activar partición con instalación Vmware.

    Si la instalación termino correctamente y se reinicio o reiniciaste, el problema puede ser que la partición no esta activa, y no encuentra donde instalo el sistema, aunque este instalado correctamente.

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad nueveimedio
    cente : Creo que tu problema es porque dicha imagen (MAC OS X 10.4.8 JaS AMD Intel SSE2 SSE3 PPF1 & PPF2 ) solo se aplica si tienes un disco duro ATA . Ademas, tienes que tener activada la BIOS con la controladora JMicron y en modo AHCI.

    Si dispones de disco duro SATA le podias aplicar Jas.10.4.8.AMD.Intel.SSE2.SSE3.Iso (parchada 880.ich Xr.ppf) i es indistinto de como tengas la BIOS.

    Un Saludo

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillercore
    con vmware, reinicio y nada, no reconoce.
    algo que me ocurria cuando me encontraba en el utility disk de la instalacion, formateaba la particion y me quedaba con errores sin activar, le daba a verificar y efectivamente hacia un cheque y la colocaba esta vez como activa y corregida, pero despues de toda la instalacion, el reinicio, no funcionaba, esto con dual boot.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillercore
    voy a intentar con uphuck 10.4.9, espero que me valla de maravilla.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad chards
    Cita nueveimedio dijo: Ver Mensaje
    cente : Creo que tu problema es porque dicha imagen (MAC OS X 10.4.8 JaS AMD Intel SSE2 SSE3 PPF1 & PPF2 ) solo se aplica si tienes un disco duro ATA . Ademas, tienes que tener activada la BIOS con la controladora JMicron y en modo AHCI.

    Si dispones de disco duro SATA le podias aplicar Jas.10.4.8.AMD.Intel.SSE2.SSE3.Iso (parchada 880.ich Xr.ppf) i es indistinto de como tengas la BIOS.

    Un Saludo

    disculpen uds, donde puedo encontrar este patch?

    [SIZE="6"]880.ich Xr.ppf[/SIZE][/SIZE]

    lo he buscado en demonio, pero nada

    GRACIAS

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    Yo tengo la misma board, pero en la bios no encuentro ningun lugar donde este la controladora JMicron.

    Gracias

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xalukard
    Cita guillercore dijo: Ver Mensaje
    Alguien que sepa como puedo instarlo en la motherboard intel DG965, me sale el error del root device, lo instale con vmware y despues me sale lo de la manzana con el icono de prohibido.

    Desde ya muchas gracias por el soporte que puedan dar.

    Saludos.
    Yo tengo tu misma mainboard dg965wh, msi 8500gt, 250gb hd sata, dvd sata, 3gb ram, y pude instalar leopard.
    Primero baja el iso kalyway 10.5.1 para pc.
    Luego lo quemas en un dvd.
    Tienes que tener un dvd sata.
    Configuras el bios, cambias de IDE a AHCI los discos duros.
    Y activas el HPET, q por default esta off en el bios.
    Al finalizar la configuracion del bios ya puedes reiniciar, y meter el dvd y comenzar la instalacion, lo demas es facil.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xalukard
    Por cierto, no he probado totalmente el leopard.
    Pero me funciona la tarjeta de video (solo reconoce 256mb), me reconoce el procesador quad core, la ram 3gb, el disco duro, y el sonido.
    En estos momentos estoy investigando como poner internet. y que reconozca el dvd sata, por alguna razon no me la reconoce.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad joshcaracas

    problemas para actualizar

    buenas amigos soy realmente principante en esto de hackintosh pero 100% interesado en aprender y aportar, recien instale el tiger 10.4.1 amd,descargue las actualizaciones 1.4.9 y 10.4.10 amd pero no se como usar el pacific y tampoco como instalarlo y si se que sueno aborigen diciendo esto pero nunca antes he trabajado con mac.Tampoco tengo instalado los drivers para la targeta de red no tengo el audio tampoco ni me tagete de video. En lo que puedan ayudarme a comprender esto les estare eternamente agradecido.
    mi maquina es AMD 4600+ 2,4 Ghz, AliveNF6g-VSTA, 2 Gb Ram, Nvidia 8500 GT, HDD 160 Gb IDE y 250 Gb SATAII.

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Wilymib

    Ayuda con DG965WH

    Cita xalukard dijo: Ver Mensaje
    Saludos.
    Yo tengo tu misma mainboard dg965wh, msi 8500gt, 250gb hd sata, dvd sata, 3gb ram, y pude instalar leopard.
    Primero baja el iso kalyway 10.5.1 para pc.
    Luego lo quemas en un dvd.
    Tienes que tener un dvd sata.
    Configuras el bios, cambias de IDE a AHCI los discos duros.
    Y activas el HPET, q por default esta off en el bios.
    Al finalizar la configuracion del bios ya puedes reiniciar, y meter el dvd y comenzar la instalacion, lo demas es facil.
    Hola a todos!! he tratado de instalar varias ISO de Leopard lei en varios articulos q para esta board la mejor ISO es la de Kalyway la instale y siguo sin una instalacion satisfactoria de Leopard, tengo la siguiente configuracion:
    Intel Core Quad 2.4
    DG965WH
    DD SATA 500 GB
    3 Gigas memoria
    MSI NX8500GT 512 MB
    DVD-RW SATA SONY
    He seguido varios manuales y no logro consehguir la instalacion, actualizé la BIOS, cambie de disco, cambie la posicion de los SATA, configure BIOS en AHCI y HPET y se instala correctamente pero cuando inicia aparece la configuracion inicial despues de un video de bienvenida en varios idiomas, cuando trato de decirle q no voy a recuperar desde un mac antiguo se queda ahi y reinicia el video y no avanza.
    Alguien sabe q puede suceder??? Gracias!!!

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xalukard
    Cita Wilymib dijo: Ver Mensaje
    Hola a todos!! he tratado de instalar varias ISO de Leopard lei en varios articulos q para esta board la mejor ISO es la de Kalyway la instale y siguo sin una instalacion satisfactoria de Leopard, tengo la siguiente configuracion:
    Intel Core Quad 2.4
    DG965WH
    DD SATA 500 GB
    3 Gigas memoria
    MSI NX8500GT 512 MB
    DVD-RW SATA SONY
    He seguido varios manuales y no logro consehguir la instalacion, actualizé la BIOS, cambie de disco, cambie la posicion de los SATA, configure BIOS en AHCI y HPET y se instala correctamente pero cuando inicia aparece la configuracion inicial despues de un video de bienvenida en varios idiomas, cuando trato de decirle q no voy a recuperar desde un mac antiguo se queda ahi y reinicia el video y no avanza.
    Alguien sabe q puede suceder??? Gracias!!!

    Que raro!! tienes una configuracion muy parecida a la mia.
    DG965wh
    2 disco duro sata de 250gb cada una
    3Gigas de ram a 800mhz
    msi nx8500gt 512mb
    dvd-rw sata lg

    Mira al terminar de configurar el bios como indique anteriormente.
    Luego con el disco de kalywya leopard, instala pero en el momento de instalar solo selecciona el kernel vanilla, y el efi mbr o gui. Nada mas, no selecciones ningun driver para nada ni de video, ni de red, ni de sonido, ni nada.
    Solo elige lo necesario, el kernel y el efimbr o gui.

    Luego de que logras arrancar bien leopard, instalas los kexts o drivers.
    Yo los tengo todo, ya tengo todo leopard funcionando en mi sistema, audio, red, tarjeta de video.
    si necesitas los kexts te los puedo pasar.

    saludos.

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Lucasmarga

    Dg965wh

    Tengo una DG965WH, instale el 10.4.8 JasS Intel, y me andaba bien. Solo que no pude usar la RED onboard y el SONIDO, tambien tengo un Modem USB para internet (ZyXEL 630-C)

    Quiero instalar el Tiger 10.5.2, (o 10.5.1) alquien me pasa los kexts?

    Xalukard me los puede mandar por mail y como instalaros o es mucho pedir?

    / @hotmail.com (MSN)

Notas relacionadas que te pueden interesar

  1. Comentarios: 2
    Último comentario: 23/05/15, 10:39:29
  2. Comentarios: 1
    Último comentario: 08/12/08, 23:21:46
  3. Configuracion placa base Intel DG965WH para osx86
    por SER06 en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 31/03/08, 19:01:47