Página 1 de 2 12 ÚltimoÚltimo
  1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente

    Fallo instalación en GA-965P-DS3

    Ante todo, muy buenas.

    He estado trasteando durante días tanto por este foro como por , he intentado seguir incluso un "howto" para esta placa base, pero no hay manera de librarme del mensaje "waiting for root device" una y otra vez...

    Alguno de ustedes ha conseguido instalar mac os x en esta misma placa base?

    Utilizo una unidad dvd SATA conectada a los puertos amarillos de la placa, y un disco duro SATA que he probado de colocarlo tanto en los puertos amarillos como en los purpuras.

    Por si es de utilidad:

    CPU: Intel c2d e6600
    Placa Base: GA-965P-DS3
    Tarjeta gráfica: 7800 gtx
    Sonido: Creative soundblaster x-fi




    Muchísimas gracias por haberme leido

    Saludos

  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo, Hay varias referencias de su placa base en el foro.
    Ajuste su unidad SATA como indican en esta liga.

    Con un poco de paciencia lo conseguira.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    Muchas gracias senhez por contestar.

    He probado de mil maneras configurar la bios de mi placa base, ahora mismo acabo de probar la que tu me indicas, pero no me libro del mensaje.

    Si sirve de ayuda, la ultima frase que sale antes del "wait" es " USB CAUSED WAKE EVENT (EHCI)"

    Puede estar relacionado con el problema?

    Saludos y muchísimas gracias

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    Bueno, el problema provenía de los puertos sata, y ya está solucionado.
    Ahora me aparece otro error, he sacado una captura para ver si vosotros sabríais solucionarlo.


    Muchísimas gracias de antemano

  5. #5
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo

    Realice algun ajuste mas. En la seccion CPU active o enable la opcion Max cpuID
    Desactive la unidad de disco de 3.5" y su controlador
    Desactive los puertos USB 1.0 y USB 2.0

    Inicie nuevamente la instalacion y vea resultados.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    Cita senhez dijo: Ver Mensaje
    Hola de nuevo

    Realice algun ajuste mas. En la seccion CPU active o enable la opcion Max cpuID
    Desactive la unidad de disco de 3.5" y su controlador
    Desactive los puertos USB 1.0 y USB 2.0

    Inicie nuevamente la instalacion y vea resultados.
    He configurado la bios como me indicas pero no parece surgir efecto alguno, se te ocurre alguna solución mas a mi problema?

    Muchisimas gracias sanhez por contestar tan rapido ;)

    Saludos

  7. #7
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    ¿Usa esta iso?
    Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

    Es la unica que se muestra trabajando en chip 965 para iniciar con unidad SATA DVD.

    Si no tiene esa iso y usa cualquier otra creo que la unica forma es mediante wmware

    Una vez que consiga en wmware entrar en el escritorio aplicar este paquete de driver.

    Ahora deberia poder iniciar Mac OS X en nativo con normalidad.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    Muy buenas de nuevo.

    He seguido el tutorial para instalar por vmware, pero mientras bootea me sale un mensaje:

    Your virtual machine has sent an ATAPI (CD-ROM) command that is supported only when programming the drive via DMA. You will need to configure your guest operating system to use DMA when communicating with DVD/CD-ROM devices.
    Note that some operating systems will report DMA is available without actually using it. In those cases, normal CD-ROM operations will still be available, but special features will only be available if you reconfigure the virtual device as a SCSI device.

    Cuando le doy a aceptar me sale una y otra vez el siguiente mensaje hasta que se para por si solo:

    touch: /var/run/installer: Read-only file system


    Respecto a la iso que utilizo, lleva el nombre de:

    "JaS.10.4.8.AMD.Intel.SSE2.SSE3.iso"

    Si es que lo que no me pase a mi...

    Saludos y muchas gracias por tu paciencia sanhez

  9. #9
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita cente dijo: Ver Mensaje
    Muy buenas de nuevo.

    He seguido el tutorial para instalar por vmware, pero mientras bootea me sale un mensaje:

    Your virtual machine has sent an ATAPI (CD-ROM) command that is supported only when programming the drive via DMA. You will need to configure your guest operating system to use DMA when communicating with DVD/CD-ROM devices.
    Note that some operating systems will report DMA is available without actually using it. In those cases, normal CD-ROM operations will still be available, but special features will only be available if you reconfigure the virtual device as a SCSI device.

    Cuando le doy a aceptar me sale una y otra vez el siguiente mensaje hasta que se para por si solo:

    touch: /var/run/installer: Read-only file system


    Respecto a la iso que utilizo, lleva el nombre de:

    "JaS.10.4.8.AMD.Intel.SSE2.SSE3.iso"

    Si es que lo que no me pase a mi...

    Saludos y muchas gracias por tu paciencia sanhez
    Hola

    A grandes males, grandes remedios....

    Y si pasas en la wmware de tu unidad DVD real, la eliminas y añades una virtual?
    dimamos que instalas daemons tools y montas la iso alli

    Aunque tambien me han dicho que las ultimas versiones de wmware monta isos directamente..

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    Tanto si monto la imagen desde el vmware directamente, daemon tools o desde el cd, me da problemas y no bootea completamente.

    Que me recomendáis que haga? me doy por vencido? :(

  11. #11
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Amigo Cente,

    Wmware le indica que configure su unidad DVD como SCSI y no IDE.
    ¿Lo hace asi?


    you reconfigure the virtual device as a SCSI device.

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    Si lo configuro como SCSI no me bootea...

    No hay ninguna forma de instalarlo de forma nativa?


    Saludos y muchas gracias por vuestro interés!

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    Traslado mi inquietud a este post por que no he podido instalar el:
    Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

    configurando el wmware exactamente como dice esta pagina al igual que el proceso de instalacion;

    Lo primero que me aparece es esto:
    1.jpg

    Despues aparece un aviso del wmware
    2.jpg

    El disco me lo detecta y despues selecciono los minimos componentes
    3.jpg

    4.jpg
    5.jpg


    Aca llega la instalacion se para al 30%
    6.jpg

    7.jpg

    Aun saliendo un fallo de instalacion, al reiniciar el pc me sale un error de booteo, me aparece una pantalla gris con unas letras en la parte superior izquierda y un cuadro en el centro que me dice que tenga apretado el boton de apagado, lo hago pero no cambia nada, se me descontrola la opcion de booteo y la unica solucion que he hecho es instalar en la particion donde quiero instalar mac, windows para recuperar el booteo de la particion donde tengo instalado el SO.

    Quisiera saber que errores de instalacion he cometido, o que comandos puedo cambiar en la instalacion con el wmware.

    Gracias

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    Cita jaimicox dijo: Ver Mensaje
    Traslado mi inquietud a este post por que...

    No crees que sería mejor abrir un nuevo hilo? Vamos, yo no veo similitud entre tu problema y el mio como para que me lo desvíes de tal forma...

    En todo caso parece que todo apunta a que mi problema no tiene fácil solución, por lo tanto, te cedo el hilo para debatir sorbe el tuyo.

    Saludos

  15. #15
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Estimado Cente

    Yo fui quien envio a este nuevo amigo a este hilo.

    Creame si le digo que ambos tiene el mismo problema.
    Sospecho que su Lector a pesar de ser Sata y estar bien configurado envia comandos que no son soportados.

    Este seria el motivo por el que usted no inicia y el otro amigo rompe su instalacion de forma precipitada.

    No veo una solucion a mano viable.
    Pero le puedo decir que nuestra compañera Blongadel tiene una placa similar con Chip 965 y lo consiguio con un determinado modelo de lector SATA.

    Ahora mismo estoy sin ideas para proponerle aunque pienso una de ultima hora.

    Use su HD en otra computadora e instale Mac.
    En su primer inicio aplique el paquete de driver.
    Extraiga ese disco duro e instalelo en su computadora.

    Mac deberia iniciar ya correctamente en su computadora.
    Si nuestra compañera Blongadel lee este mensaje quizas nos arroje un poco mas de luz.

    "Mira amigo eso de puede dever a muchas causas como por ejemplo que las 965 no importa las letras que lleven a tras o delante (codificacion de fabricante) llevan consigo el chiset ICH8 el cual es muy nuevo ya existen parches para este chipset pero los mendigos los tienes que poner dentro de tu iso antes de quemarlo, pero biçueno a mi me paso lo mismo pero era por culpa del lector cd DVD mira yo lo cambie por uno SATA pero de marca LG ya que el los anteriores que me compre eran SONY (el paralelo y el SATA) y no corria en la instalacion mira revisa bien eso y cambia o prestate otro lector que puede ser LG o LiteOn que son los mas compatibles con el hardware MAC y asi podreças instalar tu equipo con mac os x 10.4.8 ok espero te resulte comentame los resultados bye y besotes

    Laurana"

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    He buscado lectores de dvd sata lg y no he encontrado, solo encontre un LG Ide que vendian con el adaptador para convertirlo a sata? me servira?


    Gracias

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    En los foros hay un post titulado: INSTALACION uphuck 10.4.9 universal x86 install dvd v1.2 Comentarios/Problemas

    Ahora me lo estoy bajando, e intentare instalar mac os desde un lector lg IDE.

    Saludos y muchas gracias sanhez!

  18. #18
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Amigo Cente

    El problema es que ese patch se aplicaba a la iso original de jas en su primera edicion.
    Si usted tiene Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso ya incluye ese parche, de ahi el nombre PPF1 & PPF2.

    Si no le funciona creo que debera pensar en otro lector.
    No obstante espero equivocarme y leo su experiencia.

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    Pues nada, he probado la iso parcheada con el jmicron pero directamente me sale:

    System config file '/com.apple.Boot.plist' not found

    Lo raro del asunto es que no es cosa del lector, ya que despues de parchear la iso, si la cargo desde el daemon tools por ejemplo, me sigue dando ese mensaje de error.


    Que raro no? :S

  20. #20
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad nueveimedio
    cente : Creo que tu problema es porque dicha imagen (MAC OS X 10.4.8 JaS AMD Intel SSE2 SSE3 PPF1 & PPF2 ) solo se aplica si tienes un disco duro ATA . Ademas, tienes que tener activada la BIOS con la controladora JMicron y en modo AHCI.

    Si dispones de disco duro SATA le podias aplicar Jas.10.4.8.AMD.Intel.SSE2.SSE3.Iso (parchada 880.ich Xr.ppf) i es indistinto de como tengas la BIOS.

    Un Saludo

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cente
    nueveimedio, parece ser que tenias razón, por que ayer me acabé de descargar la versión parcheada de serie y funciono todo a la perfección! Ya tengo mac corriendo en mi máquina después de dar tanta guerra, pero ha valido la pena!

    Solo decir que agradezco muchísimo la ayuda de sanhez, juker12 y nueveimedio (que aunque un poco tarde, diste en el clavo).

    Ahora estoy peleándome con la actualización a 10.4.9, que parece ser que cuando actualizo no quiere bootear x'DDDDD


    Saludos, y de nuevo muchísimas gracias amigos

  22. #22
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    bueno parece que el unico con el problema soy yo, alguien me puede recomendar que hacer? por que no he podido encontrar un dvd sata, y por wmware no he podido instalar

    el iso es
    Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

    Y Mi equipo
    Intel E6400
    Procesador 965hw
    Lector Pioneer 110d

    Gracias

  23. #23
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    Yo tambien tengo disco duro sata, me puedes decir cente cual es el nombre exacto del iso que tienes parcheado para discos sata?

    Gracias

  24. #24
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    cente amigo, estoy contento por vos, me podes dar un poco de asesoria? dame un mail para contactarte por messenger gracias

  25. #25
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    Disculpen tanto post repetido , pero no veo la opcion de editar mensaje,

    el iso que dice nueveimedio es este?
    JaS Mac OS X 10 4 8 AMD Intel SSE2 SSE3 PPF 1 Defiant diskutil biker880 ich7 R patch Integrated

    Necesito el iso completo? o puedo buscar los parches y aplicarlos a iso
    Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

    Gracias

Página 1 de 2 12 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. instalar MAC OS X en P4 GigaByte 965P DQ6
    por Andraia en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 11/03/08, 22:58:23
  2. Instalación Front Row
    por muro77 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 07/05/07, 00:46:30
  3. Instalación Os x En LG S1-P151B
    por Rantamplan en categoría OS X 10.5
    Comentarios: 15
    Último comentario: 30/03/07, 21:46:47
  4. placa intel 965P mac osx86
    por jose en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 13/11/06, 16:51:29
  5. Crear DVD de instalación mac
    por Maito en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 06/11/06, 19:23:39