1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad l3st4t

    os x después de la manzana circulo y no inicia

    finalmente instale la Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2] en mi Samsung R40-K004, la instalacion la ha hecho satisfactoriamente, pero despues al reiniciar se queda en la imagen de la manzana y la ruletita de loading se queda fija, el hdd al ratito deja de encenderse el led y no pasa de ahi. Ayuda please

    Miniatura de Adjuntos Imágenes del artículo  

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bit_0
    Avatar de Bit_0

    Intenta cargar en modo texto, osea antes de iniciar pulsa F8 como se hace en el w$ndons, y tecleas -v y das intro.

    Mira a ver donde se te queda y nos cuentas.:work:

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad l3st4t
    se queda en :
    May 6 10:22:50 localhost /System/Library/Coreservices/loginwindows.app/Contents/Macos/loginwindows: Login windows application started

    "y el cursor fijo"


    gracias de antemano

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bit_0
    Avatar de Bit_0

    Dime que opciones marcaste en la instalación y si marcaste Loginwindows, así como preparaste el disco, la manera de borrarlo para prepararlo para la instalación, si lo formateaste como partición única ó 1 partición ó por el contrario le diste a borrar y listo.

    Despues de que digas esto, a lo mejor puedo decirte cual pudiera ser el fallo que te puede pasar.:work:

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad l3st4t
    si, mira te digo las opciones que marque y como lo hice:

    Una única partición Mac OS Plus (Con registro)

    opciones marcadas son;

    Software de sisema esencial
    idiomas disponibles
    jas intel 10.4.8 ata kexts included
    y support for the most common hardware


    el resto de opciones estan desmarcadas:

    Drivers impresoras
    letras adicionales
    X11
    stitan nvidia and ati support


    muchas gracias de antemano

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    reinstala y cuando llegues a support for the most common hardware quita todos los driver de tarjetas gráficas que no tengan nada que ver con la tuya

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad asdasd
    A mi me paso lo mismo, y resultó ser que habia puesto alguna opcion en la instalacion que no debia. Concretamente puse soporte para SSE3 cuando no tengo.

    Suerte

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alf007
    A mí me pasa lo mismo, pero con uphuck 10.4.9. He probado todas las combinaciones posibles y siempre se queda. He tenido que volver a la 10.4.8

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad eder710
    Avatar de eder710

    me paso exactamente lo mismo que tu Alf007 y ahora estoy devuelta en la version 10.4.8

  10. #10
    trasegante
    Internet
    A mi me sucedio lo mismo quite todo lo referente a tarjetas de video al personalizar la instalación y me fue todo ok.

Notas relacionadas que te pueden interesar

  1. Perdido en la manzana...
    por flavio en categoría OS X 10.7
    Comentarios: 6
    Último comentario: 26/10/10, 19:58:14
  2. instalacion se pega en la manzana
    por tonyco20 en categoría OS X 10.7
    Comentarios: 15
    Último comentario: 07/04/10, 16:21:53
  3. Se congela despues de la manzana
    por angelogtc en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 26/01/08, 19:10:12
  4. Se congela en la manzana
    por xerolp en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 22/01/08, 17:09:58
  5. problema después de instalar mac
    por Eluryh en categoría OS X 10.5
    Comentarios: 13
    Último comentario: 05/10/06, 18:30:51