1. #51
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Onofre
    Avatar de Onofre

    Menuda lentitud con la descarga...
    ...pero ya la tengo instalada... no tenía muy claro con qué kernel probar ni con qué otras opciones de instalación.

    La instalación la he hecho sobre una partición de un disco duro diferente y en general haido bien pero no me reconoce la conexión a internet (cosa que a mi me sale a la primera con el de jas), en cambio con la versión de natit que viene puedo girar la pantalla.

    Los resultados de Xbench conm los diferentes kernels (he ido probando con casi todos) son casi iguales a la versión de semthex.

    En definitiva no he notado ninguna mejoría evidente, al menos por ahora... yta iré contando.

    :slurp:

    Saludos


  2. #52
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alf007
    Muchísimas gracias, Juker 12. Descargando para probar
    Saludos

  3. #53
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    A mandar colega, para eso estamos

    De todas formas yo creo que seria mejor que alguien la subiera a nuestro tracker para todos. por que en el demonio si no eres de alli o no te logueas no te da ratio
    yo la subiria pero soy un patan para crear torentes a pesar de tener una guia y todo

  4. #54
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad nueveimedio

    Asus P5B-VM Chip 965 osx86

    uphuck 10.4.9 Funcionando en Placa Asus P5B-VM (Chip 965)

    Aplicando el parche ICH7 me consigue arrancar en disco SATA
    Red : okey
    Grafica: okey(nVidia 7300Gs 512mb)
    Sonido: okey
    Despues le aplico el ICH8,Jmicron y Sistem Profiler:Hardware Overview Fix.
    En disco PATA creo que me funcionara mas rapido y no ara falta aplicarle nada posteriomente.


    Sin duda parece la mas COMPLETA. y eficaz para todos.
    Un Saludo

  5. #55
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lockyssimo
    Hola bueno instaldo en un AMD 64 con ss3. Me funciona todo perfectamente, excepto el about this mac que pasa loq ue todos ya sabemos y el ical no arranca. Luego no me ha quedado muy claro que kernel poner. En principio puse el AMD SS3.

    Tengo unas dudas.¿En la instalación puedes marcar todos los kernels y luego elegir antes de entrar con cual queires arrancar(como en linux)?

    ¿Es mejor el kernel universal?¿ el 1 o el 2? Creo recordar que hay una opción que pone Remove no se que de intel, pero hace referencia solo a si tienes ss2 o amd. (Mi inglés es malo, y no me fije bien).


    Lo del ical me hace tirar a la jas 10.4.8 que va de lujo.

  6. #56
    israelito
    Internet
    A mi que tengo amd con sse2 solo me funciona el kernel universal 2, al instalar el driver ATIagp me peta, en 10.4.8 me reconoce la grafica como pci pero con aceleracion, en la 10.4.9 ni me reconoce la tarjeta de video. Probe todos los kernel y muchas combinaciones.

  7. #57
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo israelito

    Un compañero del foro tenia un problema similar al actualizar a 10.4.9
    En esta liga esta la solucion. Espero que le ayude

  8. #58
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipe_porrix

    buenas

    buenas, he instalado la imagen con el universal 2 y me ha funcionado a la perfeccion, junto con el titan y el nativ, la grafica la reconoce sin problemas, por fin ha reconocido la tarjeta de red, ahora solo me keda rizar el rizo: tenog dos unidades sata y no aparecen, mi idea es instalar el mac en un disco duro ide independiente del sata con windows pero tengo otro sata con todos mis datos (mp3, fotos, etc etc) pero no se que tengo que hacer para que me aparezcan en el mac os. Mi placa es una asus a8ne con chipset nvidia nforce4. otra cosa, me gustaria hacer un backup de tal y como esta ahora el sistema antes de actualizar o tocar algo para que reconozca los satas por si la cago no tener ke volver a instalar de cero, el ghost me saka una imagen pero de 5 dvds ya que no reconoce la particion y la copia enterita, para mac que soft uso para hacer una imagen de la particion. gracias de antemano y un saludo, haber si me pueden ayudar en esas dos cosillas.

  9. #59
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    Juker, yo te aclaro el tema de los kernel.
    1- Instalacion limpia del nuevo DVD de instalacion usando el 8.9.1 Universal 2

    2- Observo que ni titan ni natit funcionan, se me queda esperando en "login window started".
    Pruebo con los demás kernels compatibles con mi procesador que vienen en la nueva ISO y sigue ocurriendo lo mismo. Es obvio que si QE/CI no me funciona...la ISO va a tomar por saco xD.

    3- En un intento a la desesperada, cojo el kernel 8.8.1 de Semthex y se lo planto al OS X recien instalado. El resultado es que carga perfectamente y me pilla aceleración (Cosa que con los kernels superiores NO LO HACE).

    4- En la ISO de 10.4.9 viene un paquete que es loginwindowamd.pkg, que es el que supuestamente hay que instalar para arreglar el problema....el resultado es que sigue pasando lo mismo. Incluso instalando el paquete loginwindow de la iso 10.4.8 de jas me pasa lo mismo.

    Conclusion: Me quedo con lo que tenia que va perfectamente al mejor rendimiento y me quito de tonterias

  10. #60
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Ajá Maito enterado

    Me da por dos apuntes

    1 que el loginwindows de esta iso solo te va a servir para Intel o no amd.
    A ver si algun colega com AMD confirma que tampoco le pirula.

    2 Que efectivamente en algunas tarjetas sobre todo ati hay que reajustar el driver y reparchear opengl framewor segun leo un mensaje de senhez que habla de otro de AlexDM.

    En fin...que mala suerte

    me pregunto una cosa, con esa iso tal como la instalaste...si pones un loginwindows de otra iso que tu hayas ya instalado con buenos resultados...pirularia?

    Si es asi, podrias mirar si te interesa y arreglar despues el tema de Core y cuarzo mas despacio con el nuevo kernel.

  11. #61
    con razon no le hace el loginwindows, pero cuando tenia al version 10.4.6 goatsecx funcionaba normal pense que podria encontrar el pkg alli pero no hay :( asi que ni modo a seguir leyendo como solucionar.
    lei tambien que para solucionar lo del ical debes instalar el ical de alguna version que sepas que te funciona pues bien a mi me funciono la del 10.4.6 pero cuando intento instalarlo no me deja me sale que no hay nada que instalar la pregunta seria como desinstalo el ical que tengo instalado e instalo el otro.
    tambien debo mencionar de que no hay soporte para el celular nokia 6682 segun la pagina de apple en la version 10.4.9 ya hay soporte para ese celular con el isync pero he probado y no reconoce al celular, el modo de conexion es a travez de un cable.
    Saludos

  12. #62
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "tambien debo mencionar de que no hay soporte para el celular nokia 6682"


    mira precisamente hoy me envio apple una actualizacion de la KB y vi un problema similar ya conocido y documentado

    Por lo visto hay que hacer un chanchullo, conectar por usb y sibcronizar por blutu para que reorganice

    O bien reedita el plugin a ver si hay mas suerte...

    Sobre el ical, a lo bestia, copia y pega de una instalacion a otra

    o bien, abre el instalador pkg , boton contrario,busca el installer.dist y editalo con textedit
    o bien borrar el installerchek o algo asi.

  13. #63
    acabo de solucionar el ical leyendo en encontre una solucion simple aunque debo de confesar de que es un tanto lenta, la solucion es:
    boton derecho sobre ical escoger "get info" y dentro de la ventana que aparece en la pestana de general seleccinar "open using Rosetta" cerrar y abrir ical

    saludos

  14. #64
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad asdasd

    Problemas con realtek 8139, intel 855gm, etc

    Me cabao de instalar la version uphuck 10.4.9 y tengo varios problemas:
    • No me funciona la red inalambrica (es una intel 2200), ya se que no hay mucho que hacer por ahora, salvo instalar los drivers esos con los cuales poderse conectar solo a redes sin cifrado.
    • Tampoco me funciona la red cableada. Es una Realtek 8139, al parecer me la detecta, le confiuro TCP/IP, pero me dice que no esta el cable conectado. Parece ser que alguien lo ha consigo copiando determinados archivos kext. ¿Alguien me podria mandar estos archivos y los pasos a seguir?
    • Respecto a lo de ir a "Acerca de este Mac...", a mi se me reincia la sesion de usuario. He leido que la solucion es instalar loginmanager de alguna otra version. ¿Podría alguien mandarmelo?
    • Y ya por utlimo, la tarjeta grafica. Es una intel 855GM, no tengo activado ni el Quarz Express ni el Core Image. ¿Alquie sabe cual es la solucion


    Muchas gracias.

  15. #65
    asdasd, yo tambien tuve un problema similar con mi tarjeta de red lo que he visto hasta el momento es que cuando haces la post instalacion cuando llegas a la parte en la que te pregunta si tu equipo esta conectado a internet justo antes de pedirte tus datos si seleccionas de que stu equipo esta conectado fuerza a que exista una tarjeta de red asi esta no haya sido detectada y por ello aparece como si no estuviera conectado a pesar de estarlo, yo he instalado como 4 veces bajo ese procedimiento y siempre he tenido el mismo resultado.
    lo que he hecho para solucionarlo es volver a instalar y cuando llego a esa parte pongo que no estoy conectado y continuo asi cuando realmente me aparece que no detecta nada y cuando cambio los kexts funcionan porke bajo la otra opcion mencionada arriba asi cambie los kexts no funciona

    saludos

  16. #66
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipe_porrix

    ayuda

    por favor ayudarme, gracias

    Cita pipe_porrix dijo: Ver Mensaje
    buenas, he instalado la imagen con el universal 2 y me ha funcionado a la perfeccion, junto con el titan y el nativ, la grafica la reconoce sin problemas, por fin ha reconocido la tarjeta de red, ahora solo me keda rizar el rizo: tenog dos unidades sata y no aparecen, mi idea es instalar el mac en un disco duro ide independiente del sata con windows pero tengo otro sata con todos mis datos (mp3, fotos, etc etc) pero no se que tengo que hacer para que me aparezcan en el mac os. Mi placa es una asus a8ne con chipset nvidia nforce4. otra cosa, me gustaria hacer un backup de tal y como esta ahora el sistema antes de actualizar o tocar algo para que reconozca los satas por si la cago no tener ke volver a instalar de cero, el ghost me saka una imagen pero de 5 dvds ya que no reconoce la particion y la copia enterita, para mac que soft uso para hacer una imagen de la particion. gracias de antemano y un saludo, haber si me pueden ayudar en esas dos cosillas.

  17. #67
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad asdasd
    Muchas gracias a ambos, ahora voy a probar las soluciones que me proponeis...
    Mitchel Sanchez, he recibido tu correo, muchas gracias.
    Como no puedo descargar los drivers de la grafica, alguien me los podria mandar por mail, el correo lo puse en mi mensaje anterior.
    Respecto a lo del loginmanager, alguien se anima???


    Muchas gracias a todos.

  18. #68
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    Juker, ya he probao y no pirula.
    He utilizado la de la version 10.4.8 y no va.

    Así que...qué le voy a hacer. La verdad que lo unico que 10.4.9 puede darme
    es que pueda instalar quicktime 7.1.6, pero sinceramente...
    Me quedo como estoy.

    Saludos.

  19. #69
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad asdasd
    Sigo sin poder hacer funcionar la tarjeta de red cableada (que es lo unico que he podido probar hasta ahora). Os cuento lo que he hecho:

    sudo -s
    [MI PASS]
    cd /System/Library/Extensions
    cp -R /users/miUsuario/IONetworkingFamily.ext .
    cp -R /users/miUsuario/IOPCIFamily.kext .
    cd ..
    rm Extension.mkext
    rm Extension.kextcache
    syncLuego he usado la herramienta grafica para arreglar los permisos, he reiniciado y todo sigue igual, me sigue diciendo que el cable no esta conectado.

    Por si sirve de algo, en la instalacion le dije que no disponia de conexion a internet.

    ¿Alguien me ayuda?

  20. #70
    asdasd como te mencione en un post anterior segun he visto yo eso ocurre cuando al momento de hacer la configuracion de la red ni bien terminas de instalar escoges la opcion de que tienes conectado el cable, la unica que solucion que yo he encontrado es volver a instalar y cuando llego a esa etapa escojo de que no estoy conectado a la red asi cuando hago los pasos que te mande a tu mail resultan

    saludos

  21. #71
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad asdasd
    Ya te digo que yo en la instalacion le dije eso.

  22. #72
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Onofre
    Avatar de Onofre

    Por más intentos que he realizado no consigo que funcione la red... Y como dije antes no he notado más diferencia que el Natit, esta versión me permite girar la pantalla. Por lo demás no he visto nada que mejore, ni los test Xbench son diferentes ni hay mejoras en la información que da "perfil del sistema". Igual sí aprovecho alguno de los kernel que incluye el disco. Ya contaré si alguno va mejor.

    Saludos

  23. #73
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad eder710
    Avatar de eder710

    Para el iCal en mi version 10.4.8 tampoco funcionaba y lo que hise fue bajar este:

    Repito a mi me funciono ya en una version 10.4.8 prueben haber que tal les va en las 10.4.9

    Salu2

  24. #74
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipe_porrix

    ayudarme

    Buenas, he encontrado un soft gratuito en softonic, creo que se llama ibackup y bueno probare hacer una imagen del sistema para no tener que volver a instalar en caso de que falle algo. pero sigo con el problema de que no reconoce los dos hd sata que tengo en el pc (mac esta instalado en un ide), que hago para que me reconozca estos dos hd? me reconoce audio, vga y t.red pero los hd sata no. que hago? gracias un saludo


    Cita pipe_porrix dijo: Ver Mensaje
    buenas, he instalado la imagen con el universal 2 y me ha funcionado a la perfeccion, junto con el titan y el nativ, la grafica la reconoce sin problemas, por fin ha reconocido la tarjeta de red, ahora solo me keda rizar el rizo: tenog dos unidades sata y no aparecen, mi idea es instalar el mac en un disco duro ide independiente del sata con windows pero tengo otro sata con todos mis datos (mp3, fotos, etc etc) pero no se que tengo que hacer para que me aparezcan en el mac os. Mi placa es una asus a8ne con chipset nvidia nforce4. otra cosa, me gustaria hacer un backup de tal y como esta ahora el sistema antes de actualizar o tocar algo para que reconozca los satas por si la cago no tener ke volver a instalar de cero, el ghost me saka una imagen pero de 5 dvds ya que no reconoce la particion y la copia enterita, para mac que soft uso para hacer una imagen de la particion. gracias de antemano y un saludo, haber si me pueden ayudar en esas dos cosillas.

  25. #75
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad wolfk
    lo del backup esta posteado por ahi se llama superduper y lo de sata ya es mas complicado, hay post por ahi en hardware yo logre que lo reconociera pero no m funciona al 100%.... un saludo

Notas relacionadas que te pueden interesar

  1. Diferencias entre versiones?
    por elsaq en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 29/01/10, 18:57:18
  2. Que diferencia hay entre las versiones?
    por voltlon en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 07/09/08, 17:41:26
  3. Problemas NOTEBOOK HP 530 10.4.9 UPHUCK v1.3
    por jackalpret en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 26/11/07, 14:53:28
  4. Historial de versiones de Mac OS X 10.5
    por juker12 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 27/10/07, 20:32:43
  5. Cual de las versiones es la mejor y la mas compatible?
    por alyack en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 17/10/06, 13:14:11