1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Tocinillo

    error panic cpu0 caller 0x00190acb en AMD 3800 64 Dual Core

    Bueno amigos, tengo un pequeño problema, tengo una placa base asus m2v, micro amd 3800+ 64 dual core, al insertar el dvd booteable 10.4.8 AMD.INTEL.SSE2.SSE3 with ppf1.and.ppf2.iso me arranca pero me sale un error:



    started cpu1
    panic(cpu0 caller 0x00190acb)....

    y nada, llevo horas buscando y no encuentro nada...algun consejo? o quiza los que usen amd parecido al mio, si lo consiguieron arreglar ruego una solucion..

    Gracias por la ayuda.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Tocinillo
    Necesito una respuesta...:'(

  3. #3
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Hola

    Mira yo a principio cuando usaba hakintosh no me quedaba de brazos cruzados
    Si una iso no me iba bien probaba otra y ya esta
    Te recomiendo esta
    INSTALACION uphuck 10.4.9 universal x86 install dvd v1.2 Comentarios/Problemas

    Que es la mas completa que hay ahora mismo
    Las isos que hay en la red de jas de 10 isos solo 1 esta bien. El resto o esta mal hecho, con problemas de permisos, instalacion que se para a mitad de camino o kernel del año la mona chita o corrupta.

    Si te das una vuelta por estos foros veras la de problemas que tienen las isos de jas en general.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Tocinillo
    Muchas gracias, he probado tambien la 10.4.6 goatsecx y nada..anda algo mal tambien, en seguida pruebo la iso mencionada, muchas gracias compañero.

    Respecto a la de jas, consegui instalarla mediante vmware, pero me tira error de ACPI, muchas gracias por la respuesta.

    Un saludo.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Tocinillo
    Bueno, avanzo algo..tras buscar en 94778436 foros encontre:

    con 10.4.6 goatsecx antes de iniciar el instalador pongo:

    -v cpus=2

    arranca perfecto, y ya tengo instalado mac, ahora bien el sistema funciona bien, muy rapido pero parece "inestable" puede ser porque no tenga los drivers de la grafica instalados? y si no es eso, alguien me puede ayudar?

    en system profile sale: num of cpus= 2 es normal?

    ya probe la reparacion de permisos..

    Saludos

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita Tocinillo dijo: Ver Mensaje
    Bueno, avanzo algo..tras buscar en 94778436 foros encontre:

    con 10.4.6 goatsecx antes de iniciar el instalador pongo:

    -v cpus=2

    arranca perfecto, y ya tengo instalado mac, ahora bien el sistema funciona bien, muy rapido pero parece "inestable" puede ser porque no tenga los drivers de la grafica instalados? y si no es eso, alguien me puede ayudar?

    en system profile sale: num of cpus= 2 es normal?

    ya probe la reparacion de permisos..

    Saludos
    Pero que Tarjeta Gráfica tienes????

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Tocinillo
    ati 1300 xt, pero estoy viendo por los foros de osx86 que varias personas con procesadores X2 tienen problemas..

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita Tocinillo dijo: Ver Mensaje
    ati 1300 xt, pero estoy viendo por los foros de osx86 que varias personas con procesadores X2 tienen problemas..
    Prueba con los Calisto, yo te recomiendo la version 006 creeo.

    Saludos.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Tocinillo

    Instalacion Asus m2v OSx86

    Bien os comento que me parece que esta informacion es MUY util para todo aquel con procesadores AMD Athlon dual core.

    Tras probar 3 iso, la que mejor me funcionó fue la 10.4.6 Goatsecx, peeeero, me daba error de todas las maneras ( no me dejaba instalarlo nisiquiera, me salia un kernel panic cpu0(cpu1 error....)) Tras buscar en todo tipo de foros di con el error:

    MI HARARE:

    AMD Athlon 3800+ Widson X2 64 Bits

    Placa: Asus m2v

    bien, para instalarlo, hay que pulsar f8 para poner (esto para instalarlo)

    -v cpus=2

    arrancara, se instala normal etc...

    una vez en el sistema operativo vereis que es tremendamente inestable, solucion:

    Ir a la bios y:

    poner la FBS de 200 a 230.

    poner la CPU Multiplier de 10 a 9

    Verificar que la RAM vaya a 333 (utilizad el cpu-z)

    Tras esto, cuando os salga darwin arrancad mac os x con

    -v cpus=2

    ya en el SO, editad el archivo de boot de mac, para ponerlo con el comando: -v cpus=2 por defecto.

    Reiniciad, ahora el SO va perfect, 100% :)

    PD: ya probare esos calisto, gracias el aprendiz :)

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rafael
    Cita Tocinillo dijo: Ver Mensaje
    Bueno amigos, tengo un pequeño problema, tengo una placa base asus m2v, micro amd 3800+ 64 dual core, al insertar el dvd booteable 10.4.8 AMD.INTEL.SSE2.SSE3 with ppf1.and.ppf2.iso me arranca pero me sale un error:

    started cpu1
    panic(cpu0 caller 0x00190acb)....

    y nada, llevo horas buscando y no encuentro nada...algun consejo? o quiza los que usen amd parecido al mio, si lo consiguieron arreglar ruego una solucion..

    Gracias por la ayuda.
    Hola instalalo con vmware aca esta la guia https://www.osx86spain.com/146/4229/...ar-nativo.html asi lo hice yo que tambien tengo la misma tarjeta madre, se instalo super bien pero no tengo red todavia

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Didace33
    Cita Tocinillo dijo: Ver Mensaje
    Bien os comento que me parece que esta informacion es MUY util para todo aquel con procesadores AMD Athlon dual core.

    Tras probar 3 iso, la que mejor me funcionó fue la 10.4.6 Goatsecx, peeeero, me daba error de todas las maneras ( no me dejaba instalarlo nisiquiera, me salia un kernel panic cpu0(cpu1 error....)) Tras buscar en todo tipo de foros di con el error:

    MI HARARE:

    AMD Athlon 3800+ Widson X2 64 Bits

    Placa: Asus m2v

    bien, para instalarlo, hay que pulsar f8 para poner (esto para instalarlo)

    -v cpus=2

    arrancara, se instala normal etc...

    una vez en el sistema operativo vereis que es tremendamente inestable, solucion:

    Ir a la bios y:

    poner la FBS de 200 a 230.

    poner la CPU Multiplier de 10 a 9

    Verificar que la RAM vaya a 333 (utilizad el cpu-z)

    Tras esto, cuando os salga darwin arrancad mac os x con

    -v cpus=2

    ya en el SO, editad el archivo de boot de mac, para ponerlo con el comando: -v cpus=2 por defecto.

    Reiniciad, ahora el SO va perfect, 100% :)

    PD: ya probare esos calisto, gracias el aprendiz :)

    No funciona, sigue dando error al instalar

Notas relacionadas que te pueden interesar

  1. Kernel Panic aleatorio iATKOS v7 Dual-Core CPU E5300
    por thecrow84 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 18/03/10, 19:54:49
  2. Comentarios: 0
    Último comentario: 14/05/09, 13:01:24
  3. codigos error kernel panic
    por juker12 en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 02/11/06, 14:14:32
  4. Dual core 930 o 940?¿?
    por ardase en categoría Procesadores y placas base
    Comentarios: 13
    Último comentario: 29/06/06, 00:01:18
  5. Dual Core....en video
    por juker12 en categoría Noticias osx86spain.com
    Comentarios: 5
    Último comentario: 27/06/06, 19:33:38