1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Titanium

    arrancar 10.4.1

    Anoche hice una partición en el disco duro de mi ibm thinkpad T43, el cual cuenta con un pentium mobile a 1,86. Pude instalar el sistema correctamente (aunque en inglés). Pero al reiniciar el ordenador desde Tiger ya no apareció más ese entorno, y necesité arrancar con f12 para volver a XP. Mi duda es como volver a disponer de mac en mi ibm. Por cierto, no reconoció el audio, ni la wifi y la tarjeta gráfica que tengo, una ati radeon x300 no la acepta como soportando core image ni QE.



    ¿Alguien aporta algo de luz a mi problemática? Agradecido de antemano.

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad marcelo20
    Avatar de marcelo20

    prueba

    intentaste con el dual boot nativo de os x apretando f8???

    para el resto del hardware danos las especificaciones

  3. #3
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Poco te puedo decir sin saber más del harware (chips de audio y Wifi). Respecto a la Ati x300, es muy difícil que puedas usarla con aceleración gráfica, aunque en OSxSpain hay algunos mensjaes que hablan sobre ello, yo, al menos, nunca lo he logrado.
    Si la Wifi es la clásica Intel de los modelos Centrino, también será un problema grande hacerla funcionar, hay mensajes en OSxSpain sobre ella.
    Por cierto, ¿qué OSX has instalado?

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Titanium

    2 sistemas

    Hace ya tiempo descargué el 10.4.1 y es el que he podido instalar y funcionaba mínimamente, eso si, sin audio, ni red, ni wifi. Pero ahora tengo el 10.4.9. Me lo ha dejado instalar, pero al arrancar, pasa de la pantalla gris con la ruedita girando a fondo blanco con multitud de líneas de colores verticales. No tenía muy claro que ir seleccionando en el momento de la instalación: kernels, drivers... ¿Tenéis algo de idea?

    Centrino sonoma a 1,86 con 1 giga de ram, ati x300, audios ac'97, red broadcom gigabit ethernet y la wifi es la intel 2200 creo

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad wolfk
    lo primero tienes q saber q instrucciones tiene tu procesador see2 o sse2 ysse3 despues segun eso marcas y si aun asi no sabes pon las opciones q t salen aqui.
    para saber q instrucciones tiene tu procesador usa cpu-z

Notas relacionadas que te pueden interesar

  1. Error boot0 al arrancar
    por Baluta en categoría OS X 10.9 Mavericks
    Comentarios: 24
    Último comentario: 30/10/14, 23:25:14
  2. Problema al arrancar
    por xinjia en categoría OS X 10.7
    Comentarios: 13
    Último comentario: 28/02/10, 21:44:33
  3. Tarda 15 min en arrancar mi mac
    por skatertete en categoría OS X 10.7
    Comentarios: 2
    Último comentario: 22/05/09, 15:09:44
  4. Como arrancar Mac OS X
    por bernardo415 en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 12/08/08, 14:55:32
  5. Problema al arrancar Mac OS X Tiger
    por Snaycko en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 30/03/08, 00:16:56