1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad diegoliarte
    Avatar de diegoliarte

    Problema con kerneltask

    Hola de nuevo, tengo un problema con el proceso kerneltask. Resulta que cuando hago una transferencia de archivos de un disco en ntfs al de mac, el proceso se pone a consumir el 100% del procesador y a los 5 min. más o menos de haber copiado los datos deja de consumir procesador. Esto nunca antes me había pasado. En un principio pensé que sería problema del controlador del disco duro, pero como ambos son IDE no debe ser ahi. Los discos son un Samsung de 7500rpm de 80GB en NTFS para Windows y el de Mac es un Maxtor de 5400rpm de 40GB que está en HFS+. He reparado permisos y aún me sigue pasando. Gracias por adelantado.

    nadie sabe por que me pasa?, cuando esto pasa mac os se hace bastante dificil de usar


    Se de donde viene el problema, pero no la solución. Según me han dicho, el controlador de disco duro que trae esta iso, no es compatible con mi disco duro, por lo que no le activa el modo DMA, por lo que me gustaría saber si puedo sacarlo de alguna iso de jas que tengo por ahi, sin tener que formatear. A ver si alguien sabe como... Gracias.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad 3DuArDo1293
    Avatar de 3DuArDo1293

    Disco

    Hola diegoliarte..
    Tus discos son IDE , ATA o SATA ??
    Depende de lo que sean y yo te puedo pasar los .kext de la iso de JAS 10.4.8
    Salu2

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad diegoliarte
    Avatar de diegoliarte

    mis discos son ide, tal y como pone en mi firma. Te estaria muy agradecido si me pasaras los kext. De todas manera en perfil del sistema me pone que son ata (creo que IDE es el puerto y ATA la forma de transferir) de todas maneras, me podrías pasar el de IDE y ATA para evitar problemas. Un saludo y gracias.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad 3DuArDo1293
    Avatar de 3DuArDo1293

    Cita diegoliarte dijo: Ver Mensaje
    mis discos son ide, tal y como pone en mi firma. Te estaria muy agradecido si me pasaras los kext. De todas manera en perfil del sistema me pone que son ata (creo que IDE es el puerto y ATA la forma de transferir) de todas maneras, me podrías pasar el de IDE y ATA para evitar problemas. Un saludo y gracias.
    Hola amigo diegoliarte..
    Esta es tu firma:

    Pentium 4 1.7Ghz SSE2 - 768MB de RAM - HDD de 80GB a 7500rpm y HDD de 40GB a 5400rpm - Grabadora de DVD 16x Pioneer y Grabadora de CD 16x LiteOn. Sonido C-Media CMI8738 Audio Chip - Gráfica nVidia geForce2 MX400 de 64MB - Teclado estandard PS2 y Mouse Microsoft Intellimouse óptico PS2 - Mac OS X Tiger 10.4.7

    No veo donde diga que son IDE..
    Bueno pero aqui el driver que encontre , IDE no venia ni SATA , no se por que.. viene ATA , que creo yo que son los IDE..

    Salu2
    Archivos Adjuntos Archivos Adjuntos

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad diegoliarte
    Avatar de diegoliarte

    Perdón por el error, cuando dije firma quise decir, el primer post. Bueno muchas gracias. Ya contaré como me fue.

    Pues lo he probado y va perfecto (dentro de lo perfecto que se puede ir en un P4 con SSE2 sin aceleración XD). Lo que es muy notable es que arranca 3 o 4 veces más rápido. Mientras que antes se tiraba hasta 4 minutos para arrancar, ahora lo hace sólo en 40 segundos. El método a instalar es el de siempre, pero por si acaso, lo pongo:

    1,- Se copia el IOATAFamily.kext y se pega en la carpeta /System/Library/Extensions. Para reemplazar el archivo es necesario introducir la contraseña de root. Es muy recomendable guardar el archivo original en lugar de sobreescribirlo por si es necesario para futuros cambios.

    2.- Abrimos un terminal y escribimos los siguientes comandos:
    sudo -s
    chmod -R 755 /System/Library/Extensions
    chown -R root:wheel /System/Library/Extensions
    kextcache -e -z -a i386
    kextcache -k -z -a i386 /System/Library/Extensions
    sync

    3.- Reiniciamos el ordenador.

    4.- Reparamos los permisos escribiendo en un terminal:
    sudo -s
    diskutil repairpermissions /

Notas relacionadas que te pueden interesar

  1. problema sata / problema error b0
    por jenue en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 15/02/08, 11:18:11