1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad aaaaaa

    problema en la instalacion

    he podido instalar el osx en el vmware pero cuando quiero hacerlo con el vmware para que se instale de forma nativa en el disco duro, en la bios no aparecen ningun disco y en el menu de la instalacion del osx en la utilidad de disco tampoco aparece ninguna particion ni disco, solo la unidad del dvd


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad amadeusX
    Avatar de amadeusX

    Cita aaaaaa dijo: Ver Mensaje
    he podido instalar el osx en el vmware pero cuando quiero hacerlo con el vmware para que se instale de forma nativa en el disco duro, en la bios no aparecen ningun disco y en el menu de la instalacion del osx en la utilidad de disco tampoco aparece ninguna particion ni disco, solo la unidad del dvd
    Es porque no está reconociendo el formato de tu disco duro.
    Prueba con alguna utilidad de disco (fidisk, por ejemplo (para linux)) y setea la unidad de disco o partición activa/boteable.

    Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad aaaaaa
    no se podria clonar el disco duro virtual del vmware y pasarlo a una particion real?

Notas relacionadas que te pueden interesar

  1. Problema tras instalacion
    por xenike en categoría OS X 10.8
    Comentarios: 2
    Último comentario: 22/11/13, 06:55:16
  2. Problema Instalación Mac Osx 10.5.1 Kalyway
    por jealfer en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 10/08/08, 20:49:36
  3. Problema en instalación Leo
    por Pitrako en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 09/11/07, 08:22:51
  4. Problema post-instalación de OSX 10.4.7
    por n0_alternative en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 13/12/06, 12:46:59
  5. problema de instalacion 10.4.6 boatsecx
    por usie en categoría OS X 10.5
    Comentarios: 6
    Último comentario: 03/11/06, 13:27:01