1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ewnapple

    Sony Vaio FE48E Configuracion (osx10.4.9)

    HOLA AMIGOS!!! Este es mi primer post!
    Por tanto me presento, soy EWNAPPLE

    Tengo un Sony Vaio modelo VGN-FE48E con OSX86 Uphuck 10.4.9 v1.4i r2
    De momento quiero hacer funcionar el siguiente hardware lo más eficazmente posible..:

    ======================================== ==============
    Model Name:
    Sony VAIO FE48E
    Processor & Chipset:
    Processor: Intel Core 2 Duo T5500 / 1.66 GHz
    Multi-Core Technology: Dual-Core
    64-bit Computing: Yes
    Data Bus Speed: 667 MHz
    RAM:
    Installed Size: 1 GB / 2 GB (max)
    Technology: DDR II SDRAM - 667 MHz
    Memory Specification Compliance: PC2-5300
    Configuration Features: 2 x 512 MB
    Cache Memory:
    Type: L2 Cache
    Installed Size: 2 MB
    Hard Disk Drive:
    120 GB - Serial ATA-150 - 5400 rpm
    Optical Drive:
    DVDRW (R DL) / DVD-RAM
    Optical Drive Speed:
    Read Speed: 24x (CD) / 8x (DVD)
    Write Speed: 24x (CD) / 8x (DVDR) / 4x (DVDR DL)
    CD / DVD Rewrite Speed: 24x (CD) / 6x (DVD-RW) / 8x (DVD+RW) / 5x (DVD-RAM)
    Display:
    Display Type: 15.4" TFT active matrix
    Max Resolution: 1280 x 800 ( WXGA )
    Widescreen Display: Yes
    Features: X-black
    Graphics:
    NVIDIA GeForce Go 7400
    Networking:
    Networking: Network adapter
    Wireless LAN Supported: Yes
    Wireless NIC: Intel PRO/Wireless 3945ABG
    Data Link Protocol: Ethernet, Fast Ethernet, IEEE 802.11b, IEEE 802.11a, IEEE 802.11g
    Compliant Standards: IEEE 802.11b, IEEE 802.11a, IEEE 802.11g
    Audio:
    Audio Output: Sound card
    Compliant Standards: Microsoft WSS 1.0/2.0, High Definition Audio
    Audio Input: Microphone
    Battery:
    Technology: Lithium Ion
    Installed Qty: 1

    ======================================== ==============
    BUSCO SOLUCIONAR......:
    GRAFICA: Nvidia GeForce Go 7400
    AUDIO: Sigmatel CXD9872 HDA
    WIRELESS: Intel PRO/Wireless 3945ABG
    ======================================== ==============
    GRAFICOS:
    En la intalacion del OSX Uphuck añadi los drivers AGPgart v2.2 para graficos, no se que diferencia puede haber entre la v2.2, v2.1, ... ni he encontrado que version puede ser más apropiada en mi caso.
    No me funciona ni Titan, ni Natit, ni Macvidia, las dos primeras al pasar a modo grafico se ve la pantalla con distorsion total y con macvidia simplemente no entra, asi que opte por dejar los drivers basicos que almenos me muestran con una resolucion el entorno grafico.
    La macvidia me funcionaba bastante bien con una version 10.4.5 de OSX86 que instale anteriormente.

    AUDIO:
    Por otro lado, me gustaria poder al menos escuchar sonido en mi Hackitosh 10.4.9. La version para 10.4.9 de AppleHDA (1.16) probando con diferentes codec dumps no me hacen funcionar el sonido. He leido mucho y no se como puedo obtener mi CODEC DUMP para mi tarjeta, para que funcione. Ruego informacion de como crear u obtener dicho archivo para parchear el AppleHDA, o también como configurar mi actual driver AZALIA AUDIO (incluido en el Dvd de instalacion de Uphuck) para que ademaás de poder subir y bajar el volumen (cosa que no he logrado con AppleHDApatcher).. tenga sonido en el sistema. Si hubiera otro patch de sonido alternativo o drivers diferentes quisiera conocerlos. ;]

    WIRELESS:
    Finalmente, he conseguido tener configurada perfectamente mi ethernet, conlo que puedo conectar de mi router ADSL al portatil y directamente abrir el firefox o el safari y navegar rapido y feliz. También quisiera poder tener lista la Wireless y establecida como Airport.

    OTROS:
    Otras cosas que me gustarian seria hacer funcionar el OpenGL en mi targeta, aceleracion 3D,2D, etc.. He notado que los screensavers (Flurry) van mucho más rapidos que en la version 10.4.5 parcheada que tenia antes, no se si por el kernel o por el AGPgart v2.2

    ======================================== ==============
    He buscado mucho y finalmente he decidio pedir ayuda, Espero muy atentamente algun tipo de informacion sobre todo esto! Un saludo, y enhorabuena por el Foro.!! ;D
    pasen buen dia/tarde/noche! jeje.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad 3DuArDo1293
    Avatar de 3DuArDo1293

    Hola amigo..

    Descarge el titan.kext y haga los siguientes pasos..

    Mueva Titan.Kext a /System/Library/Extensions
    Escriba en terminal sudo chown -R root:wheel Titan.kext y sudo chmod -R 755 Titan.kext

    Agregue su ID en Geforce.kext, NVDANV40Hal.kext y NVDAResman.kext.
    O desde Perfil de Sistema- Graficos/Pantallas obtiene su ID
    Desde Terminal ejecute sudo nano /System/Library/GeForce.kext/Contents/Info.plist

    Escriba su ID
    <key>IOPCIMatch</key>
    <string>0x*******</string>

    Guarde los cambios que ha realizado Ctrl+X

    rm -f /System/Library/Extensions.mkext
    rm -f /System/Library/Extensions.kextcache

    Espero que le sirva..
    Suerte y salu2

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ewnapple

    :( vayaa!

    Vaya, parece ser que no funciona

    he hecho todo lo que me has dicho... paso por paso
    pero al reiniciar...

    cuando va a pasar a modo grafico se muestra de forma distorsionada... En la pantalla se ve un fondo negro con una banda azul a la izquierda y algunas lineas horizontales que cambian de posicion

    :S

    Ahora intento entrar en modo a prueba de fallo con -x y tampoco entra porque carga igualmente el TITAN...

    recuerdo que estoy en la version 10.4.10

    gracias, ojala puedan ayudarme! Un saludo

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad 3DuArDo1293
    Avatar de 3DuArDo1293

    Titan

    HOla amigo..
    lo que hay que hacer es.. , ponerle en el boot -s y ponerle el comando que te dice cuando termina de "poner letritas"..
    Despues ponle
    rm -r /System/Libary/Extensions/todos los archivos que contiene el titan.kext
    y debe de arrancar normal..
    Suerte y salu2

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ewnapple

    Restaurar sistema!! GRAFICOS PORFAVOR!!

    Si ayer estube investigando sobre el arranque y descubri como restaurar el sistema entrando en modo consola, por si alguien lo necesita:

    Cuando he modificado, instalado cualkier driver como mac vidia, titan natit, etc.. y no e podido entrar a sistema ni por el metodo normal ni con safemode "-x"...

    tecleamos -s en el boot

    luego ponemos:

    /sbin/fsck -fy
    /sbin/mount -uw /

    y tenemos acceso a los directorios y ficheros en modo edicion de nuestra particion mac os x


    desde aki podemos restaurar cualkier backup k tengamos de los ficheros de sistema, reparar extensiones, etc..

    reiniciar y nuestro sistema volvera al menos a entrar a sistema en modo grafico..
    ahora puedo probar drivers sin miedo de tener k reinstalar todo el sistema :) ya que cuando puse titan, o macvidia no tenia otra eleccion, pues no sabia cambiar nada en el sistema sin entrar al modo grafico.

    Aun busco como dejar mi grafica lista en mac os x 10.4.10. Creo que lo mjor seria el Titan, pero obtengo una pantalla distorsionada, como cuando no tengo la resolucion adecuada.. kizas cambiando algun parametro en las extensiones o en los info.plist,.. he probado a entrar cn la opcion de boot:
    "Graphics Mode"="1020x768x32@60"
    "Graphics Mode"="800x600x32@60"

    P.D.: Ojala puedan ayudarme... seria fabuloso poder disfrutar de una resolucion mayor y no te digo de compatibilidad cn QE y CI....
    mi tarjeta es la "NVIDIA geforce Go 7400"

    Un saludo!

Notas relacionadas que te pueden interesar

  1. Mac OS X Hackintosh en sony vaio vgc-la3
    por jau222 en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 15/05/09, 21:42:13
  2. sony vaio VGN-C260E
    por nicoking en categoría HackinBook
    Comentarios: 0
    Último comentario: 22/12/08, 01:05:39
  3. Instalar mac en Sony Vaio?
    por Erick en categoría OS X 10.5
    Comentarios: 15
    Último comentario: 18/06/08, 05:31:05
  4. Sony Vaio VGN-FE48E Audio Fix (osx10.4.9)
    por ewnapple en categoría Tarjetas de Audio
    Comentarios: 1
    Último comentario: 22/08/07, 03:16:23
  5. Sony Vaio en el OSX 10.4.8
    por Jar-Jar en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 15/01/07, 18:34:11