1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad macros2k5

    Problemas varios

    Llevo dos dias desesperado.Tengo uphuck 10.4.9 universal x86 install dvd v1.3 y no hay manera de que me arranque en ninguno de estos dos equipo:

    Sobremesa:
    pentium duo core 6300
    1 gb ddr 1 a 400
    Montado en un a Placa Base Asrok 775
    Hdd samsung ata 80 gb
    Hdd Maxtor Sata 120 gb(no lo detecta)
    Hdd maxtor Sata 250 gb(tampoco lo detecta)



    Portatil Samsung R40+
    pentium corel duo T2080
    1,5 gb ddr 2 ram
    120 gb Hdd ata ( no lo detecta)

    Bueno pues con estas configuraciones lo he probado casi todo llevo dos dias leyendo hilos y mas hilos de como particionar los discos duros.O bien me sale un guion en una pantalla negra ,o me sale un pequeño menu donde se me pregunta con que SO quiero iniciar pero solo me sale uno y cuando le doy al enter acto y seguido me vueve a salir la misma pantalla de menu.

    Ahora mismo tengo instalado el windows xp en HDD Sansumg 80 gb ata co una particion NTFS de 57 gb y el resto en una particion tambien NTFS de 22 gb , ambas primarias y la del XP esta activa.

    Para finalizar cuando se instalan los paquetes KErnels ,patchs,etc ¿hay que instalarlos todos ?

    perdon por el tocho.

  2. #2
    bng
    bng no está en línea
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bng
    Si puedes prueba la versión 1.4.8 Jas que creo que es la que, al menos en mi caso, más compatibiliddes muestra.

    En cuanto a lo del los parches para reconocimiento de HDs y demás, he leído en el foro qu se aplica sobre la imagen del DVD. He leído incluso hasta como lo hacía un usuario. A ver si con un poco de paciencia lo encuentras.

    Suerte


    No encuetro la forma de editar los post, por ello te copio aquí la dirección deel hilo la que hacía referencia
    Instalador no reconoce el disco duro

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad macros2k5

    Recapitulo

    Un pequeño avance , ayer lo que hice fue lo siguiente (sobremesa):
    entre en el DVD de instalacion de Unphuck 10.4.9 y desde alli hice todas las particiones :

    1º particion fat32 para windows 24 gb
    2ª particion mac con registro 24 gb
    3ºparticion fat32 para datos 24 gb

    Instale windows xp (pasandolo a NTFS) y despues de nuevo instale Hackintosh y la novedad es que ahora en el arranque me reconoce windows y mac y puedo eligir el SO que quiera .Lo malo es que solo me arranca windows.Me sale la siguiente pantalla:

    Darwin/x86 boot v5.0.132
    1023 MB memory
    VESA v3.0 256 (NIVIDIA)

    Use ¡! keys to select the startup volume.

    hd(0,1) Windows NTFS
    hd(0,2) mac
    hd(0,3)

    Press Enter to start up Darwin/x86 with no options, or you can:
    Type -v and press Enter to start up with diagnostic messages
    Type ? and press Enter to learn about advanced startup options

    boot: _

    Si pongo -v me sale esta pantalla de nuevo si le doy al enter tambien si le doy al ? lo mismo .Si se pudiese editar el arranque .....lo he intentado desde la instalacion desde la terminal y nada no se puede acceder al archivo concreto "com.apple.Boot.plist".

    Estoy atascado...

Notas relacionadas que te pueden interesar

  1. Varios Problemas al Instalar ideneb 1.6
    por soler en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 25/04/10, 15:28:29
  2. Varios problemas en Leopard
    por Chavi en categoría OS X 10.7
    Comentarios: 3
    Último comentario: 27/02/10, 00:03:35
  3. tengo varios problemas con mi ideneb
    por soler en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 02/11/09, 20:24:56
  4. Problemas varios
    por piska en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 13/11/06, 16:15:57
  5. Varios Problemas
    por sarmalax en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 24/09/06, 18:32:22