1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ptazta

    problemas con instalacion de osx86 en AMD

    Hola gente, pues no se que pasa que no puedo instalar ningun hackintosh. Hace tiempo al principio cuando salio todo este tema de instalar mac OSX en pcs ya probe con la version 10.4.4 al final desespere porque hize que funcionase casi todo pero no podia arreglar los problemas con el audio. Ahora estoy intentando instalar la version 10.4.9 de upchuk y tengo el problema que todo va bien pero cuando empieza a instalar pega un pantallazo y se keda todo en azul, no se si esto le ha pasado a alguien.
    La version que descarge del dmeonio verde ocupa 1.35 gigas. Yo lo instalo metiendo el cd, reinicio y entonces empieza todo el proceso, no se si estoy haciendo algo mal o tengo k instalarlo de otro modo. ¿Puede alguien ayudarme?

    Un saludo y gracias de antemano

    <->

    Ahora he conseguido que la instalacion del 10.4.9 de upchuk termine hasta el 100%, pero cuando reinicia la primera vez despues de instalar todo, se keda la rayita parpadeando y la pantalla negra, no llega a cargar nada, alguien sabe porque?

    <->

    jejeej me pregunto y me respondo yo solo. Pues ale.
    Ya lo tengo funcionando en 10.4.9
    La solucion estaba en otro post:
    Al borrar el disco se debe poner en opciones Registro maestro de arranque, en lugar de Mapa de particiones Apple o Tabla de particiones GUID.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad bitelmaniaco
    podrias decir como lo has hecho?? tengo la misma version del OSX que tú, tengo un AMD Sempron 2800+, 1Gb RAM, NVIDIA 5500FX y tp se q controladores, ni kernels instalarle...
    podrias echarme un cable??

    muchisimas gracias

    <->

    Esto son las especificaciones q tengo de hacer el Everest sobre el procesador:

    Juego de instrucciones x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3

    Este es el dla placa base:

    Nombre de la Placa Base ASRock K8Upgrade-NF3


    por si sirve de algo, muchas gracias

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad errantsoul

    Saludos

    Yo estoy en vuestra misma situacion.
    Tengo el DVD de Jas-10.4.8 de AMD Intel SSE2 SSE3.
    Dice que Patched y todo eso.
    Tengo un AMD y he conseguido instalarlo en mi HD Sata de 200GB, en una particion de las 4 que tiene.
    Pero se me queda atorado cuando inicia el sistema. Me sale la manzanita, el circulo de carga...pero al ratillo, me sale la señal de prohibido y deja de cargar el sistema.
    He instalado ya el OS una 8 veces y de 2 versiones distintas.
    La primera ni acababa de instalar. Esta que he nombrado me instala, pero se me queda en la carga con la señal de prohibido.
    Toy ya un poco loco y estoy perdiendo las ganas y la esperanza de poder instalarlo.
    Va a ser un gran fracaso para mi, por lo que veo

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita bitelmaniaco dijo: Ver Mensaje
    podrias decir como lo has hecho?? tengo la misma version del OSX que tú, tengo un AMD Sempron 2800+, 1Gb RAM, NVIDIA 5500FX y tp se q controladores, ni kernels instalarle...
    podrias echarme un cable??

    muchisimas gracias

    <->

    Esto son las especificaciones q tengo de hacer el Everest sobre el procesador:

    Juego de instrucciones x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3

    Este es el dla placa base:

    Nombre de la Placa Base ASRock K8Upgrade-NF3


    por si sirve de algo, muchas gracias
    Hola bitelmaniaco,
    tu problema viene por el chip de tu placa que es nForce3, tienes que parchear la iso o si ya lo tienes instalado desde VMWare meter los parches o desde Win si tienes TransMac o Macdrive, si das una busqueda encontraras mucha informacion, porque hay muchos como tu que han tenido este problema y lo han solucionado.

    Saludos.

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad bitelmaniaco
    Cita El Aprendiz dijo: Ver Mensaje
    Hola bitelmaniaco,
    tu problema viene por el chip de tu placa que es nForce3, tienes que parchear la iso o si ya lo tienes instalado desde VMWare meter los parches o desde Win si tienes TransMac o Macdrive, si das una busqueda encontraras mucha informacion, porque hay muchos como tu que han tenido este problema y lo han solucionado.

    Saludos.
    ok, muchas gracias. el problema es q no se hacer nada de eso... lo kiero instalar como si fuera mi segundo SO y con el tiempo (cuando me vaya acostumbrando) dejarlo como principal... me puedes ayudar?? gracias

Notas relacionadas que te pueden interesar

  1. Comentarios: 0
    Último comentario: 19/05/09, 23:30:15
  2. instalacion osx86 en AMD
    por pelujo en categoría OS X 10.5
    Comentarios: 19
    Último comentario: 05/05/08, 13:52:21
  3. Problemas Con Ethernet En OSX86 10.4.8
    por miguelitus en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 13/04/08, 13:26:47
  4. Instalación / problemas JaS OsX86 10.5.2 Intel SSE2 SSE3
    por mexican2 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 02/04/08, 00:21:15
  5. problemas al instalar osx86 en pc
    por sobck en categoría OS X 10.5
    Comentarios: 13
    Último comentario: 02/09/06, 11:33:59