1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ruzbzn

    Alguien lo ha conseguido en ACER ASPIRE 5050

    AMD Turion MK38 2,2GHz, 1024Mb DDRII 2x512, 120GB 5400rpm, 14,1" WXGA CristalBrite, ATI X1100 128Mb shared, DVD SuperMulti, 56K, Lan 10/100, WiFi 802.11b/g, Acer Orbicam 0,3Mpx, 6Li



    No me reconoce el SATA!!

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Hola ruzbzn,
    en la parte superior de este foro hay unas chinchetas una de ellas es
    https://www.osx86spain.com/146/2428/...a-sata-ii.html
    esa que trata como resolver el problema cuando no te detecta los SATA, hay que leer un poco mas y utilizar las busquedas.

    Saludos.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ruzbzn
    Lo siento, tiene razón, no suelo preguntar sin leer en ningún foro, pero es por la falta de tiempo, pido disculpas al foro, lo siento, siento haber molestado.

    Gracias!!

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad IldeNet
    ruzbzn, un placer conversar con alguien que tiene el mismo PC que yo.
    Mis problemas son muy parecidos a los tuyos, aunque yo deje el tema un poco aparcado porque me ganaron los nervios. jejee
    Tengo versiones de hackintosh para reventar XD y ahora que me estoy bajando la 10.5.1 para AMD, ya nos intercambiaremos opiniones. podrías concretar si reparaste al final el problema de reconocer el disco duro??
    Un saludo

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ruzbzn
    Cita IldeNet dijo: Ver Mensaje
    ruzbzn, un placer conversar con alguien que tiene el mismo PC que yo.
    Mis problemas son muy parecidos a los tuyos, aunque yo deje el tema un poco aparcado porque me ganaron los nervios. jejee
    Tengo versiones de hackintosh para reventar XD y ahora que me estoy bajando la 10.5.1 para AMD, ya nos intercambiaremos opiniones. podrías concretar si reparaste al final el problema de reconocer el disco duro??
    Un saludo
    Nada de momento sigo igual no reconoce el dichoso SATA!!

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Zero_zone
    Avatar de Zero_zone

    Tiger

    Hola tengo un Acer Aspire 5051 AWXMi

    En respuesta a porque no se te instala creo que puede ser que la particion en la que tienes para instalar, Mac OS X no debe de tener ningun formato , vamos que tienes que terner una particion vacia sin formato ninguno, para que el instalador de Mac OS X X86 le de formato a la particion y luego podras instalar. Yo tengo la 1.4.8 Tiger reciente instalada actualmente me estoy bajando la version Leopard para AMD 1.5.1 y la actualizacion a 1.5.2, tengo algunos problemas como que no me funciona bien la wifi( detecta pero no conecta) , no me conecta a redes con encriptacion WEP :S ,y el sonido tampoco me tira , soy nuevo en este foro y espero que poco a poco lo tenga todo al 100%
    Los usb funcionan pero el lector de tarjetas y la camara no , tampoco tengo medidor de bateria :P, espero que lo que digo que sirba de algo :)


    Saludos

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Zero_zone
    Avatar de Zero_zone

    Alguien me puede ayudar con el sonido

    Bueno hablando de nuestro querido 5050 y versiones 5150 Aspire yo tengo segun el everest un chip de audio Realteck ALC883@ATISB450-High Definition, eh visto que hay un controlador para realteck de ALC880 en el foro probare con ese haber si funciona si alguien tiene alguna idea mejor estoy dispuesto a probar otras opciones

    HELP MY PLEASE!!!

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Zero_zone
    Avatar de Zero_zone

    No le encuentro el sata

    Bueno comentar que el acer aspire 5051 no tiene sata sino ATA y no se como no te funciona no sera que le pones las kets de sata xD

    la verdad es que eh intentado poner leopard de kawaly y AIDOS 1.0 pero no funciona instala todo bien asta que puff se keda hay :S en loguinwin no eh visto fails lo que me parece raro seguramente tendra que ser porque el Turion 64 -MK36 no tiene instrucciones SS3 solo SS2, ahora le puse el 1.4.8 de JAS pero estoy sin Audio , Ethernet , Wifi , y sin hablar de la obicam y el lector de tarjetas y la aceleracion grafica que el CD de jas tiene diferentes drivers para la seria x1100 pero ojo pone AGP y Pcie nada de "integrated mainboard"


    Actualmente bajandome la Leo4ALL espero que esta tengas las kext que necesita mi pequeño acer el pobresito :S de todas formas me pedi un Mac Cube ^^ por Ebay haber si llega :D

    si alguien sabe una web con Kexts para tiger x86 que lo diga eh encontrado algo que les puede interesar aqui dejo mi granito de arena.


    Se trata de la web donde te explica todo desde como actualizar por terminal sin volverte loco con pasos sencillos asta como ir pasando de OS.

    ha en esta pagina podras saber como poner el tiger a la ultima version, aunque claro sin kexts de Ethernet, ni sonido ni video :S

    ¿ alguien sabe programar en exadecimal y se entera ? :P

    Y tengo las kexts para leopard para el 5051 ^^ para la version de Zerpyther o algo asi creo que es un saludo.


    HELP AYUDA LAGUNDUU !!!!

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad IldeNet
    arriba arriba, para ver si hay alguien que de con la tecla de instalar un hackintosh en un acer aspire 5050.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ruzbzn

    Es una lastima.

    Cita ildenet dijo: Ver Mensaje
    arriba Arriba, Para Ver Si Hay Alguien Que De Con La Tecla De Instalar Un Hackintosh En Un Acer Aspire 5050.
    Es Imposible!!

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad IldeNet
    up

Notas relacionadas que te pueden interesar

  1. Aspire 5052AWXMi / ASPIRE 5050
    por ruzbzn en categoría HackinBook
    Comentarios: 3
    Último comentario: 03/08/10, 16:01:45
  2. Ayuda con wifi acer aspire 5050-4697
    por falco66 en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 01/08/10, 19:51:28
  3. hackintosh acer aspire 5050 (funcionando)
    por nuk3te en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 05/11/08, 15:57:05
  4. alguien a instalado mac osx86 en acer aspire 9410
    por masd3formas en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 17/04/08, 12:00:36
  5. Alguien ha conseguido activar CI y QE en una 8800????
    por palote99@msn.co en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 26/06/07, 16:30:01