1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad anmarsan

    TOH pantalla negra raya blanca parpadeando

    Pues eso, que despues de instalarlo y parchear, reinicio el ordenador y solo sale pantalla negra con una rayita.

    ¿que puede pasar? El tiger lo instalo bien y nunca me dio problemas.

    La particion esta activa pues lo que hago es instalarlo en otro disco y eligo uno u otro para arrancar de windows o mac.



    Gracias.

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    ¡Buen título! Instalado Leopard pero... Anda que si tuviese que hacerse uno idea del problema técnico sólo por el título, estaríamos apañados. Además, no sé si llamar instalado a tu Leopard, al menos, no bien instalado.

    Deseas saber qué te puede pasar pero fíjate lo que nos cuentas de la situación: tenías Tiger y funcionaba bien y ahora Leopard no va y que la partición está activa.

    ¿En qué PC? ¿Qué tarjeta gráfica, placa madre, procesador...? ¿Qué Tiger iba bien? ¿Leopard parcheado por ti mismo con qué método o ya parcheado por otros? ¿Leopard se instala bien y arranca para que lo parchees y luego no arranca?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad anmarsan
    Sorry, perdona.

    ToH_x86_9A581_RC2.iso

    Creo que esta iso ya viene parcheada.

    Reinicio con el dvd y con el Terminal Le aplico el parche BrazilMac-9a581-Patch previamente instalado en una llave usb

    reinicio otra vez y pantalla negra con una rayita blanca parpadeando.


    Placa base Asus P5LD2 Deluxe.

    Tarjeta grafica NVIDIA 7300 GT

  4. #4
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Ese DVD no necesita realizar la maniobra de Brazil, al menos yo en mi PC no la hago.

    Instalo el Dvd de ToH, reinicio e instalo la tarjeta gráfica para que funcione al 100%.

    Estoy preparando un texto que pondré esta tarde en la sección de tarjetas NVidia sobre cómo instalo yo la Geforce 7300Gt en Leopard, miras más tarde a ver si te sirve (o comenta cómo la instalas tú en Tiger).

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad anmarsan
    Probablemente sea ese el problema, vuelvo a instalar a ver q tal?

    Por cierto, deseleccionas todo antes de instalar, incluido el X11 o X10 no recuerdo?

  6. #6
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Sí, la primera prueba la hago seleccionando sólo lo básico por si acaso.

    Y, sí, prueba sin parchear con Brazil.

    Ya puse el texto sobre la tarjeta en la sección de NVidia.


    El nuevo título me gusta más (je, je).

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad anmarsan
    Gracias un placer

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad AlexDM
    Avatar de AlexDM

    Cita anmarsan dijo: Ver Mensaje
    Sorry, perdona.

    ToH_x86_9A581_RC2.iso

    Creo que esta iso ya viene parcheada.

    Reinicio con el dvd y con el Terminal Le aplico el parche BrazilMac-9a581-Patch previamente instalado en una llave usb

    reinicio otra vez y pantalla negra con una rayita blanca parpadeando.


    Placa base Asus P5LD2 Deluxe.

    Tarjeta grafica NVIDIA 7300 GT
    anmarsan, has ejecutado el script que se encuentra en /usr/misc ?????

    Échale un ojo a mi último post en este hilo

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad anmarsan
    si anoche ejecute el script pero sigo igual.

    Prompt en pantalla y ningun error.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuelylonen

    no es un gran problema----!!!

    Cita anmarsan dijo: Ver Mensaje
    si anoche ejecute el script pero sigo igual.

    Prompt en pantalla y ningun error.
    chavo mira creo que debes ser un poco mas perseverante....

    a mi me paso lo mismo pero lo solucione haciendo lo siguiente....

    si ya esta instalado el leopard...(bien instalado)...entonces inicia nuevamente del dvd de leopard y ve a terminal entonces escribes el script

    usr/misc/script.sh (Leopard o como se llame el volumen de leopard)

    por seguridad hazlo como tres veces....

    bien ahora ve a utilidades de disco...y selecciona el volumen de leopard...clickea en reparar volumen... NO en verificar...si no en REPARAR VOLUMEN terminara como en un minuto o minuto y medio....reinicia--- listo....

    ya solo queda configurar el inicio desde algun gestor de arranque...tal vez el darwin o el grub o lilo que se yo....no se que mas tengas

    repito que me paso lo mismo y logre repararlo asi...(reconoce como dos errores a veces uno)

    ha sido probado en varias maquinas...la mia por ejemplo es una acer aspire 5710z
    dual core...intel media acelerator 950...alc268...Serial ATA toshiba....(no recuerdo la serie)


    pruebale chavo no es mision imposible

Notas relacionadas que te pueden interesar

  1. pantalla blanca no me detecta ssd samsung de 250 gb
    por perceval en categoría OS X 10.10 Yosemite
    Comentarios: 2
    Último comentario: 19/06/15, 17:12:49
  2. Comentarios: 3
    Último comentario: 05/02/10, 09:43:16
  3. Pantalla blanca
    por Jacaju en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 18/10/08, 18:57:56
  4. sigue problema de pantalla blanca
    por gonzalito en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 22/11/06, 10:44:04
  5. pantalla blanca con lineas amarillas
    por gonzalito en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 20/11/06, 10:43:47