1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad naicho77

    TOH X86 me detecta solo 1 Core

    Hola, Resulta que probé la ISO de ToH_x86_9A581_RC2 la instalacion me toco realizarla desde el 10.4.9 de UPUKH para que asi el leopard me arrancara. Eso funciono perfectamente el sonido la imagen.... pero lo malo esque en Informacion del sistema me detecta un solo CORE tengo 1 procesador Intel Core 2 Duo a 3000 y solo detecta 1. Cual es la causa¿ que puedo hacer? alguien mas le pasa? Gracias por la informacion. Saludes


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Ric21
    A mi me pasa lo mismo y actualice del a 10.4.9 = que tu....

    La solucion he leido que actualizando a EFI BIOS... aunque yo no he conseguido instalar todavia leopard con efi bios...

    Saludos y pasate por manuales hakintos!

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad naicho77
    Si eso mismo estoy viendo el tutorial EFI Bios. Gracias a ver si lo consigo.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad 3DuArDo1293
    Avatar de 3DuArDo1293

    Hola amigo
    ya viste si de verdad te detecta un solo core ?? , ve a aplicaciones / Utilidades / monitor de actividad.. aver si de verdad aparecen los 2 cores o ve a terminal y escribe :
    sysctl -a machdep.cpu
    ASi sabras como te reconoce tu procesador
    Salu2

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad naicho77
    Bueno por fin di con la solución después de intentar hacerlo de mil manerla el EFI lo logre con el tutorial de esta pagina. sacando el Kernel de propio Update de apple. 2 me mete horas tratando de saber porque se reiniciaba hasta que comprobe que era el micro. Intel core 2 duo e6400 overclok 3000 tenia que activar unas opciones en la Bios y funciono. las active todas cosas como Intel Speed Step... y otras en automatico. saludes y gracias por la paciencia con los que menos sabemos.

  6. #6
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    naicho77 pegate el detalle y di que placa base tienes y que activaste o no en la bios

    Asi ayudas a otros y evitas muchos post repetidos

    Mirate este post, y pega algo asi:



    tengo esta placa

    con efi funcionando y audio funciona salidas y entrada de audio tambien
    red tambien, con kext de 10.4.9 o kext nativo de leopard

    escribelo aqui
    https://www.osx86spain.com/107/7061/...6-leopard.html

    Asi contra mas largo sea el hilo, mas ayuda a otros

Notas relacionadas que te pueden interesar

  1. Intel Core i7, Xeon 3400 y Core i5 procesadores Nehalem
    por juker12 en categoría Noticias osx86spain.com
    Comentarios: 0
    Último comentario: 08/09/09, 14:09:06
  2. Comparativa rendimiento Intel Core 2 Duo Vs Quad Core
    por PODOLOGO en categoría Procesadores y placas base
    Comentarios: 16
    Último comentario: 05/03/09, 14:54:36
  3. C2D reconocido como core solo en Leopard
    por pokito en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 22/11/07, 15:47:56
  4. Mac OS X solo detecta 128 GB disco duro
    por laredoeneko en categoría OS X 10.5
    Comentarios: 12
    Último comentario: 13/10/07, 12:11:22
  5. Actualizacion Airport solo Core Duo 2
    por senhez en categoría Redes / Internet
    Comentarios: 0
    Último comentario: 14/12/06, 15:23:18