1. #1

    Leopard Flat_Image

    Hola.

    Como algunos sabreis, esta versión de Leopard se instala desde Windows con muchísima facilidad, pero dejando el disco en "formato peste".



    Tras la instalación arranca a la primera y todo va de lujo, me voy a Utilidades de Disco (U.D) y veo que tan solo hay 15GB de un disco de 250GB; de acuerdo, me voy a Windows y en Administrar discos veo efectivamente el resto del disco duro.
    Lo elimino y creo una nueva partición son formatear, entro en Leopard y en U.D aparece ese resto que faltaba.

    Hasta ahí perfecto, formateo esa nueva partición a HFS+, (supongamos que Leopard está en disk4s1 y el resto creado en disk4s2), pues desde el Terminal y gracias al comando que me facilitó Senhez:

    sudo diskutil mergePartitions "Journaled HFS+" Leopard disk4s1 disk4s2

    Aparentemente todo bien, me reconoce como un único disco Leopard, reparo permisos, reinicio y a toma' por culo, HFS+ Partition Error.

    Alguna sugerencia???

    Salu2.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad biodes
    hola

    entra en windows , y con algun programa como el acronis activa la particion de leopard , eso me funciono a mi ....
    saludos.

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad corux
    yo instale la flat imagen en un disco duro de 250, y me paso como a ti, me creo una particion de 17gigas,, y el resto lo dejo sin nada, pues coji el disco de xp y arranque por el y cree una particon sin formatear en el resto del disco, luego arranque con el leopard, y formatee la particion desde la utilidad de discos, ahora tengo dos particiones y ya me vale no las he juntado, ahora tengo dos discos duros en el excritorio, no me atrevi hacerle el merge
    salu2

  4. #4
    Pues yo no se lo que me pasa, active o no la particion, no consigo que entre con el dichoso HFS+ Partition Error.

    Al instalarse desde windows creo que deja el disco como MBR o algo parecido, me refiero a que no es Mac Puro o HFS+ Puro, no se si me explico. Al final voy a tener que instalar el 4.9.0 y luego el de ToH, porque estoy un poco desesperado ya.

    Salu2.