1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gnanduuu

    Mother ASRock no reconoce SATA

    buenas...sere breve...ya pregunte en varios hilos pero no consigo respuesta...

    tengo un mother asrock p4vm8(chipset via pm800) y no consigo que el ToH 9a581 RC2 me reconozca el sata...instale jas 10.4.8 y lo reconoce sin problemas...

    por algun lado lei algo de ioatafamily.kext...debo reemplazar el de leopard por el que funciona en tiger? o debo modificar algo del que viene en leopard?(en este ultimo caso que debo modificar?) o debo conseguir el original sin modificar?



    si esto esta en algun lado pido mil disculpas pero no lo encuentro...

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gnanduuu
    hola??? no hay nadie que pueda ayudarme???

  3. #3
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Es raro, hay gente con tu placa y tiene OSX bien instalado.

    Sobre un Tiger que funcione, arranca con el DVD de Leopard, elige como destino de la instalación la partición de Tiger, no formatees de nuevo esa partición, instala Leopard y prueba a ver si arranca con los SATA en regla.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gnanduuu
    buenas...muchisimas gracias por responder...

    intente eso ya pero el tema es que ni siquiera reconoce el disco...bootea y todo pero no aparece la unidad en el disk utilities...

    en fin apenas pueda lo voy a probar de nuevo pero esta vez con el jas 10.4.10 a ver si tengo mejor suerte...

  5. #5
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Vueve a grabar el DVD de Leopard pero ponle a la grabadora una velocidad baja en esa ocasión (2x) e intenta de nuevo la instalación.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gnanduuu
    ya intente eso tambien...la grabadora es bastante nueva los dvds son de confianza y la verificacion del nero es exitosa...y ademas logre instalarlo en otra maquina(tiro un kernel panic despues de reiniciar pero eso es otro tema, la cuestion es que logre pasar esa etapa de la instalacion y al disco lo reconocia perfectamente en cambio en mi maquina no)

    yo calculo que me debe estar faltando algun kext...puede ser?

Notas relacionadas que te pueden interesar

  1. Mac OS X no detecta SATA / SATA II
    por AMD en categoría OS X 10.5
    Comentarios: 54
    Último comentario: 07/10/08, 16:55:26
  2. No reconoce disco SATA
    por MacAntonio en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 12/08/08, 22:45:43
  3. DELL Dimension E520 No reconoce SATA II
    por karidadeloy en categoría OS X 10.5
    Comentarios: 9
    Último comentario: 13/02/08, 02:44:22
  4. Mother P6n Sli Platinum
    por neofox en categoría Procesadores y placas base
    Comentarios: 7
    Último comentario: 25/09/07, 00:05:48
  5. no reconoce disco sata al instalar mac
    por kanibalcord en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 30/06/07, 03:29:22