Página 1 de 2 12 ÚltimoÚltimo
  1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez

    ¿Configuracion adecuada?

    Tengo un SONY VAIO VGN-TX5MN/W y no consigo instalarle de ninguna manera ni el Leopard ni el Tiger. El Leopard se me queda colgado en la pantalla principal (antes de escoger idioma) y el Tiger me dice que reinicie el ordenador, y aunque lo haga, me lleva al mismo sitio.

    Mi portatil:
    Intel Core Solo (Centrino Mobile), Chips INTEL 945GMS Express
    SDRAM DDR2 1GB
    Disco Ultra ATA 80GB (4200rpm)
    Intel® Graphics Media Accelerator 950
    Bluetooth, Wireless, Ethernet...

    Ayuda porfavor.
    Saludos.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    No entiendo porqué nadie contesta a mis mensajes...

    Gracias a eso, estoy decidiendo comprarme un MacBook de 13, y olvidarme del Hackintosh (vendiendo mi Vaio).

    Pues eso.
    Saludos.

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mirare
    Avatar de Mirare

    yo creo que nadie te contesta no porque no quieran, sino porque faltan datos para ayudarte.como que distribuciones estas usando, etc.

    Por los datos que mencionas de tu compu, casi estoy seguro que la 10.4.8 de Jas te puede ayudar bastante.

    Ojala y te sirva la información.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Mil Gracias mirare.

    La version que me comentas (10.4.8 de Jas), es de Leopard?

    Luego te digo que versiones son las que instalo, porque no las tengo aqui.
    Gracias.

    Si no es Leopard...

    que diferencias hay entre leopard o tiger y la version de jas?

    Saludos y gracias.

  5. #5
    nacho77
    Internet
    Arraez, no solo faltan datos para que te respondan.

    Tienes que tener algo de paciencia, escribiste tu primer mensaje y a las 3 horas ya estabas diciendo que nadie te ayuda...no hay tantos usuarios en este foro como para que recibas respuestas espontaneas a tus preguntas.

  6. #6
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    arraez te pensaba contestar que al tener un centrino solo tienes SSE2 y debes usar un kernel asi y desmarcar SSE3

    Pero al leerte esto:

    "La version que me comentas (10.4.8 de Jas), es de Leopard?"


    Si no sabes esa diferencia tan basica casi mejor haces lo que has dicho tu, vende el sony y comprate un macbook. Te quitara de muchos quebraderos de cabeza

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Vamos a ver...

    Con el CPU-Z, me decia que tenia SSE3, y tampoco tengo opcion a desactivarlo, porque no me inicia el instalador.

    Lo siento por no saber tantas cosas basicas como vosotros, pero algun dia se tiene que empezar.

    Más información:

    LEOPARD: Mac OS X 10.5 Leopard [ToH]-RC2 SSE3-SSE2 Intel Only[ToH_x86_9A581_RC2].iso

    TIGER: [MacOS X Tiger 10.4.3 For x86 PC].10.4.3.iso

    Saludos.

    <->

    ¿Es correcto esto que me estoy bajando?:

    Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

    Saludos.

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    Con esta version de Tiger que estas bajando casi seguro que no tendras problemas (la 10.4.8 de Jas)

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Gracias.

    A ver cuando llega.

    Saludos.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    ¿Podré actualizar luego a Leopard?

    Saludos.

    <->

    He estado leyendo un post tuyo, y comentas que no te va bien los de Jas.

    Me recomendais que me baje mejor: uphuck 10.4.9 universal x86 install dvd v1.2??

    Saludo

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Buenas.

    Después de bajarme la versión de Jas, la he instalado... Entro en la pantalla de bienvenida, entro en la Utilidad de Discos... todo perfecto.

    Pero en el 36% de la instalación, ERROR!! "Se han producido varios errores" Intente instalar de nuevo. Reinicie".

    Y de ahi no salgo.
    Deciros que mientras me carga el Darwin, me salen varios errores, aunque prosigue. Si necesitais saber que errores son, decirmelo, que volvere a instalarlo.

    ¿Solución?
    Saludos.

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    El error en el Darwin es este (me sale 5 veces seguidas):

    Launching Crash Reporter
    SAM Multimedia: READ or WRITE failed, ASC= 0x02, ASCQ= 0x00

    y este también (2 veces):

    localhost: Error: copyAirPortsCPrefsRef can't commit preferences: No such key

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Ya he conseguido que pasara del 36%.... Era porque deseleccionaba todas las opciones al principio.

    Ahora he seleccionado la de "INTEL compatibility", y demomento va por el 65%...

    Ya os contaré.
    Saludos.

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Instalacion Finalizada!!!!!!!!!! [100% sin errores]

    Arrancando el Pc...: Manzanita de Apple en fondo gris...y.....[SIZE=4]FUNCIONA!!!! :-)[/SIZE]

    Ahora nos pasaremos la tarde investigando e instalando cosas...

    Gracias.
    Saludos.

  15. #15
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Enhorabuena, ahora a aprender (y más tarde a enseñar a otros).

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cferaudi

    sonido alc888

    hola arraez soy nuevo al igual que tu en este tema, uan pregunta hay sonido en tu configuracion del macosx, yo tengo una realtek higk definition alc888 y ya he hecho de todo, en algo me he de eequivocar y aun no lo descubro. saludos

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Merci!!

    Pues ahora estoy mirando de instalar el raton (lo tengo por bluetooth) que no logro emparejarlo... Mirandome el sonido que tampoco me va, la ethernet (que creo que me la detecta, pero no me detecta que pongo el cable), e intentar cambiar la resolución, ya que mi portatil es panoramico, y solo me deja tener 1024x768...

    Saludos!!!!

  18. #18
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    La ALC888 es francamente difícil de hacer funcionar, buscad en el del foro pitinglis, por si conseguís algo.

    Con la GMA950 no es fácil que obtengas resolución panorámica nativa en tu monitor. ¿Cuál consigues en Windows y de cuánto es el monitor? Aunque no puedas cambiar resolución ¿pone que tienes aceleración por hardware en Perfil de sistema?

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jrangels
    Avatar de jrangels

    Para hacer funcionar la ALC888:

    https://www.osx86spain.com/51/5233/r...ion-audio.html

    Sirve tanto para Tiger como para Leopard

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Ahora estoy liado con el GURB...para el tema del boot.

    Ya avisare cuando vaya haciendo lo del sonido, etc.

    saludos.

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cferaudi

    POR FIN ALC888 6 CANALES EN INTEL DG31PR

    hola amigos por fin funciono este sonido en mac en especial el famoso ALC888, en fin despues de leer y leer y no saber que coño kext modificar y reinstalar y bajar casi todas las versiones de macosx 10.4.4, 10.4.5, 10.4.8, 10.5 y casi todos los uphuck 10.4.9 r1.2, 10.4.9 r 1.3 y el universal de tubg.. algo asi el 10.4.9 con update a 10.4.10 y todos los combos para actulizar a un mac superior le digo que los puertos usb 2.0 en el 10.4.8 cuando lo instalas no se activan no funcan, en fin que tienes que hacer sin necesidad de otro programa solo actuliza tu mac 10.4.9 y tendras los usb funcionando sin necesidad de kext pendejos. El sonido como dice miliuco no funca ni atras ni adelante no se coo hanhecho funcionar esa vaina con tantos codigos pero en fin otravez revisando otras paginas y sacarme la pica me hizo conseguir los parches para los ALC880, ALC883 Y ALC888, ayer toda probe instalando esa vaina en hackintosh en la noche el parchesito y funciono tengo sonido 6 canales sin romperme la put. cabeza y ahora les dejo mi correo para enviarles el archivo a todos los que no pueden instalar y funcionar su ALC888, y escuchando mana y todo... saludos
    Mi correo es

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Cita miliuco dijo: Ver Mensaje
    La ALC888 es francamente difícil de hacer funcionar, buscad en el del foro pitinglis, por si conseguís algo.

    Con la GMA950 no es fácil que obtengas resolución panorámica nativa en tu monitor. ¿Cuál consigues en Windows y de cuánto es el monitor? Aunque no puedas cambiar resolución ¿pone que tienes aceleración por hardware en Perfil de sistema?
    Hola miliuco.

    Pues en Windows consigo tener 1366x768x32, y en 10.4.8 solo me deja a 1024x768x32. El monitor es de 11,4''.

    Ahora voy a mirar lo de la aceleración por hadware... Creo que no tengo.

    ¿Solucion?
    Saludos.!

  23. #23
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    Hola miliuco.

    Me aparece que no tengo ni CORE IMAGE ni QUARTZ EXTREME (incompatible). Se que con la GMA950 si que tengo, lo que pasa es que no tendré los drivers cargados, ya que me aparece "Ninguna extensión de kernel cargada".

    Ayudame, ya que si instalo el package del cd de Jas sobre la GMA950, tengo que reinstalar el sisema porque no consigo ver nada (ni con -x, ni con monitor externo).

    Fabricante (INTEL): 0x8086
    ID de dispositivo: 0x27a2
    ID de revisión: 0x0003

    Saludos.

  24. #24
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    El tema del sonido, arreglado. (instalando y modificando el AppleAzaliaAudio.kext).

    El tema de la wifi, esta complicado. Me he comprado un adaptador por USB Wireless, y perfecto. Por eso mismo, la red no la necesito para nada. Igualmente, he conseguido instalar el Modem USB de Movistar.

    Lo unico que me queda, es la resolucion de la grafica. Miulco me salvará, jeje.

    Saludos.

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shioka
    Creo que no está penado aquí hacer Flood xDD
    como sea quiero exponer mi problema para no escribir demasiado en el tema que hize...
    A la hora de instalar Leopard me sale el error de que no pudo crear la carpeta /Volumes/Untitled/BaseSystem.pkg
    Saben a qué se deba?
    Bueno para dar más información mi PC es la siguiente :
    HP Pavilion dv2235la(dv2000)
    Intel Core 2 Duo
    RAM 2GB(DDR2)
    Disco Duro de 120GB
    Instrucciones : SSE2,SSE3,SSSE3.
    Intel GMA 950
    Express Chipset Family 945-Bluetooth,Red ABG 3945.
    Bueno,creo que es lo más básico de la PC.Espero puedan ayudar,que estoy desesperado >.<

Página 1 de 2 12 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Configuración recomendada
    por rologb en categoría Procesadores y placas base
    Comentarios: 4
    Último comentario: 21/11/16, 19:15:07
  2. configuracion en bios??
    por gat01 en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 13/02/10, 02:08:06
  3. Configuracion funcionante
    por japmiki en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 19/01/09, 09:20:59
  4. Configuracion ordenador
    por verdueloy en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 14/07/08, 23:13:53
  5. Guardar configuracion
    por romy en categoría OS X 10.5
    Comentarios: 7
    Último comentario: 13/06/06, 23:49:19