1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83

    MAC x86 con mi AMD Choff

    Hola amigos , he probado un monton de cosas para tener hackintosh en mi makina y un monton de isos la ultima opcion q hice fu instalarlo con el VMWARE en nativo y ay todo prefecto pero despues de instalar todo todo bien cuando apago el PC e inicio de nuevo y seleccione el dico duro donde esta MAC me sale el pantallazo gris de q tengo q reiniciar el ordenador y asi siempre.
    Mis caracteristicas son :
    AMD AM2 5600 64Bit (Doble nucleo)
    Placa Base : ASUS M2V (Chipset Via)
    RAM: 2 x1 DDR2 a 667MHZ
    DISCO DURO PARA MAC X86: 80 GB IDE
    GRAFICA : ATI X1600 512 Mb DDR2
    ULTIMA ISO UTILIZADA - JAS 10.4.8 AMD INTEL SS3 SS3
    Si alguien me puede AYUDAR se lo agradeceria


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Nodiosmio
    Forero84, te recominedo la 10.4.9 version 1.4a de uphuck.
    A mi me pasaba lo mismo con mi placa Asus M2N-SLI, pero esta tiene jmicron, Con esta ISO no tuve ningun problema. Intentalo y me cuentas

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    Aqui te adjunto las imagenes para q veais lo q me pasa e usado la ISO uphuck_10.4.9_v1.4i_r2...

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Nodiosmio
    Forero las versiones 1.4 de uphuck las hicieron por un lado para intel 1.4i y por otro para amd 1.4a, si la version que tienes es la 1.4i es normal que te refleje la pantalla que ves si tu procesador es amd.

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    ok, pero ese mismo problema lo estoy teniendo con todas las isos q estoy usando con la de jas 10.40.8 me pasa lo mismo es el mismo error ya no se q hacer enserio


    <->

    he probado con la version 1.4a y tampoco cuando botea el cd y sale la manzana me pone lo de reiniciar el equipo y si le pongo -v me sale el tipo de kenrel y ay se me qda esto es desesperante ...

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Nodiosmio
    Yo que tu me iria centrando en cosas lógicas para ir descartando problemas....
    Centrate primero en una de las Iso´s que corra en Vmware, si lo hace ahí es por que no da problemas con tu micro, esto lo digo por si te planteas que el problema es el amd.
    Vmware engaña al sistema operativo como si fuese su propia bios con su controladora de disco y su grafica, si arrancas en nativo y el sistema encuentra una incompatibilidad es probable que sea por alguna configuracion de tu bios. Comprueba por ejemplo que tu disco duro este conectado como maestro, yo por ejemplo lo conecte en el mismo canal ide que el cd, dejando fisicamente el disco duro como maestro y el cd como esclavo.
    Empieza por comprobar esto y desconecta o desactiva cualquier otro dispositivo que pudiese entrar en conflicto, entra en tu bios y si puedes desactiva desde ahi los usb.... en fin por ir probando minimiza todo lo que puedas para ver si consigues arrancar.
    Por cierto que bios tienes???

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    Tengo un AMIBIOS las q traen las ASus voy probar las cosas q me dices y ya te cuento y si en VMWARE me arrancan los sistemas perfectos ni un error

    <->

    e probado todo lo q me as dicho de echo quite mi grafica x1600 Pro por un X550 q tengo vieja quite todo lo que tenia conectado a los PCi y use la lectora como exclavo y el disco Ide como maestro namas conectado a la placa y nada con el de JAs me sale lo de la imagen del kenrel y con el 1.4a lo de la pantalla gris q reibicie y si pongo -v paraq salgan los comando me aparece lo mismo kenrel Panic en mitad de la pantalla y cuando sige bajando el tipo de kenrel y ai se qda

  8. #8
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Forero83: errores graves al instalar OSX suelen indicar imposibilidad de usar OSX en ese PC. No siempre es posible.

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    Ok en este pc lo dejare por imposible xq e gastado mas de 8 DVD,S en grabar isos y ninguna me a dado resultado me tocara esperar a alguna relase nueva q sea mas compatible haber si Jas saca algun Leopard o si alguien me dice alguna solucion

  10. #10
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Sí, la placa Asus con chip Via es muy problemática. Y piensa que para Leopard la cosa irá a peor pues le gustan aún más que a Tiger los Core 2 Duo y chipset Intel.

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    Ok, Gracias ...
    Pd: Vaya manera de tratar a los Users con lo de esto es un foro no un Puto Movil, yo no estoy ni faltando el respeto a nadie ni nada solo estoy solicitando ayuda no es para que se trate asi a nadie cada uno escribe como quiere o puede.
    Gracias a todos por la ayuda !

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad bitelmaniaco
    Cita forero83 dijo: Ver Mensaje
    Ok, Gracias ...
    Pd: Vaya manera de tratar a los Users con lo de esto es un foro no un Puto Movil, yo no estoy ni faltando el respeto a nadie ni nada solo estoy solicitando ayuda no es para que se trate asi a nadie cada uno escribe como quiere o puede.
    Gracias a todos por la ayuda !
    buenas, me identifico contigo por que aqui se dedican mas a que la gente escriba bien que a ayudar en fin.. mira yo tengo un sempron 2800+ en una placa nforce3 y me he instalado ni se sabe cuantas versiones, la que tengo ahora me va muy bien y me reconoce todo es la 10.4.10 de turbogirl

    animo y no pierdas la esperanza

    un saludo

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    Cita bitelmaniaco dijo: Ver Mensaje
    buenas, me identifico contigo por que aqui se dedican mas a que la gente escriba bien que a ayudar en fin.. mira yo tengo un sempron 2800+ en una placa nforce3 y me he instalado ni se sabe cuantas versiones, la que tengo ahora me va muy bien y me reconoce todo es la 10.4.10 de turbogirl

    animo y no pierdas la esperanza

    un saludo
    Ok gracias amigo por todo voy a probarla y ya os dire algo un saludo

  14. #14
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Dice bitelmaniaco "...me identifico contigo por que aqui se dedican más a que la gente escriba bien que a ayudar..."

    ¿Estoy yo incluido en ese grupo? ¿1800 mensajes dan pie a pensar que trabajo más para que la gente escriba bien que para ayudar? Vamos, hombre, piensa antes de escribir.

    Te diré cómo lo veo yo: no me atrae demasiado una persona que siente más preocupación por si su PC arrancará bien OSX (en ésto llevamos menos de 100 años) que por dominar el lenguaje en que se comunica con sus semejantes (ésto existe desde hace varios miles de años). No digo que sea tu caso, en realidad sólo dejas a un lado las mayúsculas al principio de las frases y los acentos pero por lo demás tu texto es aceptable (aunque no aprobaría un examen de lengua).

    Pero me cuesta entender cómo hemos llegado a ésto: mi Pc o mi móvil o mi coche o mi MP3 o mi... me interesa bastante más que el lenguaje en que me expreso. ¡Curioso! Menos mal que somos los mayores los que despreciamos la comunicación entre personas.

  15. #15
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    Cita miliuco dijo: Ver Mensaje
    Dice bitelmaniaco "...me identifico contigo por que aqui se dedican más a que la gente escriba bien que a ayudar..."

    ¿Estoy yo incluido en ese grupo? ¿1800 mensajes dan pie a pensar que trabajo más para que la gente escriba bien que para ayudar? Vamos, hombre, piensa antes de escribir.

    Te diré cómo lo veo yo: no me atrae demasiado una persona que siente más preocupación por si su PC arrancará bien OSX (en ésto llevamos menos de 100 años) que por dominar el lenguaje en que se comunica con sus semejantes (ésto existe desde hace varios miles de años). No digo que sea tu caso, en realidad sólo dejas a un lado las mayúsculas al principio de las frases y los acentos pero por lo demás tu texto es aceptable (aunque no aprobaría un examen de lengua).

    Pero me cuesta entender cómo hemos llegado a ésto: mi Pc o mi móvil o mi coche o mi MP3 o mi... me interesa bastante más que el lenguaje en que me expreso. ¡Curioso! Menos mal que somos los mayores los que despreciamos la comunicación entre personas.
    Nadie esta ablando de nadie pero si yo escribo asi y la gente lo entiende yo creo que ay que respetarlo no voy poner un hacento en un foro porque creo que nos entendemos igual las mallusculas al principio de la frase esto no son examenes para ir aprobando nada