Página 1 de 2 12 ÚltimoÚltimo
  1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ourkid1980

    Leopard no incia tras instalacion

    Hola, antes de nada, es mi primer post en la comunidad y quería saludar a todos los miembros.

    Llevo unos dias queriendo instalar Leopard en mi pc, y ayer me decidí a ello. Gracias a este foro he podido ir resolviendo problemas pero ahora me he quedado estancado.
    Mi problema es que tras finalizar la instalación de Leopard y aplicar el parche desde la llave USB, el Leopard no se inicia. Se queda en una pantalla negra con un prompt parpadeando, y no consigo solucionarlo. Que puedo hacer?

    Mi equipo es:

    -PB - Asus P5b
    -Micro - Intel Core 2 Duo 2,1
    -HD - SATA 160Gb
    -VGA - Asus Nvidia 7600GS
    -DVDRW - Plextor IDE (conectada en una caja de HD USB para solucionar el problema del Jmicron etc...)

    Muchas Gracias


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad loscar1988
    A mi también me ocurre lo mismo después de la instalación y de reiniciar se me queda la pantalla en negra con una barra baja parpadeando, haber si me podriais ayudar a solucionarlo o decirme de que puede ser.

    Mi ordenador:

    Amd Athlon 64 X2 Dual core 5600+
    Pb: M2N-Sli Deluxe
    Hd: 50Gb IDE, y otro de 250Gb sin conectar.
    Targeta Grafica: Nvidia GeForce 8600 GT 256mb

    Salu2
    Gracias

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    no me cansaré de decir lo mismo, la próxima vez usen el buscador

    para poder iniciar normalmente lo único que hay que hacer es entrar en modo seguro (- x) despues dirigirse a la carpeta system/library/extensions/
    y borrar los kext geforce y NVADAResman

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    es recomendable instalar primero tiger y luego actualizar despues a leopard así la instalación sale bien el 100% de la veces

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad loscar1988
    Ok, gracias y perdonar por no buscar, la proxima vez lo utilizare.
    Gracias y saludos

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ourkid1980
    Gracias lo probaré.
    Te aseguro que he buscado y mucho, pero no encontré anda de eso. Vi el tema de activar la partición y nada, reinstalé empezando de 0 ya con la partición activa y tampoco, de hecho me surguieron muchos problemas y todos los solucioné mediante el buscador y sin realizar ninguna pregunta. La configuración correcta de la bios, el problema con el IDE (solucionado poniendo la lectora DVD en un HD USB), y alguno más que no recuerdo. Por cierto que borré mi instalación desesperado y ahora tendré que volver a instalar :P.
    Voy a probar primero con Tiguer a ver si va mejor como me has indicado.

    Muchas Gracias de nuevo.

    PD: Supongo q con mi P5B y el post de "Instalacion Mac OS X en ASUS P5B controladora JMicron" no tendré problemas ;)

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    ok me parece muy bien la solucion pero como entro en modo (-x) si no me inicia ni el boot asiq no se como puedo borrar los archivos q mencionas un saludo ..

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad roisoft
    Avatar de roisoft

    Debes de activar la partición, para ello arranca con el dvd de instalación ve a utilidades, abre un terminal y teclea:

    diskutil list (apunta donde tengas instalado leopard +- será así diskXsY)

    fdisk -e /dev/rdiskX

    update

    f Y

    w (responde yes)

    q

    reboot

    PD: X=al nº de disco donde está Leopard
    Y=al nº de partición donde esta instalado Leopard.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad licarthur

    como entrar en modo seguro

    Hola, instale el leopard en un intel y se quedaba la pantalla negra despues del postpatch segui las instrucciones dadas para activar la particion y ahora se pasa reiniciando y lei que hay que borrar los archivos descritos arriba, perdon mi ignorancia pero como se mete uno a modo seguro para hacerlo?

    y otra pregunta instalando el leopard especial para procesadores amd, se atora la instalacion cuando falta un minuto para terminar, alguna sugerencia.
    gracias

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    a mi tambien se me para justo cuando va a acabar y despues de reiniciar no pasa nada, pero cuando la instalación la hago actualizando tiger tambien se para pero al reiniciar me aparece el darwin loader. Para entrar en modo seguro teclea -x

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad licarthur

    -x

    disculpa Migueldsr, oye para entrar en modo seguro dices que hay que oprimir -x eso es apretando guion y una x o a que tecla equivaldria en el teclado comun para cualquier windows

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    Cita roisoft dijo: Ver Mensaje
    Debes de activar la partición, para ello arranca con el dvd de instalación ve a utilidades, abre un terminal y teclea:

    diskutil list (apunta donde tengas instalado leopard +- será así diskXsY)

    fdisk -e /dev/rdiskX

    update

    f Y

    w (responde yes)

    q

    reboot

    PD: X=al nº de disco donde está Leopard
    Y=al nº de partición donde esta instalado Leopard.
    E seguido estos paso y me da error B0 ERROR uso un diso de 80Gb unico para mac

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad licarthur

    -x

    Tal vez suene bastante ignorante pero alguien porfavor me puede responder como se hace para entrar en modo seguro en leopard, cuando dicen que, hay que oprimir -x eso es apretando guion y una x o a que tecla equivaldria en el teclado comun para cualquier windows?

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    cuando enciendes el ordenado y carga darwin escribe -x (la configuración del teclado esta por defecto en USA así que para escribir el guión debes apretar la tecla que usas normalmente para escribir el interrogante hacia abajo (no apretes shift)

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad licarthur

    gracias Miguelito

    Gracias por decirme como ponerlo, pero ahora que lo hice solo tarda un poco mas cargando pero sigue reiniciandose, alguna sugerencia

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    si no me das más datos no puedo ayudarte

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad licarthur

    thanks

    gracias, es que mira apretando f8 para que cargara las opciones del darwin le puse -x y entonces empezo a cargar el logo de la manzana pero se sigue reiniciando, no entra en modo seguro.
    Y por otro lado me imagino que tu ya tienes algo de experiencia en mac, yo soy nuevo para ser sincero, compre tambien el mac os x 10.4.9 v1.3 de uphuck y se ve muy completo espero me puedas o me puedan orientar en la instalacion por que hay cosas que desconosco, como que es ich7-r, verbose mode, jmicron y etc.
    tal vez te ayude con el leopard, me puse a instalar el tiger y termino de instalarse pero a la hora de reinciar no arranco, me imagino por que seleccione todas las opciones a instalar y eso no se hace, pero luego encima le puse el leopard y se atoro donde mismo faltando un minuto para terminar, asi que la apague y al encenderla cual fue mi sorpresa arranco perfecto el leopard, solo que me dice que conecte un teclado para continuar y tampoco reconocio el mouse y estoy imposibilitado por el momento por que tengo puras laptops.
    bueno espero me puedan orientar primero instalando el tiger en dos computadoras para que funcione correctamente
    una acer trae un procesador celeron m a 1.6 y solo sse2, video intel 910,915, 40gb de disco duro, combo dvdcdrw, 758 ddr2.
    y la otra es una compaq con un sempron 3000 a 1.8, 60 de disco duro, 512 de ram, video ati radeon 200 xpress.
    y las opciones son:
    • 10.4.9 intel
    • 10.4.9 amd
    • kernel
      • intel sse2
      • intel sse3-1
      • intel sse3-2
      • amd sse2
      • amd sse3
      • universal kernel 1
      • universal kernel 2
      • universal kernel 3
    • patches
      • ioata family.kext 10.4.8
      • loginwindow
      • appleacpiplatform.kext 10.4.8
      • remove thermal kext
      • verbose mode
    • drivers
      • vga
        • intel
          • gma 900
          • gma 950
        • ati
          • ati x1x00
          • ati x1x00 agp support
          • natit x1300, x1600, x1800
          • ati x19x0
          • atindrv from 10.4.5
          • iondvrr support from104.7
          • calisto
      • ich7-r
      • ich8-r
      • ich8
      • jmicron
      • via sata ata
      • ati atanforce sata
      • usb
      • azalia audio
      • realtek r1000
      • intel pro 100ve
      • raillink usb wireles
      • io80211 family kext
      • powermanagement.bundle
      • intel speedstep
    y un monton de aplicaciones pero creo que esas no deben repercutir seleccionaralas o si, como liquidcd, office, menumeters, x11, itunes quictime, firefox, adium, virtuedesktop y etc.

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad roisoft
    Avatar de roisoft

    @forero83

    Ese error normalmente ocurre cuando la partición no está activa, has seguido bien las indicaciones para activar la partición? prueba de nuevo a hacerlo, entrando con el instalador y abriendo de nuevo el terminal...fíjate bien cual es el nº de disco y de partición para marcarla como activa.

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    roisoft, e echo todos los pasos como me dice y choff el Leopard me lo instala deluxe, a la ora de reiniciar se queda en una pantalla negra con un prompt parpadeando, ago la activacion como me dices y el Error no se voy a intentarlo de nuevo haber si ay suerte pero lo de Error lo e intentado mil y una vez y nada
    Gracias

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    No sabía que lo que pretendías era instalar Tiger no Leopard, si no te inicia comprueba que has elegido bien los drivers durante la instalación y si tu ordenador es compatible con osx86

  21. #21
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    migueldsr, e tratado de instalar Tiguer pero ninguno me inicia me da panic kenrel y leopard no me inicia tras instalar

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad roisoft
    Avatar de roisoft

    Cuales son tus datos de hardware?...así podemos intentar saber a que son debidos esos fallos.

  23. #23
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad forero83
    mi pc es :
    AMD AM2 5600 64Bit (2,80Ghz x 2)
    Placa Base : Asus M2V (Chipset Via)
    Memoria Ram : 2 modulos de 1Gb 667Mhz (Dual Chanel)
    Grafica: Ati x1600 Pro Pci Expres 512 MB DDR2
    Disco duro para X86: IDE Primario de 80 GB Segate
    Gracias ... (Seguiremos intentandolo :D )

  24. #24
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ourkid1980
    Cita migueldsr dijo: Ver Mensaje
    no me cansaré de decir lo mismo, la próxima vez usen el buscador

    para poder iniciar normalmente lo único que hay que hacer es entrar en modo seguro (- x) despues dirigirse a la carpeta system/library/extensions/
    y borrar los kext geforce y NVADAResman
    He instaldo un Leo IATKOS, y activando la particion he podido arrancar en modo seguro, pero en modo normal no me funcionaba. He borrado lo q me has dicho y he podido arrancar en modo normal, pero ahora no peudo cambiar las resolucions de pantalla. Deduzco que es por borrar esos kext (la verdad que no tengo ni idea de para que sirve un kext). Alguna posible solucion?

    Tengo una 7600GS

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad javiermza

    los kext son como los drivers en windows

    para esa placa y si estas usando leopard utiliza nvinject.kext ponlo en la carpeta /System/Library/Extensions
    despues abres terminal y pones sudo chmod -R 755 /System/Library/Extensions/NVinject.kext le das intro
    y despues pone sudo chown -R 0:0 /System/Library/Extensions/NVinject.kext intro
    reboot intro la pagina web es

Página 1 de 2 12 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Problema tras instalacion
    por xenike en categoría OS X 10.8
    Comentarios: 2
    Último comentario: 22/11/13, 06:55:16
  2. Instalación Mac OS X 10.6.5 10H571 tras 10.6.6 10J521
    por BonesMac en categoría OS X 10.6
    Comentarios: 0
    Último comentario: 07/11/10, 23:21:39
  3. Dudas tras instalación Snow Leopard
    por wns en categoría OS X 10.6
    Comentarios: 0
    Último comentario: 31/01/10, 13:52:32
  4. Error al iniciar ideneb tras instalacion..
    por olivercruz en categoría OS X 10.7
    Comentarios: 5
    Último comentario: 24/11/09, 17:54:30
  5. No puedo iniciar iDebeb 1.4 tras la instalación
    por Dwarf en categoría OS X 10.7
    Comentarios: 16
    Último comentario: 19/02/09, 20:29:39