1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad MonjeRojo

    problema al instalar leopard en amd help!!!

    un saludo a todos
    decidi por fin instalar el leopard en mi pc que es una

    Tipo de procesador DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+
    Placa Base Asus M2NPV-VM (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)
    Chipset de la Placa Base nVIDIA GeForce 6150, AMD Hammer
    Memoria del Sistema 992 MB (DDR2-533 DDR2 SDRAM)
    Disco Duro SATA 160 Gb
    al tratar de arrancar desde el dvd
    lo empieza a instalar pero al poco tiempo de que lo esta instalando, se queda en un punto donde dice "waiting for root device", al hacer ciertos cambios y poner el cdrom como esclavo y otros pasos logre quitar el "waiting for root device" y siguio avanzando unas cuantas lineas mas hasta que se queda en las siguientes lineas:
    Jettisonin Kernel linker
    unknown SIGSEGV code 0.
    y ya de ahi no pasa igual lo intente instalar con el vmware y se queda donde mismo
    espero posibles soluciones thanks de antemano


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ruzbzn

    Te reconoce el SATA

    Cita MonjeRojo dijo: Ver Mensaje
    un saludo a todos
    decidi por fin instalar el leopard en mi pc que es una

    Tipo de procesador DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+
    Placa Base Asus M2NPV-VM (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)
    Chipset de la Placa Base nVIDIA GeForce 6150, AMD Hammer
    Memoria del Sistema 992 MB (DDR2-533 DDR2 SDRAM)
    Disco Duro SATA 160 Gb
    al tratar de arrancar desde el dvd
    lo empieza a instalar pero al poco tiempo de que lo esta instalando, se queda en un punto donde dice "waiting for root device", al hacer ciertos cambios y poner el cdrom como esclavo y otros pasos logre quitar el "waiting for root device" y siguio avanzando unas cuantas lineas mas hasta que se queda en las siguientes lineas:
    Jettisonin Kernel linker
    unknown SIGSEGV code 0.
    y ya de ahi no pasa igual lo intente instalar con el vmware y se queda donde mismo
    espero posibles soluciones thanks de antemano

    Yo tengo un portatil Acer Aspire 5050 en un AMD y no se como hacer para qué reconozca el SATA de 120gb, a tí te lo reconoce?

    Gracias!!

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad MonjeRojo

    Solucionado Leopard Asus M2NPV-VM

    si detecta el sata
    si se te queda en "waiting for root device" es que no te reconoce el disco
    lo que tienes que hacer es desconectar todo y dejar el puro sata y el cdrom
    e ir cambiando de lugar de conexion el disco sata en los varios slots que tienen
    o sino ir cambiando el jumper del cdrom hasta que te reconozca el disco sata y se te quite el letrero de "waiting for root device" y te quedes atorado un pasito adelante como me quede yo jua jua
    espero te sirva

Notas relacionadas que te pueden interesar

  1. Problema instalar Mac OSX Leopard v7 10.5.7
    por kampy en categoría OS X 10.6
    Comentarios: 0
    Último comentario: 07/04/13, 03:52:59
  2. problema al instalar el mac os leopard
    por gat01 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 02/02/10, 16:50:37
  3. Problema Para Instalar Leopard 10.5.2
    por planetaseries en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 22/05/08, 15:55:59
  4. Problema instalar Mac OS Leopard verificacion 1%
    por ECKOIII en categoría OS X 10.5
    Comentarios: 14
    Último comentario: 25/04/08, 13:24:26
  5. Problema al instalar Leopard
    por Budoky en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 16/02/08, 02:58:34