1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad TAUROJO

    iatkos v1.0i r2

    Hola a todos,
    Dos dudas rápidas:
    - Al istalar el iAtkos (que me funciona muy bien, por cierto), se instala automaticamente el EFI o tengo que actualizarlo, tal y como vienen en las guias. (como puedo saberlo)

    - Soy el único al que la red al poco tiempo se le corte en mi iAtkos, o le pasa a alguien más, incluso me compre un D-link DFE-528TV

    En fin, gracias a todos


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Tothek

    respuesta

    Hola,
    El iATKOS una vez instalado viene con el EFI BIOS instalado ya, pero puedes actualizarlo a la EFI BIOS v8, que segun he leido no da fallos de cuelges al iniciar el Sistema ni nada.
    Lo de la red... yo tenia instalada la iATKOS, y no me dio ningun fallo con la red, quizas sea porque no te ha pillao bien el Kext de tu wifi.
    Prueba con otras versiones como Kalyway, quizas tenga mas soporte para tu Pc.
    SUERTE!

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad TAUROJO

    GRacias

    Thanks, kalyway no me funcionaba.
    Por fin me funciono con esto: Me funciona con mi DFE-528TX pci 8€ mas o menos en Mide MArk- siento la publi)

    Primero copia de seguridad de las extensiones. Luego copio los archivos a mi HD Leopard en la carpeta /real/
    sudo su
    rm -R /System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/AppleRTL8139Ethernet.kext
    cp -R /real/PCGenRTL8139Ethernet.kext /System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/
    chown -R root:wheel /System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/PCGenRTL8139Ethernet.kext
    chmod -R 755 /System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/PCGenRTL8139Ethernet.kext
    touch /System/Library/Extensions
    shutdown -r now
    (lleva 1 dia entero funcionando)
    En cuanto a actualizar el efi, esperare a ver que pasa con la actualización 10.5.2, por que por ahora, salvo la red, todo perfecto.
    Thanks a todos, YA TENGO MAC 100%!! (más o menos)

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    TAUROJO ......

    Hay un foro para tarjetas de red aqui,

    y precisamente ese driver....mira por donde....lo modifique yo en un beta de leopard por que no me hacia full duplex
    https://www.osx86spain.com/47/6873/r...5-leopard.html

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad TAUROJO

    - Grache -

    Despues de un dia enchufado, no se como, pero al reinicial ha vuelto a las andadas. Unos 30 seg y se desconecta.

    He probado el PCGenRTL8139Ethernet.kext , y no puedo hacerlo correr, no me encuentra el archivo AppleRTL8169Ethernet.kext y no se como solucionarlo.
    Hago esto:
    cd /System/Library/Extensions
    kextunload AppleRTL8139Ethernet.kext
    Y me duce No such file or directory (no esta por ningun lado)

    Por que nos pasa eso y como podemos solucionarlo.

    Thanks
    Inmediatamente me paso al foro de tarjetas, I'm sorry.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xavier99253

    iatkos v1.0i r2 no se porque no me va!!

    Buenas soy novato en el tema de Hackintosh y he probado instalar iatkos en mi PC, también probé con BrazilMac y tuve los mismos errores, el primer problema que me encontré fue que no me arrancaba la instalación debido a que no tenia que conectar a unidad de DVD al USB. Una vez en la instalación creo que hago todos los pasos bien pero al reiniciar el PC sale un guion de MS-DOS parpadeando y no hace nada más.
    Mis dudas son:
    Puede ser debido a que el disco es ATA (no Sata)?
    Mi hago algún paso mal en la instalación?

    Los componentes de mi equipo son:
    Asus P5KC (controladora JMICRON), PROCESADOR INTEL CORE2 DUO E6600, disco duro de 80GB ATA (no Sata), grabador LG ATA (Conectada al USB), 2GB RAM Kingdoma 800, TARJETA GRAFICA 512MB NVidia 8600GT no se que mas poner, si necesitáis alguna especificación mas preguntarme.
    Espero que me podáis ayudar.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon

    Instalando IAtkos

    Panitas

    Despues de semanas de trasnocho formateos varios del D.D. y quemas varias versiones del Leopard, he podido instalar IAtkos en mi laptop Presario C700 funcionando todo sonido wifi y icono de batería, lo único es que es extramadamente lento en los menus, dando y probao descubri que poniendo un pelicula o un dvd o cd en la unidad corre bien y rapido ???

    Maquina Core 2 Duo
    Presario C700
    2 GB Ram
    Off course laptop

    Como lo logré bueno primero instale el Vista home basic en mi disco duro el que trae, claro que este no deja particionar el disco a tu preferencia, luego en el menu de vista que trata de herramientas administrativas rebaje el tamaño del disco y luego la nueva parte que queda despues de rebajar la formatee.
    Entonces procedi a correr el iAtkos y dentro del menu de utilidades formatee la particion que habia hecho con el vista y ahi le dije pata instalar el leopard. Entonces en customize la 1ra ves solo instale el iatkos leopard sin elegir mas nada, luego deje que reiniciara otra vez desde el dvd de instalacion y otra vez en customize desactive el iatkos y solo instale el boot luego igual para el efi y el wireless y listo les escribo desde mi laptop conectado via wifi.
    solo que corre muy lentamente solo va bien si la unidad de esta funcionano
    alguna ayuda para que camine mas rapido. CEO QUE EL PROBLEMA ESTA EN QUE NO LEE DE MANERA EFECTVA SUS PROCESOS ESO LO HACE MUY LENTO

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon

    Iatkos v1.0i2 corriendo

    Buenos amigos del foro

    Por fin pude correr el IATKOS en mi Laptop

    Compaq Presario C700 o C709LA
    1.5 Ghz Core2Duo
    2 GB Ram
    Video Intel GMA x3100
    Red WI Fi o Ethernet Realtek
    No trae cámara integradahackintosh
    Microfono
    Teclado español
    Disco Duro 120


    Que hice

    Volvi de nuevo al principio e hice varias pruebas

    y la que resulto fue la siguiente:
    ( como saben tengo Vista en una particion y el Leopard en otra pero creo que pueden dejas solo el leopard)

    Arranque con el DVD de IATKOS
    entre eu Utilities y formatee la particion donde estaba el Leopard le puse el nombre al disco de Leopard y la formatee con journaled

    Ok luego fui a instalar el IATKOS para eso antes de instalar entre en el menu de customize y solo active el Iatkos asi viene por default

    Luego que instalo hice click en reiniciar y deje que arrancara otra vez con el DVD
    Voli a llegar al menu de customize y desactive la instalacion del Iatkos y active el Darwin X86 Bootloader
    Tambien active el EFI Bootloader con sus respectivos
    Stock AppleACPIPPlatform.kext y el Stock Kernel

    Ok asi despues que se instalo hice click en reiniciar pero retire el DVD y listo
    entre en el flamante video de bienvenida de leopard con sonido y todo y procedi a meter los datos

    Ahora corre perfecto todo rapido

    si leyeron mis notas pasadas creo que el error estaba en instalar los driveres de video y red que el Iatkos instala por default, además de no haber instalado el EFI

    bueno espero disfrutar mi laptop con WIFI CAMARA SONIDO por mucho tiempo

    LO UNICO QUE NO PUEDO VER QUE ANTES SI ME LO MOSTRABA ES EL ESTADO DE LA BATERIA PERO QUE ME IMPORTA SI LO DEMÁS VA DE MARAVILLA

    SALUDOS A TODOS

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon

    Todo Listo Iatkos Corre A La Perfeccion

    Bueno amigos del foro me he hecho un experto por descarte de la instalación de hecho les escribo desde mi compaq hackintosh

    les dejare una imagen de lo que instale desde el menu de opciones en el iatkos

    Pruebas :

    Si te aparece el cursor parpadenado el darwin x86 bootloader no esta bien instalado y no instalastes el EFI

    Si se reseteea cada vez que intenta el darwin arrancar algo quedo mal instalado

    Si arranca bien pero al aparecer la manzana gris en el fondo blanco y el circulo rueda pero se congela y no hace nada no se a istalado bien los driver o el que instalastes no va con tu máquina asi mismo la pantalla azul

    Si te instala y pasas la introduccion de datos y montas el leopard pero va demasiado lento te falto instalar el stock kernel del EFI

    Deberas otra vez bo7rrar el disc e instalar todo de nuevo

    Que debes instalar
    - iAtkos
    - Bootloader
    Darwin x86
    Darwin EFI con sus 2 stock
    el applePiPath....
    y Stock Kernel
    - El driver VGA que corresponda a tu maquina en mi caso Intel GMA X3100
    - El driver de la Red en mi caso Realtek

    y listo a istalar... yo por lo general dejo que el instaladro haga el chequeo antes de instalar



    Menu de instalacion
    985531photo1.jpg
    641834photo2.jpg

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon

    Imagenes

    Correciones

    falla con la manzanita gris y el fondo blanco los driver del video no estan instalados o no son los que correponden

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsmac

    Hackintosh en Presario c700

    Hello.Davicon, he leído tus mensajes. Yo también tengo un hackintosh en mi presario c745 pero no instalado por mi si no por un crack de sistemas que tenia como compañero de trabajo. La cosa es que ya no estamos juntos y tengo miedo de que algún dia haga "poff" (espero que no) y entonces se me caería el mundo encima ya que todos las modificaciones y la instalación las hizo el. Instaló el hackintosh con el kalyway y tuvo que hacer mil historias en el kernel para que pudiera arrancar. Y a eso viene este mensaje, que me gustaría tener algo asegurado por si acaso para instalarlo yo. Mi pregunta es la siguiente. Aparte de las modificaciones en el instalador del iatkos has tenido que hacer algo en el kernel o has tenido que instalar algún driver?? Saludos

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guille90

    iatkos v1.0ir2 en sony vaio vgn-fz21z funcionando

    hola a todos los del foro este es mi segundo mensaje y bueno quiero presentarme antes de todo, soy un usuario novel en esto del Mac y me decidi hace unos dias intentar instalar una de estas versiones que pululan por la red y despues de probar esta es la que me reconocia mi soni vaio. todo funciona correctamente excepto el audio, la wifi y la tarjeta nvidia. Para instalar el ethernet he seguido el manual que han elaborado otros compañeros del foro muy facil por cierto para el modelo de tarjeta marvel Yukon 88E8036. bueno comentar que tengo instalado el windows vista, mi leopart y ubuntu 8.04. Me ha costado lo suyo pero bueno al final lo consegui. Quisiera preguntar a los expertos del foro si hay alguna posibilidad de instalar el audio, wifi y los drives de la nvidia 8600gs para este modelo de portatil. un saludo a todos.

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad icerra

    Mismo portatil que Xsmac

    Hola Xsmac y a todos en general,

    Tengo el mismo portatil que tu un presario C745ES, si por favor alguien o tu mismo puede iluminarme en mi camino le estaria eternamente agradecido.

    Mi hardware:
    Hardware:
    Tipo de procesador Mobile DualCore Intel Core 2 Duo T5450, 1666 MHz (10 x 167)
    Nombre de la Placa Base Hewlett-Packard Compaq Presario C700 KQ186EA#ABENotebook
    PCChipset de la Placa Base Intel Crestline-GM GM965
    Memoria del Sistema 2037 MB (DDR2-667 DDR2 SDRAM)
    Acelerador 3D Intel GMA X3100
    Tarjeta de sonido Conexant Cx20561 @ Intel 82801HBM ICH8M - High Definition Audio Controller
    Tarjeta de Red Realtek RTL8139/810x Family Fast Ethernet NIC (10.138.0.101)
    Wifi Atheros AR5006X Wireless Network Adapter PCI

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola Icerra! No nos comentas hasta donde haz llegado con tu instalación. Si se te traba la instalación, puedes probar con la opción -v durante el arranque del darwin y presionando la tecla F8, de esta manera ingresas en modo verbose para poder visualizar el arranque en modo texto con los mensajes. Lo otro que sería bueno si es que ya haz pasado la instalación es mencionar que opciones haz seleccionado en la personalización de la instalación.
    Saludos

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad icerra

    Inicial

    Hola,

    Aun no he empezado por que me gustaria saber en primer lugar que instalacion me recomienda alguno que tenga mi mis ma configuracion, soy muy nuevo en esto, muy muy nuevo... Y como se que hay varias instalaciones me gustaria saber por cual empezar ideneb, iatkos, leo4all,...

    Muchas gracias.

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad icerra

    Hola... Problemas con atheros AR50006X

    Buenas me he instalado en mi compaq C745ES la version Kalyway 10.5.2, con personalizacion:
    Kernel: Vanilla
    Video: Intel X3100
    Audio: Conexant
    Wifi: Atheros

    Esas son las opciones (alguna mas..) que he seleccionado y me funciona todo salvo la wifi. Alguno me podeis echar una mano¿? He instalado algun driver que he visto en el foro, pero nada, lo unico que consigo es bloquear mac os y tener que reinstalarlo. Por cierto tengo un usb Wifi Ovislink EVO-541W que lleva un Zydas 1211... y ese funciona sin problemas. Pero supongo que si consigo instalar el Atheros sera con el driver de airport y ademas no tendre que ir tirando de un USB...

    Muchas gracias espero vuestra ayuda.

  17. #17
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Colegas como sois..

    En un mismo hilo, 18 titulos de mensaje distintos con 20 asuntos distintos (instalacion, tarjetas de red..wifi, madre mia que cacao¡)
    ¿Os dieron de alta la ADSL ayer mismo y nunca vieron un foro?

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad icerra

    Perdon...

    Tienes toda la razon, pero es que abri un hilo para la configuracion de mi portatil y como nadie contestaba, y vi que tenian un portatil como el mio... (la impaciencia)

    Perdon de nuevo

  19. #19
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Mira a mi si te digo la verdad ya me importa bien poco.
    Yo desde hace mucho apenas respondo a temas de hackintosh


    ¿Por que? Por que antes respondia a todo sin mirar en que foro si sabia la respuesta
    Luego me daba cuenta que le habia respondido a un tio algo de una tarjeta de red en vete tu a saber que subforo...software o en manuales o cualquier otro

    ¿Que pasaba?
    Que cuando iba a buscar la respuesta para darsela a oro colega que preguntaba lo mismo nunca la encontraba la respuesta

    Entre eso...y que los hackinteros no compartis absolutamente nada, ni un miserable software de mac que pese 10MB a mi por lo menos me habeis aburrido

    Y creo que a muchos tambien que hace tiempo no asoman el pelo por aqui

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad icerra

    Juker lo siento

    Hola Juker,

    La verdad es que no deberias generalizar, hay gente y gente yo hace años estaba en un foro de canal +, y desarrolle un software para que la gente pudiera practicar con sus decos (Funplus)... di el codigo fuente y ayude a todo el mundo que me pregunto, lo mismo que me ayudaron a mi...

    Pero bueno la decision esta en tu mano... ayudar o no ayudar. De todas formas gracias por al menos prestar atencion y leer los mensajes.

    Un saludo.

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsmac

    Leopard Compaq C745ES Compaq C745ES WiFi

    Hola icerra. En relación a tu pregunta te diré que antes del 745 tenia el 742 y el colega que trabajaba conmigo consiguio instalar el wifi en esta última. Sin embargo con el 745 se volvio loco y no lo consiguio. Según parece tienen que ser diferentes. En el tuyo con el 10.5.2 va todo bien a parte de la wifi? Te funciona el touchpad? A mi se me vuelve loco, tengo que poner siempre ratón, y además el ordenador se me calienta mucho. Por favor si ves que a ti aparte de la wifi te va todo bien especificame la configuración que hiciste en el arranque. Merci

Notas relacionadas que te pueden interesar

  1. iatkos v1.0i ----- iatkos v1.0ir2
    por pach0n en categoría OS X 10.5
    Comentarios: 23
    Último comentario: 30/01/08, 21:48:23