1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Eris

    Errores al instalar Leopardo

    Buenas a todos, bueno les explico.

    Tengo un problema bastante enfermante al instalar el Leopard (10.5.1 osx86 Kalyway), cuando lo quiero instalar en su forma nativa me sale el error ese de cuando esta la manzana cargando y luego aparece un cuadro en medio que pide reiniciar en varios idiomas.

    Luego lo trato de instalar desde en VMware y tambien me da errores, al principio lo deje solo que hiciera lo suyo y cuando quiere comenzar a cargar la manzana con el fondo gris, aparece un mensaje en mi m. virtual
    [COLOR=black]
    ["Imagen [/COLOR][COLOR=black]del Mensaje adjuntado abajo[/COLOR][COLOR=black] con el nombre de error1"]

    Luego de dar click en "Ok" sigue con el fondo gris y la manzana cargando, pero luego aparece el signo ese de no permitido, mejor les dejo una pequeña imagen

    ["Imagen adjuntada abajo con el nombre de noper"]

    Luego de eso, queda cargando hasta que me aburro de esperar, ya que es mucho tiempo.

    Reinicio la Maquina Virtual e intento nuevamente pero esta vez con los comandos -v -f .. ahi es cuando me muestra mas detallado los errores que en realidad no entiendo nada, dicen algo asi:

    [/COLOR]Localhost com.apple.launchd[1] (com.apple.SystemStarter): Failed to count the number of files in "/System/Library/StartupItems": No such file or directory
    Localhost DirectoryService[52]: Launched version 5.0 (v514)
    Localhost mDNSResponder mDNSResponder-161.1 (Oct 11 2007 00:22:24)[48]: starting
    Localhost mDNSResponder[48]: WARNING: sandbox_init error Cannot apply named profile 'nDNSResponder': No such file or directory
    Resetting IOCatalogue.
    display: family specific matching fails
    Matching service count = 0
    display: family specific matching fails
    Localhost kextd[47]: root filesystem ir ready-only; skipping kernel link data generation
    display: famili specific matching fails
    dsmos: Initializing...
    dsmos: Hook and decryption contexts set!
    dsmos: Starting...Luego de estar asi un buen tiempo, la reinicio de nuevo ya que el pc parece muerto al igual que mi lector, no da señales de que este trabajando.

    Vuelvo a intentar, esta vez lo dejo solo nuevamente, y otra vez me aparece el error ese de CD-ROM etc. le doy "Ok", carga la manzana por un buen tiempo y para mi sorpresa, aparece el fondo de leopard con el cursor que indica que esta cargando, pero ahi queda, no he podido ir mas alla de eso, lo raro es que no todas las veces llega hasta el fondo de leopard, de ahi nose que mas hacer, me han dicho que espere porque esta recopilando informacion y que se demora, pero veo que no hay caso, he esperado hasta como 2 horas y nada, ademas el lector junto con el pc parecen muertos, tampoco el VMware me indica que esta trabajando con ellos.

    Alguna idea? .. no me quiero rendir tan rapido u_u

    Les dejo los datos de mi pc:

    Procesador : Intel Pentium 4, 3000 MHz
    Placa : Biostar P4VMA-M (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
    Chipset : VIA PM800
    BIOS: Phoenix - AwardBIOS v6.00PG
    RAM : 512 MB
    Tarjeta video: NVIDIA GeForce4 MX 440 with AGP8X (128 MB)
    VIA Serial ATA RAID Controller



    Y trato de instalar : 10.5.1 OS X86 Kalyway

    Espero ayuda o pistas .. gracias =)
    Miniatura de Adjuntos Imágenes del artículo   

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xsobx
    Avatar de xsobx

    Pues mira no se si te ayude pero creo que 1, tu placa no esta soportada y 2 tu tarjeta grafica tampoco, yo instale Leopard Kaliway 10.5.1 en un P4 3.0 Ghz pero mi placa es asus con chitset Intel 865pe y en en las opciones de instalacion solamente seleccione parche Nvinject Desktop para Msi Nvidia Geoforce 5200 Fx 128 mb y sin efi ni tampoco kernel vanilla y me arranco sin problemas con audio y todo, (esto en la segunda prueba) en la primera me pasaba que seleccionaba efi y kernel patch y luego al terminar me salia un cartel de prohibido y a reiniciar manualmente.

    Probablemente solo sea la tarjeta de video que no te la reconoce y se queta pegada, en tiger de jass me pasaba eso no reconocia mi tarjeta aunque elijiera Titan o Natit asi que solo lograba arrancando con -x y asi poderle meter manualmente el ide. Sigue buscando igual encuentras algo mas. suerte.

Notas relacionadas que te pueden interesar

  1. errores en leopard
    por Coolpix en categoría OS X 10.8
    Comentarios: 0
    Último comentario: 10/02/08, 23:12:36
  2. Barajas y los errores de Windows.
    por romy en categoría Noticias osx86spain.com
    Comentarios: 3
    Último comentario: 22/12/06, 22:25:51
  3. problema con el disco / errores
    por bochenn en categoría Procesadores y placas base
    Comentarios: 3
    Último comentario: 31/07/06, 12:01:17
  4. Leopardo
    por juker12 en categoría OS X 10.8
    Comentarios: 1
    Último comentario: 24/06/06, 15:16:46