1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad joseki

    AYUDA CON MAC OX X86

    Hola buenas, llevo mucho tiempo quieriendo probar este sistema, y ahora que me dispongo a hacerlo, no puedo!!
    Este es mi hardware:
    placa base: ECS P4S5A/DX+ (elitegroup)
    microprocesador: INTEL P4 1,8GHz
    grafica: GeForce 2 MX 400
    memoria: 2x 512 kingston
    HDD: Seagate 200gb
    y lo demás es prescindible....
    me gustaria que me ayudasen, a saber porqué no puedo instalarlo. Les cuento el problema:
    Meto el dvd de instalación (he probado con varios), elijo cargar desde DVD, y comienza a correr el Darwin. elijo F8, y opción -v,... sigue cargando el Darwin y cuando se supone que debería empezar el modo gráfico, ese en el que sale la manzanita y hay que elegir el idioma y tal,... pues el ordenador se me reinicia, y vuelve a empezar de nuevo (si lo vuelvo a hacer claro) no consigo que pase del Darwin, y entre en modo grafico
    He leido por ahi, que deberia desactivar los usb en placa, o el ACPI, el multiprocesador (el mio no tiene),... no se qué hacer, ayudenme por favor.
    un saludo, jose joquin


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Soy novato en esto, pero me parece que podrías entrar en modo seguro (creo que el argumento es -x) o salteando las configuraciones de inicio (-F). Tambien se que existen otros argumentos.

    Encontré este post donde se mencionan mas argumentos y su función. Saludos

    https://www.osx86spain.com/146/6252/...s-basicas.html

  3. #3
    Sabes? podría ser tu placa de vídeo la incompatible...
    es una posibilidad, la mías es una GeForce 6600 y funciona bien, aunque dudo que lo sea...

    revisa este post, te dirá si tu tarjeta de vídeo es compatible...

    Si tiemes dudas, no dudes (valga la redundancia!) en ponerlas en este foro.

    Saludos, y que les vaya bien.