1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad un_clasico

    Padre en Apuros

    Buenas

    Tengo un hijo que esta dandole por la edición en video y como en casa tenemos dos G4 se le estan quedando cortos. No me puedo permitir un Mac Pro y un iMac si esto va a ser algo para el que le puede ayudar a progresar y estudiar pues me parece corto.



    He leido y releido (aqui y en ) y no consigo progresar, no queria escribiros sin pasar las dos semanas de lucha por lograrlo, no solo por no molestarles sino ademas por saber que podia lograrlo solo, pero parece que no es asi

    Yo tengo un PC con placa base Gigabyte P35-S3 (core 2 duo) 2 gigas Ram, Nvidia 7300, que segun el wiki de pues debería de funcionar. Segun el wiki la tarjeta es lo unico que hay que instalar despues de la instlaacion

    Yo no estoy muy puesto en esto pero os aseguro que antes de escribir aqui he leido y leido tanto este foro como el de y no soluciono el siguiente problema.

    1. Uso el disco de instalación de Kalyway leopard 10.5

    2. Instalación con disco duro IDE instalando GUI, driver desktop Nvidia, Tarjeta de Red sin driver porque se instala despues y el Kernel Vanilla y el ACHI. [Durante la instalación el PC esta sin cable de red que segun lei es lo que se debe hacer en este caso]

    3. La instalación termina correctamente, quito el Kalyway y al reiniciar me sale el Kernel Panic de que el ordenador necesita reiniciarse.

    Yo he probado de distintas maneras y da igual lo que modifique que siempre me sale el Kernel Panic. Incluso probe el verbose pero no veo ningun error, al menos mi vista no da para ello, ayer en el ultimo intento en el verbose se quedo el log a la altura de login.

    Espero que alguien me pueda ayudar. Si fuera porque mi hardware no es el mas correcto no me importaria hacer algo de inversión dadoq ue siempre sera mucho menor que la del MacPro que no me puedo permitir para el chaval.

    Gracias de antemano y felicidades por este foro tan completo.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad un_clasico

    Ya me contesto yo

    Buenas de nuevo.

    Ayer a las 2 de la mañana logre instalar leopard con Kalyway. Lo consegui instalando sin ningun driver ni Kernel.

    La tarjeta de sonido la instale con el driver, tras reboot todo OK.

    La de video no lo logre, ademas por intentar meter el nvinject me volvio a salir el kernel panic al reinicio.

    La tarjeta de red no me funciona tampoco pero esta noche tratare de solucionarla porque me he descargado en el curro el driver.

    Mi Duda!!!

    La tarjeta gráfica es una XFX nVidia 8500 gt 512 RAM. Al parecer no hay drivers para esta pero os quiero preguntar no vaya a ser que alguien le funcione dicha tarjeta de alguna manera.

    Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad aaron.abl
    Hola, que bien que hayas podido instaalr el Leopard, y dices que lo instaales tesin kernel ...creo que has instaaldo el kernel parchado .. y seguro te salía el panic por instalar el vanilla, ahora .... para tu tarjeta grafica XFX nVidia 8500 gt ....segun la HCL debería funcionar esto (fue lo que usaste y te dio el panic?) ..... ahi dice 8800 y 8600 pero si te fijas en los comentarios varios han instaaldo eso en sus 8500 y les ha reconocido .... si no te lo reconoce habrá que editarlo o buscar otro .... y sobre el sonido .... cual es la tarjeta de sonido????

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad multivac
    Siento no poder ayudarte yo también lo esto intentado y no lo consigo. El caso es que he leído que pones que instalas el driver ACHI. QUe yo sepa eso es para discos SATA. ¿Has probado con SATA en vez de IDE?

    un saludo[IMG]file:///C:/DOCUME%7E1/ADMINI%7E1/CONFIG%7E1/Temp/moz-screenshot.jpg[/IMG][IMG]file:///C:/DOCUME%7E1/ADMINI%7E1/CONFIG%7E1/Temp/moz-screenshot-1.jpg[/IMG]

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad un_clasico

    FUNCIONANDO 100%

    Pues eso chicos llegue a casa y me he puesto y esta funcionando al 100%.

    Me falta el comboupdate que voy a cruzar los dedos a ver que pasa.

    Luego os explico todos los pasos que he seguido

    Ta luego

Notas relacionadas que te pueden interesar

  1. Chica en apuros con nueva pc
    por Bloodangel en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 03/10/06, 00:31:37