1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad framaru
    Avatar de framaru

    Leopard en aspire M5610

    Bueno espero que me echeis un cable para ver si alguien me puede orientar sobre la version del leopardo que debo utilizar configuracion de placa etc.

    esta es mi maquina:
    Acer aspire M5610
    Quad core 6600
    4 Gb. Ram
    Ati Hd2600pro
    2 discos Sata de 500 Gb.
    1 grabador Dvd Sata
    El chipset es de Ati, creo que es el 600 o algo asi
    ethernet gigabite

    Al menos si me podeis decir si es factible o no la instalacion del leopardo.



    Muchas gracias por adelantado a quien me regale un poco de su valioso tiempo.

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    yo tengo uno algo inferior al tuyo, el aspire m3610 tambien con chipset ati sb600, no tendras problemas con kaliway 10.5.1 y con la actualizacion a 10.5.2.

    Con la grafica ya no sabria que decirte, pero seguro que por aqui encuentras algo

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad framaru
    Avatar de framaru

    Gracias poquito sobre la configuracion de la bios para que reconozca los ,discos sata etc me podrias decir algo?

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad LORKIA
    Hola Framaru.

    Vamos a ver.
    Yo instale el Kalyway 10.5.1 y luego actualizé a 10.5.2 y he tenido problemas con la gráfica(le metí una gf7300gt),la que me viene integrada en placa es una ati radeon 1250,que no fui capaz de configurarla.
    Vamos a ir por partes:
    En la bios no tuve que tocar nada de nada.
    Instalale el Kalyway 10.5.1,escoge solo los drivers de sonido y el arranque mbr(nada de kernel vainilla,ni demás cosas)..empieza por ahí y luego hablamos..

    Saludos..

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad framaru
    Avatar de framaru

    Gracias Lorkia, voy a probar este fin de semana que ya tengo el kalyway y te cuento....

    Por cierto es que probe con una version de toh creo que es y me salia un mensaje de still wait for root device y me dijeron que eso era por que los discos eran sata y el lector tambien y no lo encontraba para cargarlo.

    Bueno pruebo y te cuento..

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad framaru
    Avatar de framaru

    Bueno ...
    un problemilla, lo empiezo a instalar y se me queda en
    "still waiting for root device"
    Intenete de cambiar en la bios como detecta los discos sata pero no me lo permite ,

    Alguna idea.....

    Gracias.

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    Yo no cambie nada en BIOS, kalyway tanto 10.4.10 como 10.5.1 reconoce los sata directamente para chipset sb600 de ATI, no deberias tener ningun problema, al menos yo nos los tuve y mi placa es muy similar a la tuya

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad framaru
    Avatar de framaru

    Vale, lo he conseguido instalar.

    Desde un lector externo usb.

    Ahora biene el problema, no se como bootearlo y aunque en la particon se ha instalado correctamente todo el proceso, no lo he podido abrir aun pues no se como.

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n

    Para Pokito

    Yo tambien tengo un m3610 y desisti, me lo instala perfectamente pero después no hay forma de q se inicie, Para POKITO: ¿como lo hiciste, ya que yo no di con la solución?

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    Que version instalaste TOH, Kaliway, iatkos,...??? Con la de kaliway no deberias tener ningun problema, es mas, todo el hardware funcinando 100% casi desde el principio, solo tendras que retocar para que funcione el sonido ALC888.

    Por cierto la grafica integrada ATI X1250 creo que no es compatible, yo tengo una X1600 y va de lujo

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n

    para pokito

    Instalo kaliway. Ya te digo despues de leer tu post me puse manos a la obra y como yo recordaba, nada de nada.
    Intel AGTL+ Ancho de bus 64 bits
    1 LGA775 Slots de expansión [ TRIAL VERSION ] Slots RAM 2 DDR2 DIMM Dispositivos integrados Audio, Video, Gigabit LAN Forma Proprietary Chipset de la Placa Base RS600 Otras funciones [ TRIAL VERSION ]
    ATI RS600
    DualCore Intel Core 2 Duo E4400, 2000 MHz (10 x 200) Escalonamiento de la CPU L2 Juego de instrucciones x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3 V original [ TRIAL VERSION ] Multiplicador de la CPU Min / Max 6x / 10x Engineering Sample
    ATI SB600
    ATI Radeon X700
    en fin un desastre.

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    Pach0n no sabria ya que decirte, yo solo meti el dvd, instale y reinicie y todo perfecto.

    Que pasa cuando reinicias??, da algun tipo de error, simplemente no reinicia, instalas en un disco duro entero o en una particion, que opciones marcas en la instalacion,.... no se, dame mas pistas a ver si te puedo ayudar.

    Aunque veo que no es exactamente el mismo equipo que el mio (tu grafica es la x700 y la mia es la x1250).

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n

    para pokito

    Gracias por contestar ante todo, te cuento mi historia: estoy instalando leopard 10.5.1 en un disco ide de 40gb a traves de un dvd usb en el acer aspire m3610, como muy bien sabes este equipo tiene disco sata, te prometo que he probado con todas las instalaciones posibles de mac menos con originales, con un solo resultado positivo, el tiger se instaló pero no llegaba a funcionar en su plenitud. Visto esto, lo mas que me he acercado con el leopard ha sido a un constante reinicio, claro esta siempre instalandolo en el ide y señalando las opcines de vainilla y con guid, nunca he probado la mbr. En fin, esa es mi triste realidad, pense que todo estaba ya perdido pero gracias a tu post me he dado cuenta que aun puede ser posible y voy al ataque ahora con lo siguiente, kalyway con dvd usb en disco sata, con 1 part guid y vainilla.
    Espero que me digas como lo has hecho tu para intercambiar impresiones. Gracias.


    pd: en el reinicio pone "efi enchanced bootloader
    using smbios table found
    using acpi rsdp revision"

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    Primer error: No puedes instalar vanilla, en todo caso, podras marcar la opcion que viene en kaliway 10.5.1 creo que pone "vanilla FIX" y efi mbr o guid da igual (al menos para mi) segun como formatees el disco duro

  15. #15
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n

    Gracias pokito

    Pokito muchas gracias por todo, ya puedo entrar en leopard, funciona creo que todo menos la tarjeta de sonido. Supongo que lo solucionaste. Un saludo.

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    De nada, aunque dudo que la grafica X700 la tengas funcinando 100% sin modificar nada. Tendras que mirar en el foro si esa grafica se le puede activar QE/CI. Con el sonido no creo que tengas mucho problema pero es cuestion de mirar cual es el tuyo y buscar.

  17. #17
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n

    para pokito

    He mirado la tarjeta grafica que tengo y no puedo hacer nada, con respecto al audio es una realteck alc888/s/t supongo que igual que la tuya, el problema es q he leido todo pero no me aclaro. En nano he buscado el codec pero no se muy bien lo que tengo que hacer, estoy bastante liado. Espero que puedas ayudarme, un saludo.

  18. #18
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito

    ALC888 AppleHDAPatcher1.11

    Con el sonido no tendras ningun problema, instala el paquete que te adjunto y en la opciones marca tu modelo que seguramente sera el mismo que el mio, 6 salidas sin digital (creo que lo pone asi, pero no recuerdo bien).

    Con la grafica ya lo tienes algo mas complicado, aunque no la descartaria tan pronto. Pero en todo caso siempre la puedes cambiar por una que si sea compatible.

    ALC888 osx86
    ALC888 AppleHDAPatcher1.11

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n

    para pokito

    grafica cambiada y funcionando todo perfectamente, solo tengo un problema que es con el encendido y apagado del ordenador, tengo que encenderlo y apagarlo varias veces hasta que arranca el sistema.
    un saludo

Notas relacionadas que te pueden interesar

  1. iPC 10.5.6 Mac OS X Leopard en Acer Aspire 5315
    por nitrox78 en categoría HackinBook
    Comentarios: 3
    Último comentario: 28/02/14, 19:37:59
  2. Leopard en acer aspire 5738ZG
    por miguelelinvento en categoría HackinBook
    Comentarios: 5
    Último comentario: 10/04/10, 23:13:27
  3. Instalar Mac OS X Leopard Acer aspire One
    por ECKOIII en categoría HackinBook
    Comentarios: 1
    Último comentario: 07/02/09, 10:30:12
  4. Problemas Leopard en Acer Aspire 5570
    por xerolp en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 06/07/08, 03:16:06
  5. leopard en acer aspire 2920Z
    por iccamilo en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 24/05/08, 17:11:29