1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Chuyimax

    Intel DP35DP con Kalyway Leopard 10.5.1

    Hola foreros de applesana e podido instalar Leopard de kalyway muy bien con una nvidia Geforce 8600 GT aunque me tarde pero funciona y apenas tengo audio de la Sigmatel STAC9271D aunque no me lo reconoce el sistema pero si tengo audio solo me falta los controladores de la Red que es una Gigabit Intel 82566DC si alguien los tiene me los podria pasar por favor y no he podido instalar bien el combo update de kalyway.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Chuyimax
    ya pude hacer la actualizacion a 10.5.2 por fin pero por desgracia sigo sin la red si alguien me pudiera ayudar se lo agradeceria.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon
    Epale amigo te escribo para saber como hicistes tengo una mother board igual y me sale siempre waiting for device still root tengo 3 discos sata pero asi trate de instalar en uno solo que esta en blanco me aparece ese error mi tv es MSI 3200 256

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Estoy desesperado!!

    Yo también tengo la DP35DP y no logro instalar Leopard. Tengo un E6750, DVDRW SATA y HDD SATA, 1gb DD2 667 (Era la que tenía a mano, pero ya compré un kit Corsair DDR2 800 de 2gb que aún no instalé) Powercolor X1950pro (Ya tenía andando esta placa de video con una Abit AT8-32X y Athlon 64 3500 y 2gb DDR400 OCZ). Lo que sucede es que instalo totalmente el sistema (con EFI MBR, porque con EFI GUID me dá error en la instalación) y luego de reiniciarse me dá un Kernel Panic. Ya probé de todo, cambié la conexión de los cables SATA, probé con otra placa de video (Una Sapphire HD2600XT prestada), cambié configuraciones en el Bios (VT activado y desactivado, HPET activado y desactivado, Drives como IDE y AHCI, CPUID desactivado, serial port desactivado) lo que no probé todavía es desactivar core multiplexing. Los drives los dejé como IDE Native porque de otra manera me da apple.com.boot.plist no encontrado. Cuando ya no sabía que hacer, se me dio por cambiar el teclado, ya que tenía otro a mano, y extrañamente cuando lo cambié y volví a instalar me da apple.com.boot.plist no encontrado luego de la instalación, pero no se como solucionarlo porque no puedo cambiar la configuración a AHCI porque no me levanta el DVD y no puedo bootear sin el. Por favor si alguien me puede dar una mano con esto porque ya no se que hacer.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Chuyimax
    Cita davicon dijo: Ver Mensaje
    Epale amigo te escribo para saber como hicistes tengo una mother board igual y me sale siempre waiting for device still root tengo 3 discos sata pero asi trate de instalar en uno solo que esta en blanco me aparece ese error mi tv es MSI 3200 256
    aque te refieres con una tv MSI 3200 256 para saber si te puedo ayudar.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon

    Tarjeta de Video

    Me refiero a que tengo una Tarjeta de Video MSI NX 7300LE de 256 MB

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Chuyimax
    Cita davicon dijo: Ver Mensaje
    Me refiero a que tengo una Tarjeta de Video MSI NX 7300LE de 256 MB
    Checa que la tarjeta de video sea compatible o algún otro del hardware no este interfiriendo porque me paso con un memoria ram y no instales ningun driver solo escoge el kernel y el tipo de partición yo puse mbr porque utilizo windows vista y están corriendo las dos sin ningún problema con el drawin como inicio.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jcmolero

    No arranca el instalador

    He visto que dicen que les funciona el Leopard en el DP35DP, pero como? tengo una con una Tarjeta de video Visiontek X800 ATI, Tarjeta de TV Visiontek 550 Elite ATI, Tarjeta de red inalambrica Advantek con Marvell Libertas de chip, Disco duro WD Caviar SE de 250G serial ata, previamente un DVDRW Samsung 182F PATA ahora un LG gh20ns10 SATA, cuando quise por primera vez instalar el Leopard siempre me salia la pantalla blanca con el signo de apple y luego un signo de prohibicion y ahi se quedaba, ahora cambio la unidad de dvd y no queria ni arrancar, de casualidad descubri que cambiando de AHCI a IDE en el bios resolvia esto, pero sigue saliendo igual el signo de prohibicion, ahora me hice del Tiger que en el pasado (con otra tarjeta madre) me instalaba, ahora tambien me sale ese signo de prohibicion, entonces decidi justo cuando empieza a leer del dvd darle a F8 y poner de parametro -v para los mensajes de diagnostico y llega justo despues de detectar el firewire un mensaje que sale cada minuto "still waiting for root device" y ahi se queda no sigue para nada, intente cambiar de native a legacy en el bios, quitar la red inalambrica y la tarjeta de tv, hasta el mismo disco duro y nada de nada! no sigue de ahi, diganme que hago!

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! "still waiting for root device" generalmente aparece cuando hay algún problema con la compatibilidad con el chipset, o una mala configuración de los drives en el Bios (según mi expereciencia...). Para empezar creo que la combinación de IDE con SATA no es muy efectiva. Te recomiendo que pongas tu lector en una caja externa y que pruebes con la configuración de tu HD en el Bios. Saludos

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jcmolero

    Ya se cual es el problema

    Ya vi lo que esta pasando: me hice de mi antigua samsung 182f pata y lo puse en un adaptador usb-ide externo, con el si arranca todo el instalador (claro, lento) y llega hasta la parte donde va a comenzar a instalar, pero por la geometria de la tarjeta madre, la cual no tiene un controlador ide verdadero, sino un adaptador sata-ide integrado (esto lo comprobe al tratar de instalar controladores de cdrom en el modo dos real, sin exito), al tratar de instalar el leopard no encontro ninguna unidad de destino, ni las sata ni mucho menos la ide ya que depende de un controlador sata, presumo que leopard no tiene drivers sata de esta tarjeta madre segun veo

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad neolabs

    Solucion a tu red y ayuda a mi audio

    Como lograstes activar tu sonido, yo aun no lo puedo hacer y necesito ese driver,
    al menos si logre que funcione mi red a traves de mi conexion inalambrica.

    Te cuento como lo hice:

    1. Me compre un Dlink A-110 son de esos USB inalambricos
    2. Descargas lo drivers (dentro del mismo foro)y lo instalas.

    aqui estan los drivers

    http://www.applesana.es/40668-post142.html

    el 2do son los pasos para instalar


    cuando inicies presiona cualquier tecla y de alli escribes -f
    con eso cargas el sistemas como modo a prueba de fallos o algo asi

    3. de alli veras un icono de USB Wireless utility, lo configuras y listo

    Porfaz enviame de donde bajastes esos drivers de audio y como lo configurastes

    saludos

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! El argumento -f es para forzar a que se carguen de nuevo todos los kext y para limpiar el cache. Yo pude lograr que funcione el sonido de dos maneras, la primera fue usando un driver beta de Taruga y la otra manera fue con el Efi Studio. Te adjunto ambos archivos. Saludos

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Acá están los archivos prometidos. Saludos
    Archivos Adjuntos Archivos Adjuntos

  14. #14
    ALP
    ALP no está en línea
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ALP
    Hola gente, bueno soy bastante nuevo en esto,pero si se puede quería devolver un poco de la gran ayuda que me ha dado el foro para poder arrancar mi iatkos 2.0i en la PC. Leopard 10.5.2. Aparentemente la único imágen que funciona es la de BrokenStone
    Para los que tenemos el DP35.
    Hard: Core 2 duo E6750
    HD Sata WD de 250 como ahci
    Video Gforce GT 8600 512mb
    DVD Sata LG
    Red, Realtek con chip 8139 y 3com con chip 3c905

    Bios: Lo único que cambié fue de IDE a AHCI. Arranca muy rápido.
    Video (solo me reconoce 256 mb, tengo un problema con el NVinjectGo. kext
    Red (no pude hacer funcionar la integrada y no encontré a nadie que lo haya hecho hasta ahora, pero estas dos van muy bien, para la Realtek hay que seleccionar el driver antes de instalar el SO, viene con el iatkos).
    Audio, todavía no logro que funcione.
    La verdad que aunque hay algunas cosas que tengo que solucionar, el soft que instalé CS2 CS3 y varios otros funcionan perfecto.
    Espero que les sirva de ayuda.

  15. #15
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad gonzalo2306

    Hola ALP y amigos de aplesana

    estuve leendo su comentarios y necesiton me ayuden tengo el siguiente problema:
    estuve tratando de instalar el Leopard 10.5, descargue el instalador de 40 archivos.rar
    los copie al cd single layer, USB Fat32 con etiqueta Patcher, con el PatchBrasilMac.rar
    la carpeta files y en la raiz copie los archivos dsmos, appleSMBIOS, dos archivos con
    nombre de numeros con extencion hs.

    y bueno despues de varios intentos de que no cargaba ingrese al bios, y en, Advanced, Drive Configuration, Configure SATA : estaba en RAID
    lo cambie a AHCI y grave y apartir de aqui ya no cargo el SO que tenia instlado WinXP SP3

    las caracteristicas de mi pc:
    Placa INtel DP35DP
    Proc core 2duo 2.2
    Mem 1GB
    Disco SATA samsung 160mb
    Dvd/RW LG
    Video PCI Expres GeForce 8400 512MB
    el disco estaba particionado en 3 unidades estaban en NTFs
    part 0 - el XinXP SP3 40mb
    part 1 - era para el leopard
    part 3 - estaba mi informacion

    y ahora cuando carga mi maquina sale un mensaje:

    serial Ata AHCI Bios version UPSD src 04-20-2007
    Copyrght (c) 2003-2006 intel coorp
    **this version suport only hard disk abd cdrom drivers**
    please wait, this will take few second

    y otro texto que sale muy rapido, luego llega hasta donde te pregunta que carga bas usar
    modo seguro , o con funcion de red o simbolo de sistema, o normal
    pero ninguna funciona, sale los archivos de carga y se reinicia
    trate de instalar winxp nuevamente con el cd pero me sale que el disco no esta instalado

    bueno en resumen eso es casi todo espero me ayuden a restaurar mi PC
    mañana entrare al foro haber si alguien me responde

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad gonzalo2306

    ya esta...!!!

    les comento que ya solucione mi problema, y en ello me encontre con mucha informacion, en otro foro encontre alguien con el mismo problema solo habia que cambiar a IDE, y ya no es necesario instalar los drivers de RAID, pero ahora e leido que necesito cambiarlo a AHCI, espero no me encuentre denuevo con un kernel panic

    ahora tenia la consulta, por el momento no cuento con otro disco, y tengo instalado el winxp sp3, ya tengo el disco particionado en 3, formateo la particion para leopard a FAT32 o salvo mi informacion y comienzo solo instalando leopard y luego el XP ??
    cualquier ayuda estara muy agradecida, y deberas gracias a todos

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad davicon

    Audio en dp35dp

    Cita Chuyimax dijo: Ver Mensaje
    Hola foreros de applesana e podido instalar Leopard de kalyway muy bien con una nvidia Geforce 8600 GT aunque me tarde pero funciona y apenas tengo audio de la Sigmatel STAC9271D aunque no me lo reconoce el sistema pero si tengo audio solo me falta los controladores de la Red que es una Gigabit Intel 82566DC si alguien los tiene me los podria pasar por favor y no he podido instalar bien el combo update de kalyway.

    amigo como hicistes con el audio Sigmatel integrado para la DP35dp gracias por tu ayuda

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bobby0724

    Intel DP35DP Nvidia 7800 gt

    Les comento y me presento
    Soy de Guadalajara Mexico

    Tengo una computadora armada por mi con las sigueintes caracteristicas
    MB Intel DP35DP
    CPU Intel Core 2 Duo 2.53 ghz
    2 Gb RAM 800 mhz
    DVD-RW Liteon SATA
    Disco Duro sata 2 Western Digital
    Wifi Linksys Compact G Wireless USB Adapter
    Nvidia 7800 GT 256 mb

    Instale existosamente iAktos 5i
    tengo mi wifi mi audio y mi tarjeta de video funcionando al 100% y estoy en 10.5.6 con DSDT sin problemas por si alguien necesita ayuda o algun driver para este modelo de motherboard, lo unico que no me funciona de momento es el Time Machine

    saludos

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad gonzalo2306

    Gracias Applesaneross gracias

    Primero Muchas gracias foro aplesana

    GRACIAS A TODOS, a todos y cada uno del foro, siento que gracias a cada uno de sus consejos, tips, comentarios, y publicaciones de sus experiencias, e podido ver la luz de mi hackintoshh, como ya lo sabran estaba colgado con la imagen de la manzana y detengase, solo cambie en el bios, en advanced, la opcion en HD sata, de ide a AHCI, y cargo todito muy chevre, nuevamente gracias, ahora necesito alguna ayudita mas, primero con el idioma, el dvd no trae para seleccionar el idioma español, o por la emocion no lo vi, como lo cambio, y bueno me falta activar la video, el sonido, y la red, primero me gustaria el idioma, sonido y video espero su ayuda como siempre, sonnn grandesssss chicos applesana yeaaaaaaaa wooouuuu


    Gonzalo7.jpg

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Con respecto al idioma, deberías entrar a internacional y arrastrar al principio de la lista el idioma español y luego reiniciar. Tanto para el video como para el sonido yo te recomiendo usar el efistudio (Lo conseguirás en el foro) aunque mas arriba postee un driver que me ha funcionado también con el sonido. Saludos

    PD: No me dí cuenta que más arriba había colocado también el efistudio. Pruebalo, a mi me ha resultado

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad indigocg

    Sos un maestro!

    Grande men, ya es otra cosa con audio, ... y como dicen el que busca siempre encuentra! gran cita dios mio, jejeje.

    Ahora me queda habilitar la unidad de DVD que no se por que no ha sido reconocida por el sistema aun, si sabes algo al respecto me cuentas.

    Muchos saludos para todos.HAS.

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Franco

    Hola: consulta

    Cita bobby0724 dijo: Ver Mensaje
    Les comento y me presento
    Soy de Guadalajara Mexico

    Tengo una computadora armada por mi con las sigueintes caracteristicas
    MB Intel DP35DP
    CPU Intel Core 2 Duo 2.53 ghz
    2 Gb RAM 800 mhz
    DVD-RW Liteon SATA
    Disco Duro sata 2 Western Digital
    Wifi Linksys Compact G Wireless USB Adapter
    Nvidia 7800 GT 256 mb

    Instale existosamente iAktos 5i
    tengo mi wifi mi audio y mi tarjeta de video funcionando al 100% y estoy en 10.5.6 con DSDT sin problemas por si alguien necesita ayuda o algun driver para este modelo de motherboard, lo unico que no me funciona de momento es el Time Machine

    saludos
    hola me llamo frank te queria preguntar que version de iatkos y si me podrias decir de donde lo bajo, io llevo la misma configuracion exepto por el micro q es una quad core..................grx

Notas relacionadas que te pueden interesar

  1. Les pido su sabia ayuda Mavericks OSX intel DP35DP para pc
    por nodisturb en categoría OS X 10.9 Mavericks
    Comentarios: 2
    Último comentario: 27/07/14, 19:48:33
  2. Comentarios: 189
    Último comentario: 16/10/09, 18:38:45
  3. driver sonido intel dp35dp
    por smear en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 04/02/09, 07:14:13
  4. Consejo placa intel DP35DP para Leopard
    por ramjavi en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 11/04/08, 14:43:27
  5. Red intel D945GCF leopard kalyway 10.5.2
    por luciendal en categoría Tarjetas de Red
    Comentarios: 2
    Último comentario: 03/03/08, 18:49:48