Página 3 de 3 PrimeroPrimero 123
  1. #51
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad OsMaN2k3
    Avatar de OsMaN2k3

    Cita coroko dijo: Ver Mensaje
    hola tengo esta pc:Micro:Athlon 64 3000
    Mother: Asus a8v-vm
    Ram:4g
    Placa de video: Gforce 8600 gt
    Rigido sata, 2 250gb.



    que version de los leopard andara? el kalyway o iacoos, no tengo la menor idea como instalar esto, necesito la ayuda de uds, muchas gracias desde ya.
    Pues yo acabo de poner la del post de encima tuyo, y instala sin problemas, pero tengo todavia algun problemilla, que no se si es debido a mi configuracion del equipo a la version del Leopard en si.

  2. #52
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lekent

    still waiting for root device

    Hola que tal Soy nuevo en el foro y no tengo experiencia en esto de OSx
    Pero tengo muchas ganas de correr leopard en mi pc

    Me e descargado la iso de Leo4allv3

    mi equipo es Compaq Presario SR1920LA


    Pentium 4 a 3.06ghz
    1.5gb ram ddr2 533
    Pci Express Nvidia 8400 gs
    SATA2 sansung 200gb


    General Information :
    Disk Type : CD-Rom Data
    Peripheral Type : ATAPI
    Model : TSSTcorp CD/DV TS-H552D
    Recordable : Yes


    Hewleet-Packard
    Product : Asterope2

    General Information :
    NorthBridge : ATI RS400/RC400/RC410
    SouthBridge : IXP SB400 PCI-ISA Bridge


    Manufacturer : Hyundai Electronics
    Part Number : HYMP564U64BP8-C4
    Serial Number : Unspecified
    Type : DDR2-SDRAM PC2-4300 (266 MHz) - [DDR2-533]
    Format : Regular UDIMM (133.35 x 3)
    Size : 512 MB (1 ranks, 4 banks)


    General Information :
    SMART : Version 1.1

    Informations Hard Disk SAMSUNG SP2004C :
    Model : SAMSUNG SP2004C
    Serial Number : S07GJ1OL508801
    Revision : VM100-38
    Serial ATA : Yes
    Serial ATA version : 2.0 - (SATA-300)
    Support : ATA/ATAPI-7
    Size : 200 GB
    Cache : 8 192 KB
    ECC Size : 4
    Multiple Sector : 16
    IORDY : Yes
    LBA Mode : Yes
    DMA Mode : Yes
    NCQ Mode : Yes
    SCT Mode : No
    DCO Mode : Yes
    NV Cache : No
    TCQ Mode : No
    CFA Power Mode : No
    SETMAX : No
    Multiword DMA Mode : 2
    PIO Mode : PIO 4
    UDMA Mode max. : 6 (ATA-133)
    UDMA Mode Enabled : 5 (ATA-100)
    SMART : Yes - Enabled
    SMART Self-Test : Yes
    AAM : Yes - Enabled
    AAM Values : 128 - (recommended 254)
    Write Cache : Yes
    Streaming Mode : No
    Power Management : Yes
    APM Mode : No
    PUIS Mode : No
    Security Mode : No
    Trusted Computing : No
    48-bit Address : Yes
    Cylinders : 387621
    Heads : 16
    Sectors per Track : 63




    El detalle esta que al bootear el dvd me aparece "Still Waiting for root device"

    lo arranco con f8 -v -x pero sigue el mismo mensaje


    mi configuracion es IDE CD/DVD Primario Master

    y el Disco Duro esta en el canal SATA0

    la bios no muestra la opcion de ahci




    AY alguna solucion para esto



    e visto varios post en el foro que dicen que es problema con los driver de los sata


    que hay que agregar los driver del disco duro a la imagen


    pero no se dodne encontrar el driver para mi disco sata y tampoco se como agregarlos a la imagen iso


    Una ayudadita porfavor amigos

  3. #53
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Sether
    Hola a todos.

    Tengo un problema al instalar el Leopard en el pc, y es que cuando tengo que seleccionar la unidad de destino, solamente sale el dvd y no me reconoce los discos duros.
    El disco duro principal esta particionado en dos, una particion para vista y la otra particion era para instalar Leopard.
    No se si sera por falta de drivers o que.
    Espero que me puedan ayudar.
    De antemano, gracias!

  4. #54
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jafelen

    Problemas instalando kalaway, no detecta mi hd

    Hola a todos! llevo semanas intentando instalar leopard en mi notebook y no lo consigo. Probé con Kalaway, con Iatkos, etc y ninguna reconoce mi hd. Tengo una particion para window vista y la otra para leopard, pero cuando miro en "utilidades de disco", una vez que bootee con el dvd de kalaway, por ejemplo, no veo mas que la lectora de dvd, no me aparece el HD y por ende no lo puedo instalar. A alguien le ha sucedido algo así? Por favor les ruego ayuda porque ya no se que probar. Mi notebook es un core 2 duo con 2gb de ram y una placa n-vidia 8400. Espero sus comentarios a la brevedad! muchaisimas gracias!

  5. #55
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipe_porrix
    buenas, al final he desistido en instalar el Leopar en mi AMD asi que he decido instalarlo ahora en un intel dual core, el equipo es un hp dc5700 con chipset intel 963q express me parece, con 1gb de ram ddr2 y un sata de 250 gb, he probado a instalar con la imagen Leo4all y cuando esta cargando el codigo se queda en la linea:

    Failed to load extension org.tgwbd.driver.ACPIPS2Nub

    He probado con la imagen kalyway y se queda en otra linea y no hay manera de que arranque el instalador. Alguna ayudita o sugerencia? gracias de antemano un saludo.

  6. #56
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    org.tgwbd.driver.ACPIPS2Nub es un driver trucado para el raton ps2.
    Esta optimizado para Intel y quizas por eso a ti con AMD te da problemas

  7. #57
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipe_porrix
    Cita juker12 dijo: Ver Mensaje
    org.tgwbd.driver.ACPIPS2Nub es un driver trucado para el raton ps2.
    Esta optimizado para Intel y quizas por eso a ti con AMD te da problemas
    buenas, gracias por contestar juker12, dicho problema me da en el intel, el pc AMD he desinstido y paso de instalarlo en ese equipo, y como tengo ahora un intel pues he querido probar en este equipo:

    - Procesador Intel® Core2 Duo E6320
    - 1,86 GHz, 4 MB de caché de nivel 2, Bus frontal a 1066 MHz
    • Chipset: Intel® 963Q Express
    • Memoria de serie: 1 x 1 GB
    • Tipo de memoria: DRAM DDR2 síncrona PC5300
    • Unidad de disco duro interna: 250 GB
    • Velocidad de la unidad de disco duro: 7200 rpm
    • Controlador de disco duro: SATA 3,0 Gb/s
    • Nombre del subsistema de gráficos: Intel® Graphics Media Accelerator 3000

    Estoy usando teclado y raton USB, hoy probaré con PS2, aun asi no entiendo porque no me funciona el instalador de kalyway ni el de Leo4All. Un saludo y gracias

  8. #58
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "un asi no entiendo porque no me funciona el instalador de kalyway ni el de Leo4All"


    Creo que es por que tienes un chip peculiar Intel® 963Q Express

    Yo creo que activando ACHI lo mismo puedes aunque lo seguro seria editar el kext y meter tu id.
    Casi seguro que cambia un par de digitos respecto a un chi 965/975

  9. #59
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipe_porrix
    Cita juker12 dijo: Ver Mensaje
    "un asi no entiendo porque no me funciona el instalador de kalyway ni el de Leo4All"


    Creo que es por que tienes un chip peculiar Intel® 963Q Express

    Yo creo que activando ACHI lo mismo puedes aunque lo seguro seria editar el kext y meter tu id.
    Casi seguro que cambia un par de digitos respecto a un chi 965/975

    el problema es que no llego al instalador para poder activar el ACHI, que es lo que realmente me esta fastidiando. alguna solucion? gracias de nuevo

  10. #60
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipe_porrix
    Cita pipe_porrix dijo: Ver Mensaje
    el problema es que no llego al instalador para poder activar el ACHI, que es lo que realmente me esta fastidiando. alguna solucion? gracias de nuevo
    bueno con la iso Leo4All se queda ahora en la siguiente linea:

    Extension "com.apple.driver.ApplePCIconfigurat or" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style

    El error que me daba antes del PS2 no me sale, se queda ahi y el equipo no hace nada. Yo no se que puede estar pasando ahora. Bueno un saludo y espero algun día poder instalarme el Leo en alguno de msi equipos :(

  11. #61
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Roy74

    Leopard all4 v3 en una dell vostro 200

    Funciona ok con exepción de video y red, para el problema de la red lo solucione con una tarj. PCI realtek, el video he intentado con todos sus drivers y la mayoria de metodos que leido en los forums y en la web y nada, mi placa base es una foxconn gm 33, chipset intel g33, video integrado intel gma 3100, audio realtek alc-888.
    El audio lo solucione activando los driver azalia (todos) y el alc888 de realtek, para la red probe casi con todos, algunos me lo mostraba pero al poner el cable de red me decia que no habia cable conectado pero se soluciona como dice al principio.
    Para la instalacion del sistema Mac OS (10.5.2) que viene en el dvd yo formatee el disco duro con la opcion GUID, ya que en MBR da error al levantar, esto se debe por que el dico duro es sata, si fuera IDE funciona el MBR.
    En los driver tambien active uno que dice: for Chipset Intel o viceversa, despues video y red ninguno porque no me funcionaron como dije antes
    Otro detalle que hay que tener es que hay que entrar al bios, en la opcion Power Management, donde dice ACPI colocar en (S1) y donde dice Remote make up colocarlo en (off), estas modificaciones sirven para que funcione el restart y el shutdown, esto si NO tienen que seleccionar la opcion ACPI de los drivers del DVD de instalacion.

    Si alguien tuviera el kext intel GMA 3100, me lo proporcionara para hacer la prueba ya que he buscado en el internet y no lo encuentro.

    gracias de antemano.

  12. #62
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Roy74

    Leopard all4 v3 en una dell vostro 200

    Para el problema de creacion de cuenta despues de reiniciar al terminar la instalacion hay que entrar con F8 y colocar lo siguiente tal cual esta escrito:

    "Graphics Mode"="640x480x32"

    Esto hara que se salte esos pasos de crear cuenta y entrara con la pantalla modificada, pero con solo darle restart ingresara con la resolucion normal standar que se instala 1024x768

    Cualquier duda o mejora que lograran hacer en el futuro me pueden escribir a mi email:

    Gracias de antemano

  13. #63
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad danroj
    Avatar de danroj

    no funciona

    Hola lo descargue y lo probe en un pc intel pentium 4 con sse2 y se reinicia y siempre pasa eso, no pasa del reinicio en [1] dejo la informacion del pc para saber si este es apto o no para leo4all muchas gracias :D

    1.

  14. #64
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad coralito
    buenas noches a todos

  15. #65
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad icchan
    Avatar de icchan

    Cita grankus dijo: Ver Mensaje
    Hola Hackintersss Applesanersss!

    He estado haciendo varias pruebas con Leo4All v2 en 2 ordenadores totalmente diferentes y estas son mis impresiones:

    La primera máquina es:

    Intel Xeon Quad 2Ghz X2
    Placa base: S5000XVN
    8 GB Ram
    XFX 8800 Ultra XXX
    2 Monitores DELL DELL 2707WFP, 1920x1200
    Audio Intergado ALC260
    Red Integrada Intel 82563EB x2
    HDD Sata
    DVD Sata

    Hasta ahora!
    Hola tengo un Quad con placa asus y una nvidia 8600 que parece soportar segun he leido, era que intento con leo4allv3 o v2? saludos y gracias por adelantado

  16. #66
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n

    para acer m3610 es buenisimo

    pense que kalyway era lo mejor pero estaba equivocado. un saludo a todos, todo funcionando ok a la primera

  17. #67
    rmm091
    Internet

    Por favor... ayuda!

    Hola buenas.

    Llevo desde hace meses siguiendo este foro ya que me ha proporcionado bastante informacion en cuanto a como instalar leopard en un pc. Pense que lo podia llevar a cabo yo solito pero me equivoque.
    He probado todas las versiones que he encontrado Kalyway, iAtkos y no se que mas, pero finalmente me tope con esta, Leo4all, que parece que va mejor que las anteriores.
    Bueno, resulta que a mi el instalador me va perfecto e instala hasta el final. Pero mi problema se ve que llega a la hora de reiniciar el ordenador ya que no es capaz de arrancar nada y se queda en el menu del DVD.
    Creo que lo que no hice bien fue lo de instalar los drivers y eso. Pero me estoy descargando la V3 que creo que viene mas actualizada.

    Mi PC es el siguiente:
    Procesador: Intel Pentium 4, 3200 MHz (16 x 200)
    Placa Base: ASRock P4VM8
    Memoria RAM: 1536 MB (PC3200 DDR SDRAM)
    Tarjeta gráfica: Radeon X1300/X1550 Series (256 MB)
    Tarjeta de sonido C-Media CMI8738/C3DX Audio Device
    Tarjeta de Red: Adaptador de Fast Ethernet compatible VIA Rhine II (10.0.0.10)
    Disco duro: MaXtor MaXLine Plus II (250 GB SATA)

    Espero que con esto podais ayudarme en cuanto a que drivers instalar y a que version utilizar de hackintosh. Espero que funcione.

    Gracias de antemano!

  18. #68
    ya lo descargue el DVD pero al momento de reiniciar o iniciar el sistema me sale un error "B0 error" se que mis disco ATA esta en MBR pero como lo hago arrancar¿
    Gracias

Página 3 de 3 PrimeroPrimero 123

Notas relacionadas que te pueden interesar

  1. Jas osx 10.4.6 intel/amd sse2,sse3
    por m1k3 en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 31/07/10, 18:06:05
  2. Comentarios: 0
    Último comentario: 09/07/10, 16:14:41
  3. Mac OS X 10.5 Leopard [ToH]-RC2 SSE3/SSE2 Intel Only
    por El Aprendiz en categoría Noticias osx86spain.com
    Comentarios: 8
    Último comentario: 10/07/09, 00:22:38
  4. koolkal 10.4.10 intel combo sse2 & sse3 V2
    por siachori en categoría OS X 10.5
    Comentarios: 6
    Último comentario: 01/03/08, 03:31:06
  5. Impresiones OSX 10.4.8 JaS SSE2/SSE3 Intel/AMD New Kernel
    por knm1983 en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 01/03/08, 03:29:52